Subject: [Enum] Trunk group document & Charter

From: Lawrence Conroy <[email-masked]>
Date: Tue, 26 May 2009 12:11:22 +0100

Hi Folks,
  I think we're agreed that the old Enumservice is dead. Richard shot  
it with his pearl-handled revolver.

Looking at the ENUM WG charter, which is what any good WG should do...

-  I note point 4 of the ENUM WG charter:
This document proposes using RFC 3761-like technology to store and  
deliver other
information about services addressed by E.164 numbers. It is certainly  
focussed
on PSTN call routing and signalling data.
=> This document fits right into that point, IMHO.

-  I also note, however, ENUM charter point 6, paragraph 2:
This is no longer about an Enumservice (thank goodness).
=> Have the AD(s) approved this *non-Enumservice* item?

I didn't see any mail to that effect on list. As we haven't HAD a
WG meeting since this change in the document, there has been no
chance for them to mention this agreement there either.

----
Assuming that this agreement does turn up on list, & the ADs don't  
want the ENUM WG to stop working just yet...
Who is willing to work on the problem?

The authors have asked for help (I guess, from domain experts) on the  
new process proposed in the document.

People on this ENUM list SHOULD have the right domain expertise --  
this is all about Naming and addressing.
It also involves routing. That kinda implies to me that there will be  
appropriate domain expertise amongst people on the SPEERMINT list.

So .. regardless of the target document status (it really doesn't  
matter at this point), is anyone going to help?
I'd suggest that assistance is requested via the SPEERMINT list **as  
well**, but focussing on ENUM list members...

I will try to review the document. Anyone else?

all the best,
   Lawrence

---

From: Peter Koch <[email-masked]>
Date: Tue, 26 May 2009 19:24:05 +0200

> chance for them to mention this agreement there either.

speaking of which -- are we going to have a session in Stockholm to do the
final WG cleanup?

-Peter

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 26 May 2009 13:58:22 -0400

What would we do in Stockholm? What would be the agenda?

I can't imagine asking the AD for a slot given there is very little to
discuss unless there are large objections to 3761bis and the registration
draft. 

Cullen and Bob are cooperating by getting the last items off the table.
There is the CNAM draft but that that is a separate issue involving what is
the URI type. The WG already approved it.

We did hum on trunkgroup as a WG item ..I think it was Philadelphia I just
need to find the note from the various meeting minutes.

>  -----Original Message-----
>  From: [email-masked] [mailto:[email-masked]] On Behalf
>  Of Peter Koch
>  Sent: Tuesday, May 26, 2009 1:24 PM
>  To: Lawrence Conroy
>  Cc: IETF ENUM WG
>  Subject: [Enum] Meeting [Re: Trunk group document & Charter]
>  
>  _______________________________________________
>  enum mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/enum

---

From: Lawrence Conroy <[email-masked]>
Date: Tue, 26 May 2009 19:18:38 +0100

Hi Richard, Peter, folks,
  yes we did (I do remember - likewise, can't recall which meeting  
though).
However, that was for the Enumservice that you just shot, which is  
within
the exclusive remit of the WG.
BUT...
---->
For the new approach to TG, and looking at point 6 para 2 of the ENUM  
Charter,
it's the AD that hums.
<----

As for any potential meeting -- I suspect that there would have been a  
good
half hour's worth of useful discussion just on the trunk group  
draft(s) and iax.
[particularly with regard to the way forward using the enumservice- 
guide]
The TG draft has raised a bunch of process issues, and having a  
friendly AD in
the house would have helped (i.e. to anoint it officially as  
appropriate under 6.2).

all the best,
   Lawrence

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 26 May 2009 15:05:42 -0400

>  On Tue, 26 May 2009, Richard Shockey wrote:
>  
>  Some topics that come into my mind and might be worth discussing:
>  
>  - Status of "unused"?

Does anyone care?

>  
>  - What to do about the milestone:
>     "ENUM Privacy and Security Considerations as an Informational"?

Another one of mine. Died due to lack of interest.

>  
>  - What should be the proper home of Trunk Group?
>     ENUM or SPEERMINT, or let DISPATCH decide on a new home?

A meeting to decide this???? 

>  
>  - Where will ENUM issues be handled after closure of the ENUM WG?

That is a AD issue ...the list remains open no matter what.

>  - more...?
>  1) The WG has never approved the currently discussed variant
>  
>  2) In any case such work requires AD approval, as the ENUM charter
>  says:
>  
>        Other than Enumservices, all proposed deliverables of the
>  working
>        group will be discussed with and approved by the Area Directors
>  
>      I am not aware of any AD approval.

We'll hear from them shortly.

>  cheers,
>    Bernie