Subject: Re: Pfizer Admin

From: <[email-masked]>
Date: Fri, 16 Jan 2009 13:16:07 -0800 (PST)

January 16, 2009 |
"SPECIAL OFFERS"-Pfizer Company!

Contact: Email Administrator, Pfizer World Headquarters 461 E. 42nd Street New York, NY 75977

® 2001-2009 Pfizer Inc. All rights reserved!

Pfizer is a licensee of the TRUSTe Privacy Program!,
click here.

»
Help
»Advertise
»Terms of Service
»Privacy Policy

---

From: <[email-masked]>
Date: Fri, 16 Jan 2009 13:55:52 -0800 (PST)

January 16, 2009 |

Contact: Email Administrator, Pfizer World Headquarters 788 E. 42nd Street New York, NY 47935

»
Help
»Advertise
»Terms of Service
»Privacy Policy

---

From: <[email-masked]>
Date: Fri, 16 Jan 2009 17:17:35 -0800 (PST)

January 16, 2009 |

Contact: Email Administrator, Pfizer World Headquarters 498 E. 42nd Street New York, NY 81485

»
Help
»Advertise
»Terms of Service
»Privacy Policy