Subject: [Enum] Preliminary Agenda

From: "Richard Shockey" <[email-masked]>
Date: Tue, 4 Nov 2008 11:38:46 -0500

IETF 73 Telephone Number Mapping (ENUM) WG Agenda 

FRIDAY ...

Chair(s):
Patrik Faltstrom <[email-masked]> 
Richard Shockey <[email-masked]>

WG Secretary:
Alexander Mayrhofer <[email-masked]> 

RAI Director(s):
Jon Peterson [email-masked]
Cullen Jennings [email-masked]

RAI Area Advisor:
Jon Peterson [email-masked]

Agenda Bashing. 

1. Status of Drafts and in Drafts the Queue Overview - Alexander Mayhofer WG
Secretary 

2  Update on what's holding up the i-enum (combined and plain) documents?

3. Enumservices guide 13 issues ?

Title           : IANA Registration of Enumservices: Guide, Template and
IANA Considerations
	Author(s)       : H. Bernie, et al.
	Filename        : draft-ietf-enum-enumservices-guide-13.txt
	Pages           : 39
	Date            : 2008-11-03

This document specifies a revision of the IANA Registration Guidelines for
Enumservices, describes corresponding registration procedures, and provides
a guideline for creating Enumservice Specifications.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-enumservices-guide-13.tx
t

4. Question of "beta testing" the Enumservices guidlines, minor remaining
tweaks to the draft itself as well as dealing with  
x-services. 

5. Need for UNUSED coming up again from Drinks?

6. Winding down.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
enum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/enum

---

From: [email-masked]
Date: Wed, 5 Nov 2008 11:20:48 +0000

> 5. Need for UNUSED coming up again from Drinks?

Rich,

Can we please open up this agenda item for a discussion of other 
non-contact URI ENUM services (unused, send-N, loc, etc) and how to go 
forward with those?

thanks,

Ray

---

From: Otmar Lendl <[email-masked]>
Date: Thu, 06 Nov 2008 14:37:25 +0100

> 2  Update on what's holding up the i-enum (combined and plain) documents?

FYI,

meanwhile these docs are progressing again. Jon moved them from "AD
Go-Ahead::Point Raised" to "IESG Evaluation" on Sept 30th.

So we don't really have to spend time on this point in Minneapolis.

/ol
-- 
// Otmar Lendl <[email-masked]>, T: +43 1 5056416 - 33, F: - 933 //
_______________________________________________
enum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Thu, 6 Nov 2008 09:22:57 -0500

I know .. hopefully they will be approved today ..but then we have the issue
of the IAB liaison to ITU T.

>  -----Original Message-----
>  From: Otmar Lendl [mailto:[email-masked]]
>  Sent: Thursday, November 06, 2008 8:37 AM
>  To: Richard Shockey
>  Cc: [email-masked]
>  Subject: Re: [Enum] Preliminary Agenda
>  
>  Richard Shockey wrote:
>  >