Subject: [Enum] It's all about ENUM

From: Andrew Newton <[email-masked]>
Date: Fri, 7 Nov 2008 13:27:22 -0500

FYI...

I just received notice of this today... don't know if other have  
already seen it:

https://datatracker.ietf.org/ipr/1007/

Interesting how it goes all the way back to URI resolution with DNS  
and the URN/DDDS basics (RFC 2168, 3401, 3402, 3403,....).

-andy
_______________________________________________
enum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/enum

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 07 Nov 2008 20:38:20 +0100

Hi Andy,

>and the URN/DDDS basics (RFC 2168, 3401, 3402, 3403,....).

But he leaves out RFC1530 from 1993 which places
the core technology in the public domain and
in use well before the patent.

We can thank Carl and Marshall for putting the
ENUM technical platform and technique in the public
domain early on.

--tony

---

From: [email-masked]
Date: Fri, 7 Nov 2008 19:53:50 +0000

> and the URN/DDDS basics (RFC 2168, 3401, 3402, 3403,....).

Yes, me too.

It appears to include every RFC or draft that's remotely related to ENUM.

As far as I can see RFC 1530 is clear prior art.

Ray

---

From: Lawrence Conroy <[email-masked]>
Date: Fri, 7 Nov 2008 20:27:41 +0000

Hi Folks,
  OK - I'm awake. I have so far had five of these notifications.

The "patent" I find most entertaining is "Method and apparatus for  
accessing communication data relevant to a target entity identified by  
a number string" (US Patent 701 2916)

2916 - they have to be kidding.
Is this proof that US patent examiners have a sense of humor?

all the best,
  Lawrence