Subject: [Enum] WGLC on draft-ietf-enum-enumservices-guide-14.txt

From: "Richard Shockey" <[email-masked]>
Date: Fri, 21 Nov 2008 15:48:40 -0500

Per discussions in the WG today we will have a short WGLC on the latest
revision of the ENUM services guide.

	Title           : IANA Registration of Enumservices: Guide, Template
and IANA Considerations
	Author(s)       : H. Bernie, et al.
	Filename        : draft-ietf-enum-enumservices-guide-14.txt
	Pages           : 44
	Date            : 2008-11-21

This document specifies a revision of the IANA Registration Guidelines for
Enumservices, describes corresponding registration procedures, and provides
a guideline for creating Enumservice Specifications.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-enumservices-guide-14.tx
t	

The purpose of a working group Last Call is in the style of "speak now or
forever hold your peace" in case there are fundamental objections which have
not gotten previous or adequate discussion, or minor errors which need
correction.

Work group last call will extend for 2 weeks or so from today Dec 5 2008
until though we can modify that if new issues come up.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
enum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/enum

---

From: Otmar Lendl <[email-masked]>
Date: Mon, 24 Nov 2008 14:12:25 +0100

> revision of the ENUM services guide.

Ha!

> 	Author(s)       : H. Bernie, et al.

Looks like there is a first name / last name mixup.

/ol
-- 
// Otmar Lendl <[email-masked]>, T: +43 1 5056416 - 33, F: - 933 //
_______________________________________________
enum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/enum