Subject: [Enum] I-D Action:draft-ietf-enum-enumservices-guide-13.txt

From: [email-masked]
Date: Mon, 3 Nov 2008 02:45:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Telephone Number Mapping Working Group of the IETF.

	Title           : IANA Registration of Enumservices: Guide, Template and IANA Considerations
	Author(s)       : H. Bernie, et al.
	Filename        : draft-ietf-enum-enumservices-guide-13.txt
	Pages           : 39
	Date            : 2008-11-03

This document specifies a revision of the IANA Registration
Guidelines for Enumservices, describes corresponding registration
procedures, and provides a guideline for creating Enumservice
Specifications.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-enumservices-guide-13.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
enum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 3 Nov 2008 13:41:51 -0500

OK ..so I'm assuming this is ready for Request for Publication.???

>  -----Original Message-----
>  From: [email-masked] [mailto:[email-masked]] On Behalf
>  Of [email-masked]
>  Sent: Monday, November 03, 2008 5:45 AM
>  To: [email-masked]
>  Cc: [email-masked]
>  Subject: [Enum] I-D Action:draft-ietf-enum-enumservices-guide-13.txt
>  
>  This document specifies a revision of the IANA Registration Guidelines
>  for Enumservices, describes corresponding registration procedures, and
>  provides a guideline for creating Enumservice Specifications.
>

---

From: Bernie Hoeneisen <[email-masked]>
Date: Mon, 3 Nov 2008 22:45:35 +0100 (CET)

Hi Rich

I am not sure whether this is a good idea as the IANA XML Registry stuff 
is not solved yet...

cheers,
  Bernie

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 4 Nov 2008 11:33:18 -0500

I agree with Bernie.  It looks like we're pretty close with Michelle on
the IANA work.  Hopefully soon...

Jason 

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Bernie Hoeneisen
> Sent: Monday, November 03, 2008 4:46 PM
> To: Richard Shockey
> Cc: IETF ENUM list
> Subject: Re: [Enum] I-D 
> Action:draft-ietf-enum-enumservices-guide-13.txt
> 
> Hi Rich
> 
> I am not sure whether this is a good idea as the IANA XML 
> Registry stuff is not solved yet...
> 
> cheers,
>   Bernie
> 
> 
> >>  Subject: [Enum] I-D 
> Action:draft-ietf-enum-enumservices-guide-13.txt
> >>
> >>  A New Internet-Draft is available from the on-line 
> Internet-Drafts  
> >> directories.
> >>  This draft is a work item of the Telephone Number Mapping 
> Working  
> >> Group of the IETF.
> >>
> >>
> >> procedures, and  provides a guideline for creating 
> Enumservice Specifications.
> >>