Subject: [Enum] Are we still on schedule to bring the Registration document suite to WGLC ?

From: "Richard Shockey" <[email-masked]>
Date: Thu, 28 Aug 2008 14:47:50 -0400

I'd like to start that process Tuesday if possible. Monday the first being a
US holiday.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
enum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/enum

---

From: <[email-masked]>
Date: Fri, 29 Aug 2008 16:08:20 +0200

Hi Rich

The short answer is: yes

On Thu, 28 Aug 2008, Richard Shockey wrote:

> I'd like to start that process Tuesday if possible. Monday the first 
> being a US holiday.

We have updated the document and it's currently under internal (authors)
review. 
I'll submit revison -12 on Monday, Sept 1st, unless feedback from my
co-authors 
prevents me from doing so.

Thus, if no unexpected problems come up, revision -12 will be available
for WG 
Last Call / Review according to the schedule as agreed in Dublin.

Note:
Revision -12 will not (yet) include the changes to XML-ized IANA
Registry, as we 
need further IANA guidance on this. But for the Review / WG Last Call
this is of 
minor importance.

cheers,
 Bernie