Subject: [Enum] Enumservices Guide - Road map

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 21 Jul 2008 11:13:27 +0200

Fellow WG members,

as you know one of the major remaining items of the WG work is the 
Enumservices Guide. We believe that this document is mature enough to go 
into Lurking err.. Working Group Last Call (probably during or right 
after the Dublin meeting) - it's likely not perfect, but the amount of 
feedback we receive indicates the WG is happy with it as it is.

What we'd like to do is the following:

- Can you please do an in-depth review of the current draft
(http://tools.ietf.org/id/draft-ietf-enum-enumservices-guide-10.txt).
We'd appreciate if that review can be performed asap. Before we have
three (3) persons that have told us they have done such a review
we will not move the draft forward.

- We've a list of open tickets/issues at
http://ietf.enum.at/cgi-bin/trac.cgi/report/1 - We need someone that
can go through them with "fresh eyes" and provide feedback on
them (and yes, we know that there are some smaller and larger chunks).
If you do, please let us know. We need at least one (1) person that
have gone through the list in detail before we really trust the data.

- Even though we've asked IANA for early feedback a while ago, all we
got by now is a ticket number. We know this is a bit frustrating for
all of us, but we won't receive any feedback until very late in the
publication process. If anybody feels capable of doing a review from
IANA-perspective, we'd definitely appreciate that. We are continuing
our discussion with IANA.

- We'd also like to know whether anybody thinks that document is _NOT_ 
ready to go to WGLC.

Patrik Fältström (WG chair)
Richard Shockey (WG chair)
Bernie Höneisen (Editor)
Alex Mayrhofer (Editor)
_______________________________________________
enum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/enum

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 22 Jul 2008 17:44:15 -0400

I will review it again, having been away from the draft since Philadelphia.  I will also go through all the open tickets.

Jason 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Alexander Mayrhofer
> Sent: Monday, July 21, 2008 5:13 AM
> To: [email-masked]
> Subject: [Enum] Enumservices Guide - Road map
> 
> 
> Fellow WG members,
> 
> as you know one of the major remaining items of the WG work 
> is the Enumservices Guide. We believe that this document is 
> mature enough to go into Lurking err.. Working Group Last 
> Call (probably during or right after the Dublin meeting) - 
> it's likely not perfect, but the amount of feedback we 
> receive indicates the WG is happy with it as it is.
> 
> We'd appreciate if that review can be performed asap. Before 
> we have three (3) persons that have told us they have done 
> such a review we will not move the draft forward.
> 
> http://ietf.enum.at/cgi-bin/trac.cgi/report/1 - We need 
> someone that can go through them with "fresh eyes" and 
> provide feedback on them (and yes, we know that there are 
> some smaller and larger chunks).
> If you do, please let us know. We need at least one (1) 
> person that have gone through the list in detail before we 
> really trust the data.
> 
> - Even though we've asked IANA for early feedback a while 
> ago, all we got by now is a ticket number. We know this is a 
> bit frustrating for all of us, but we won't receive any 
> feedback until very late in the publication process. If 
> anybody feels capable of doing a review from 
> IANA-perspective, we'd definitely appreciate that. We are 
> continuing our discussion with IANA.
> 
> - We'd also like to know whether anybody thinks that document 
> is _NOT_ ready to go to WGLC.
> 
>