Subject: [Enum] So far ENUM looks like Tue afternoon.

From: "Richard Shockey" <[email-masked]>
Date: Thu, 12 Jun 2008 20:31:38 -0400

For those of you looking at scheduling ....

I'll have a preliminary agenda ready shortly but if there is some new
surprises or new revisions of drafts we need to consider now is the time to
let me and Patrik know.

1850-1950 Afternoon Session IV
Rathcoole	INT	trill	Transparent Interconnection of Lots of Links
WG
Conservatory	OPS	netconf	Network Configuration WG
Newcastle	RAI	avt	Audio/Video Transport WG
Convention 2	RAI	enum	Telephone Number Mapping WG
Convention 1	RTG	manet	Mobile Ad-hoc Networks WG
Convention 3	RTG	idr	Inter-Domain Routing WG

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
enum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/enum

---

From: Bernie Hoeneisen <[email-masked]>
Date: Thu, 19 Jun 2008 08:19:43 +0200 (CEST)

Hi Rich

The following documents need discussion in Dublin:

- draft-ietf-enum-enumservices-guide-10
- draft-hoeneisen-enum-enumservices-transition-01
- draft-ietf-enum-x-service-regs-01

cheers,
  Bernie

---

From: Bernie Hoeneisen <[email-masked]>
Date: Thu, 19 Jun 2008 16:38:43 +0200 (CEST)

Hi Rich,

We haven't got any feedback from IANA yet.
The IANA feedback might impact the time needed during the ENUM session.

Rough estimates for time needed during ENUM WG session:
- draft-ietf-enum-enumservices-guide-10:            10-15+ min
- draft-hoeneisen-enum-enumservices-transition-01:  5 min
- draft-ietf-enum-x-service-regs-01                 5-10 min

cheers,
  Bernie

On Thu, 19 Jun 2008, Richard Shockey wrote:

>
> OK ..how much time do you think it will take .. we only have an hour.
>
> Have you heard back from IANA?
>
>>  -----Original Message-----
>>  From: [email-masked] [mailto:[email-masked]] On Behalf
>>  Of Bernie Hoeneisen
>>  Sent: Thursday, June 19, 2008 2:20 AM
>>  To: Richard Shockey
>>  Cc: [email-masked]
>>  Subject: Re: [Enum] So far ENUM looks like Tue afternoon.
>>
>>  Hi Rich
>>