Subject: Re: [Enum] Agenda for IETF 71 Philidelphia

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 4 Feb 2008 15:44:30 -0500

> >  Besides that, the following things come to my mind:
> >  
> >  - Status of the infrastructure docs / discussion? Any words from  
> > IAB/IESG?
> 
> I have some information that we will know the status of the 
> infrastructure documents before Philadelphia but the AD's 
> have to address that ( Jon? )and they can render their 
> opinions/decisions here on the list. We will not need to 
> cover them in the WG meeting. The WG has done its job.

What's the status of draft-ietf-enum-infrastructure-07?

https://datatracker.ietf.org/idtracker/draft-ietf-enum-infrastructure/

The tracker indicates AD questions in July, resolved with a new version
in December.  So still in AD eval?

Jason
_______________________________________________
enum mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/enum

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 4 Feb 2008 15:48:19 -0500

> I'd be _really_ happy if we can "finalize" the registration 
> procedure - but as it seems now, the whole registration stuff 
> is going into that document, and 3761bis will only contain a 
> reference to that. I'm unsure whether discussion in the WG 
> session itself would be productive - but i'd really 
> appreciate if a few core WG members could commit themselves 
> to a couple of bar discussion sessions about the registration 
> process during IETF 71.

I'm game for that discussion...  And I am sure I can find some good
local bars to choose from.  :-)

Jason