Subject: [Enum] PRELIMINARY AGENDA ENUM WG

From: "Richard Shockey" <[email-masked]>
Date: Wed, 20 Feb 2008 12:40:58 -0500

Did we want to finalize discussion of the enum Registration document?

#########3

RELIMINARY PRELIMINARY

IETF 71 Telephone Number Mapping (ENUM) WG Agenda 
THURSDAY, March 13, 2008 

1510-1610 Afternoon Session II

Breakout Room	RAI	enum	Telephone Number Mapping WG

Chair(s):
Patrik Faltstrom <[email-masked]> 
Richard Shockey <[email-masked]>

WG Secretary:
Alexander Mayrhofer <[email-masked]> 

RAI Director(s):
Jon Peterson [email-masked]
Cullen Jennings [email-masked]

RAI Area Advisor:
Jon Peterson [email-masked]

Agenda Bashing. 

1. Status of Drafts and in Drafts the Queue Overview - Alexander Mayhofer WG
Secretary 10

2. 	Title           : The E.164 to Uniform Resource Identifiers (URI)
Dynamic Delegation Discovery System (DDDS) Application (ENUM)
	Author(s)       : S. Bradner, et al.
	Filename        : draft-ietf-enum-3761bis-02.txt
	Pages           : 20
	Date            : 2008-02-13

This document discusses the use of the Domain Name System (DNS) for the
storage of E.164 numbers, and for resolving them into URIs that can be used
for (for example) telephony call setup.  This document also describes how
the DNS can be used to identify the services associated with an E.164
number.  This document obsoletes RFC 3761.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-3761bis-02.txt

3. Title           : DNS Extension for ENUM Source-URI
	Author(s)       : H. Kaplan, et al.
	Filename        : draft-kaplan-enum-source-uri-00.txt
	Pages           : 8
	Date            : 2007-12-11

This document defines a specific DNS extension, based on the EDNS0 OPT RR,
for an ENUM query to include the source URI which caused the ENUM request.
This is useful, for example, to specify the originating SIP or TEL URI from
a SIP request which triggered the ENUM query, so the ENUM server can provide
a different response.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-kaplan-enum-source-uri-00.txt

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
enum mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Thu, 21 Feb 2008 10:53:34 -0500

Good ...I agree. 3761bis and the registration document are the main issues.

It would be helpful if you guys can come up with a list of issues to be
resolved, that was very helpful last time.

>  -----Original Message-----
>  From: Alexander Mayrhofer [mailto:[email-masked]]
>  Sent: Thursday, February 21, 2008 2:13 AM
>  To: Richard Shockey
>  Cc: [email-masked]; Bernie Hoeneisen
>  Subject: AW: [Enum] PRELIMINARY AGENDA ENUM WG
>  
>  
>  
>  We'll definitely need some time in the session for that. Our plan is
>  to
>  iron out things over the week already, so that we make best use of the
>  available time. It now looks as if this document would have to be
>  published together with 3671bis.
>  
>  We'll post a new revision soon, likely tomorrow.
>  
>  cheers
>  
>  Alex