Subject: RE: [Enum] 3761bis and enumservices-guide

From: [email-masked] (Scott O. Bradner)
Date: Sat, 19 Jan 2008 11:44:30 -0500 (EST)

Bernie suggests:
> IMHO the entire IANA registration process should be moved to the
> Enumservices guide and that that the document should be proposed standard.

that makes sense to me

so I'll pull the "Registration mechanism for Enumservices"  section 
from 3761bis

Scott

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Bernie Hoeneisen <[email-masked]>
Date: Mon, 21 Jan 2008 13:18:15 +0100 (CET)

Dear ENUM WG

Any Objections?

Please state any comments latest by the end of this week.
If no objections received until Friday, 25 Jan, we'll implement this to 
the enumservices-guide I-D.

cheers,
  Bernie

On Sat, 19 Jan 2008, Scott O. Bradner wrote:

> Rich Shockey suggests: