Subject: [Enum] Agenda for philidelphia?

From: "Richard Shockey" <[email-masked]>
Date: Tue, 22 Jan 2008 19:11:50 -0500

I looking over things I'm not sure we really need two hours.

>From what we have is to finalize (once and for all) issues surrounding the
enum registration document and 3761bis.

Its going to be a tight fit for the RAI AD's so unless anyone can think of
something else I'll attempt to modify our request to one 1 hour session
only.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 28 Jan 2008 11:21:31 -0500

As of this point we only have three items to discuss.

A. RFC 3761bis revisions.

B. Finalization of Enumservice registration procedure.

C. New business?

   http://www.ietf.org/internet-drafts/draft-kaplan-enum-source-uri-00.txt

If that is all we have I think we can wrap things up in one hour. Any
thoughts?