Subject: [Enum] 3761bis and enumservices-guide

From: Bernie Hoeneisen <[email-masked]>
Date: Tue, 8 Jan 2008 16:15:23 +0100 (CET)

Hi,

Trying to finish the enumservices-guide, we came accross some 
conflicts/overlaps between 3761bis and enumservices-guide.

So far I have identified the following issues:

1)  IANA registration template:
    - Shall we keep it in 3761bis and update it?
    - Shall we move all the IANA staff over to enumservices-guide?
    - Changes so far are:
      - adding a "Enumservice Class"
      - adding a reference (URL?) to the specification
      - no longer RFC required, but specification required

2) references between RCF3761, 3761bis and enumservices-guide
    - Leads to a publication timing issue
    - Status of enumservices-guide might need to be promoted to standards
      track (not just bcp)
    - This is also dependent on 1)

3) For the experimental services, the ABNF needs to be corrected to
    explicitly allow 'X-' prefix.

There might be some more issues, but I guess the above are the major ones to be 
resolved.

Any opinions?

cheers,
  Bernie

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 8 Jan 2008 17:08:11 -0500

IMHO the entire IANA registration process should be moved to the
Enumservices guide and that that the document should be proposed standard.

Anyone else care to comment?

3761 bis can then refer to this RFC.

>  -----Original Message-----
>  From: Bernie Hoeneisen [mailto:[email-masked]]
>  Sent: Tuesday, January 08, 2008 10:15 AM
>  To: [email-masked]
>  Subject: [Enum] 3761bis and enumservices-guide
>  
>  Hi,
>