Subject: [Enum] FYI: I-D Action:draft-timms-encrypt-naptr-00.txt

From: Otmar Lendl <[email-masked]>
Date: Tue, 13 Nov 2007 17:31:26 +0100

I have no idea why this wasn't directly submitted to the ENUM WG.

/ol (who is not involved in this proposal)

----- Forwarded message from [email-masked] -----

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : IANA Registration for Encrypted ENUM
	Author(s)       : B. Timms, et al.
	Filename        : draft-timms-encrypt-naptr-00.txt
	Pages           : 18
	Date            : 2007-11-12

This document requests IANA registration of the "X-Crypto"
Enumservice.  This Enumservice indicates that its NAPTR holds a
Uniform Resource Identifier that carries encrypted content from the
fields of another (unpublished) Protected NAPTR, for use in E.164
Number Mapping (ENUM).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-timms-encrypt-naptr-00.txt

----- End forwarded message -----

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 13 Nov 2007 15:15:48 -0500

The chairs have received no request to present this document ..at this
point. 

It's the first we have seen it as well.

>  -----Original Message-----
>  From: Otmar Lendl [mailto:[email-masked]]
>  Sent: Tuesday, November 13, 2007 11:31 AM
>  To: [email-masked]
>  Subject: [Enum] FYI: I-D Action:draft-timms-encrypt-naptr-00.txt
>  
>

---

From: lconroy <[email-masked]>
Date: Tue, 13 Nov 2007 22:21:40 +0000

Hi Otmar, folks,
  I suspect this was shipped using the ID sumbission tool.

Having shipped the next version of Experiences using the tool,
I noticed that there was no way to put in a cover note to
ID Editor, and there seemed to be no way to indicate any WG.

Experiences is a WG draft, so this MAY have been because the
tool Assumed it knew at which WG to aim this.
However, I certainly didn't see any way to tell the tool to
target a draft at any WG (or WGs).

Given that Richard looks to have had to trawl through all the
IDs to post ones of interest to the WG (for which MANY THANKS),
this might be a tool issue - it doesn't know where to send 'em.

all the best,
   Lawrence

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 13 Nov 2007 17:29:25 -0500

Neither did the ID-Editor.

An individual draft never was announced to the work group.  The author has
to do that.  Only drafts starting with draft-ietf-enum would ever have been
announced by the ID-Editor.  The tool duplicates that practice.

Brian

> From: lconroy [mailto:[email-masked]]
> Sent: Tuesday, November 13, 2007 5:22 PM
> To: Otmar Lendl
> Cc: [email-masked]
> Subject: Re: [Enum] FYI: I-D Action:draft-timms-encrypt-naptr-00.txt
> 
> Hi Otmar, folks,