Subject: [Enum] FW: PEPPERMINT - Requested session has been scheduled for IETF 70

From: "Richard Shockey" <[email-masked]>
Date: Wed, 31 Oct 2007 15:19:52 -0400

PEPPERMINT Session 1 (1 hour)
Thursday, Afternoon Session II 1510-1610
Room Name: Salon 2
----------------------------------------------

Requested Information:

---------------------------------------------------------
Working Group Name: peppermint
Area Name: Real-time Applications and Infrastructure Area

Number of Sessions: 1
Length of Session(s):  1 hour

Number of Attendees: 100
Conflicts to Avoid:

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Tony Rutkowski <[email-masked]>
Date: Wed, 31 Oct 2007 15:50:50 -0400

Hi Rich,

Considering the Commission's adoption of VoIP
portability requirements today, is the implementation
something you will be considering at the next ENUM
fete.

--tony