Subject: Re: RE: [Enum] Re: I-D ACTION:draft-chenbo-enum-mgcp-00.txt

From: "B.Chen" <[email-masked]>
Date: Tue, 3 Jul 2007 11:16:43 +0800

A colleague of mine will come to Chicago, and he will give a presentation substituting for me.

======= 2007-07-03 00:01:16 您在来信中写道：=======

>Are you coming to Chicago ... do you need time to present your draft?
>
>-----Original Message-----
>From: B.Chen [mailto:[email-masked]] 
>Sent: Sunday, July 01, 2007 11:09 PM
>To: Bernie Hoeneisen
>Cc: enum
>Subject: Re: [Enum] Re: I-D ACTION:draft-chenbo-enum-mgcp-00.txt
>
>Thank you for your concern about my draft.I will use the "Guide and Template
>for IANA Registration  of Enumservice"  as a guideline for the future
>revision of my draft.
>
>                                                        B.Chen
>
>	
>
>======= 2007-06-29 23:02:46 您在来信中写道：=======
>
>>Dear authors of draft-chenbo-enum-mgcp-00.txt!
>>
>>This is an interesting document. I especially like the comprehesive 
>>examples section.
>>
>>Could you please consider to use the "Guide and Template for IANA 
>>Registrations of Enumservices"
>>
>>  
>> http://www.ietf.org/internet-drafts/draft-ietf-enum-enumservices-guide
>> -03.txt  (or soon 
>> http://www.ietf.org/internet-drafts/draft-ietf-enum-enumservices-guide
>> -04.txt)
>>
>>as a guideline for future revisions of your Internet-Draft, so that all 
>>the chapters required for a ENUMservice registrations are coverered.
>>
>>cheers,
>>  Bernie
>>
>>
>>On Fri, 29 Jun 2007, Richard Shockey wrote:
>>
>>>
>>> -----Original Message-----
>>> From: [email-masked] [mailto:[email-masked]]
>>> Sent: Thursday, June 28, 2007 3:50 PM
>>> To: [email-masked]
>>> Subject: I-D ACTION:draft-chenbo-enum-mgcp-00.txt
>>>
>>> A New Internet-Draft is available from the on-line Internet-Drafts 
>>> directories.
>>>
>>>
>>> 	Title		: Telephone Number Mapping (ENUM) Service
>>> Registration for MGCP
>>> 	Author(s)	: C. Bo, et al.
>>> 	Filename	: draft-chenbo-enum-mgcp-00.txt
>>> 	Pages		: 13
>>> 	Date		: 2007-6-28
>>>
>>>   MGCP decomposes a multimedia gateway into two parts, a call agent and
>>>   a media gateway,thus brings greater extensibility and makes it easy
>>>   to construct a large-scale VoIP network.  This document registers the
>>>   MGCP Enumservice according to the guidelines given in RFC 3761
>>>   [3].This kind of Enumservice is mainly applied in Carrier Networks.
>>>
>>>
>>> A URL for this Internet-Draft is:
>>> http://www.ietf.org/internet-drafts/draft-chenbo-enum-mgcp-00.txt
>>>
>>> To remove yourself from the I-D Announcement list, send a message to 
>>> [email-masked] with the word unsubscribe in the body 
>>> of the message.
>>> You can also visit 
>>> https://www1.ietf.org/mailman/listinfo/I-D-announce
>>> to change your subscription settings.
>>>
>>> Internet-Drafts are also available by anonymous FTP. Login with the 
>>> username "anonymous" and a password of your e-mail address. After 
>>> logging in, type "cd internet-drafts" and then "get 
>>> draft-chenbo-enum-mgcp-00.txt".
>>>
>>> A list of Internet-Drafts directories can be found in 
>>> http://www.ietf.org/shadow.html or 
>>> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>>>
>>> Internet-Drafts can also be obtained by e-mail.
>>>
>>> Send a message to:
>>> 	[email-masked].
>>> In the body type:
>>> 	"FILE /internet-drafts/draft-chenbo-enum-mgcp-00.txt".
>>>
>>> NOTE:	The mail server at ietf.org can return the document in
>>> 	MIME-encoded form by using the "mpack" utility.  To use this
>>> 	feature, insert the command "ENCODING mime" before the "FILE"
>>> 	command.  To decode the response(s), you will need "munpack" or
>>> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
>>> 	exhibit different behavior, especially when dealing with
>>> 	"multipart" MIME messages (i.e. documents which have been split
>>> 	up into multiple messages), so check your local documentation on
>>> 	how to manipulate these messages.
>>>
>>> Below is the data which will enable a MIME compliant mail reader 
>>> implementation to automatically retrieve the ASCII version of the 
>>> Internet-Draft.
>>>
>>>
>>> _______________________________________________
>>> enum mailing list
>>> [email-masked]
>>> https://www1.ietf.org/mailman/listinfo/enum
>>>
>>
>>_______________________________________________
>>enum mailing list
>>[email-masked]
>>https://www1.ietf.org/mailman/listinfo/enum
>
>= = = = = = = = = = = = = = = = = = = =
>			
>
>　　　　　　　　致
>礼！
> 
>				 
>　　　　　　　　B.Chen
>　　　　　　　　[email-masked]
>　　　　　　　　　　2007-07-02
>
>
>
>_______________________________________________
>enum mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/enum

= = = = = = = = = = = = = = = = = = = =

　　　　　　　　致
礼！

　　　　　　　　B.Chen
　　　　　　　　[email-masked]
　　　　　　　　　　2007-07-03

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 3 Jul 2007 10:53:01 -0400

Excellent .. you are on the agenda...

-----Original Message-----
From: B.Chen [mailto:[email-masked]] 
Sent: Monday, July 02, 2007 11:17 PM
To: Richard Shockey
Cc: enum
Subject: Re: RE: [Enum] Re: I-D ACTION:draft-chenbo-enum-mgcp-00.txt

A colleague of mine will come to Chicago, and he will give a presentation
substituting for me.

>Thank you for your concern about my draft.I will use the "Guide and 
>Template for IANA Registration  of Enumservice"  as a guideline for the 
>future revision of my draft.
>
>                                                        B.Chen
>
>	
>
>>as a guideline for future revisions of your Internet-Draft, so that 
>>all the chapters required for a ENUMservice registrations are coverered.
>>
>>cheers,
>>  Bernie
>>
>>

　　　　　　　　致
礼！

　　　　　　　　B.Chen
　　　　　　　　[email-masked]
　　　　　　　　　　2007-07-03