Subject: Re: [Enum] Future ENUMservice registration process; your feedback is appeciated!

From: Peter Koch <[email-masked]>
Date: Tue, 10 Jul 2007 19:49:30 +0200

Hi Bernie,

> 2) announce the draft on the [email-masked] list (which will survive the
>    working group)
>    [option - make an "[email-masked]" mailing list]

I second the suggestion to look at BCP13 "Multipurpose Internet Mail Extensions
(MIME) Part Four: Registration Procedures" for its reusable parts.

> 3) ask for feedback/review on the list
> 
> 4) submit the draft as an individual submission to the
>    RFC editor || IESG || IANA.

The basic problem here is that RFC3761 requires an RFC on Standards Track,
in Experimental or as a BCP, so these publication channels do not seem
to be the appropriate choices. However, since the ENUM services draft
sets out the guidelines for expert review, it could at the same time
redefine the requirements to, say, "expert review" plus some parts
borrowed from the MIME types registration.

>    Is the Expert review needed in every case?

Yes, even if it is only to avoid duplicates.

> 4) As an alternative to experts, a directorate could perform reviews by
>    request of the IESG. There are potentially two options for that:
>     a) create a dedicated ENUM directorate
>     b) approach the DNS directorate whether they could/would do the
>         ENUMservices reviews
>     Actual question: Is the concept of a directorate viable for reviewing
>     Enumservice registrations?

This more or less boils down to how the group of experts is selected or
appointed. Let's figure out how close the similarities to MIME types
(huh, "media" types) are and what experiences one does and does not want
to repeat.

-Peter

PS: Try to add <?rfc symrefs="yes" ?> to the XML source ;-)

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 10 Jul 2007 14:22:08 -0400

Thanks BTW for your comments Peter.. some additions in line.

BTW Peter do you remember what is the email address for MIME type additions?

-----Original Message-----
From: Peter Koch [mailto:[email-masked]] 
Sent: Tuesday, July 10, 2007 1:50 PM
To: Bernie Hoeneisen
Cc: [email-masked]
Subject: Re: [Enum] Future ENUMservice registration process; your feedback
is appeciated!

Hi Bernie,

>    [option - make an "[email-masked]" mailing list]

RS> yep ..

I second the suggestion to look at BCP13 "Multipurpose Internet Mail
Extensions
(MIME) Part Four: Registration Procedures" for its reusable parts.

RS > Good point .. I agree.

RS> Well we are revising RFC 3761 so we can deal with that as well.

RS>

Correct.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 10 Jul 2007 14:27:18 -0400

> From: Richard Shockey [mailto:[email-masked]] 
> Sent: Tuesday, July 10, 2007 2:22 PM
> To: 'Peter Koch'; 'Bernie Hoeneisen'
> Cc: [email-masked]
> Subject: RE: [Enum] Future ENUMservice registration 
> process;your feedback is appeciated!
> 

http://www.alvestrand.no/mailman/listinfo/ietf-types

-Scott-

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 10 Jul 2007 14:44:18 -0400

Thanks I needed that for the CNAM draft ...

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-cnam-05.txt

-----Original Message-----
From: Hollenbeck, Scott [mailto:[email-masked]] 
Sent: Tuesday, July 10, 2007 2:27 PM
To: Richard Shockey; Peter Koch; Bernie Hoeneisen
Cc: [email-masked]
Subject: RE: [Enum] Future ENUMservice registration process; your feedback
is appeciated!

-Scott-