Subject: [Enum] draft-lewis-enum-enumservice-e212-00

From: Cullen Jennings <[email-masked]>
Date: Sat, 10 Mar 2007 15:51:38 -0800

This draft is pretty hard to understand for someone that does not  
know what 212, mcc, mnc, MSIN, IMSI etc. I don't think folks will  
understand what it is, what it is for, or why the IETF should work on  
it.

Cullen <with my individual hat on>

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Edward Lewis <[email-masked]>
Date: Sun, 11 Mar 2007 09:07:06 -0400

At 15:51 -0800 3/10/07, Cullen Jennings wrote:
>This draft is pretty hard to understand for someone that does not know what
>212, mcc, mnc, MSIN, IMSI etc. I don't think folks will understand what it
>is, what it is for, or why the IETF should work on it.

I purposefully skimped on this.

Part of the reason is that I didn't want to rewrite or copy what is 
in the ITU publication E.212.  That document is short and to the 
point, clear enough for an IETF'er like me to read and understand in 
one sitting.  (No need to wade though a sea of telephony terms.)  I 
didn't want to put any "tutorial" material in a draft.

As far as "why the IETF should work on it" that is something that can 
be improved in the next round.  I plan to add a "use case" to show 
what the data is good for and also emphasize that this is a use of 
ENUM, which is an IETF problem domain.
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar

Sarcasm doesn't scale.