Subject: RE: [Enum] MEMORANDUM RELATING TO ISSUES SURROUNDING INFRASTRUCTUREENUM IN THE ENUM WORKING GROUP

From: "Fullbrook Kim \(UK\)" <[email-masked]>
Date: Mon, 19 Feb 2007 08:08:51 -0000

I'm not aware of any Private ENUM initiatives taking place in 3GPP. Can
someone send me a relevant web link ?

Kim Fullbrook
O2 UK
Chair, GSMA ENUM Group
-----Original Message-----
From: Richard Shockey [mailto:[email-masked]] 
Sent: 16 February 2007 21:13
To: [email-masked]
Subject: [Enum] MEMORANDUM RELATING TO ISSUES SURROUNDING
INFRASTRUCTUREENUM IN THE ENUM WORKING GROUP

<snip>

There is some question about the viability of Infrastructure ENUM
concept in
general, not only for security reasons previously stated, but in light
of
many Private ENUM initiatives sponsored by 3GPP, CableLabs and
commercial
firms.  

<snip>

This electronic message contains information from O2 which may be privileged or confidential. The information is intended to be for the use of the individual(s) or entity named above. If you are not the intended recipient be aware that any disclosure, copying distribution or use of the contents of this information is prohibited. If you have received this electronic message in error, please notify us by telephone or email (to the numbers or address below) immediately.
O2 (UK) Limited 260 Bath Road, Slough, Berkshire SL1 4DX Registered in England and Wales: 1743099. VAT number: GB 778 6037 85

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 19 Feb 2007 11:54:19 -0500

Kim I'm sorry ... you are right this was my editorial mistake. 

Though 3GPP has several documents in the IMS architecture that reference RFC
3761 they are not sponsoring a private ENUM initiative.

I meant the private ENUM architecture discussions going on in the GSM-A.

Thanks for pointing this out.

> From: Fullbrook Kim (UK) [mailto:[email-masked]]
> Sent: Monday, February 19, 2007 3:09 AM
> To: [email-masked]
> Subject: RE: [Enum] MEMORANDUM RELATING TO ISSUES
> SURROUNDINGINFRASTRUCTUREENUM IN THE ENUM WORKING GROUP
> 
> This electronic message contains information from O2 which may be
> privileged or confidential. The information is intended to be for the use
> of the individual(s) or entity named above. If you are not the intended
> recipient be aware that any disclosure, copying distribution or use of the
> contents of this information is prohibited. If you have received this
> electronic message in error, please notify us by telephone or email (to
> the numbers or address below) immediately.
> O2 (UK) Limited 260 Bath Road, Slough, Berkshire SL1 4DX Registered in
> England and Wales: 1743099. VAT number: GB 778 6037 85
> 
> 
> 
>