Subject: RE: [Enum] FW: I-D ACTION:draft-lewis-enum-teluri-e212-00.txt

From: "Yu, James" <[email-masked]>
Date: Thu, 22 Feb 2007 12:07:32 -0500

Richard, Steve,

This is to allow the IMSI or MCC+MNC information to be returned in a
specific NAPTR RR in the ENUM response.  This NAPTR RR can be the only
one returned in the ENUM response or can be returned with other NAPTR
RRs.   Mobile operators use MCC+MNC for settlement so the MCC+MNC
returned in "mcc" and "mnc" parameters or derived from "imsi" can be
used to identify the "terminating" mobile operator and included in the
CDR when needed.   Certainly the domain names in the URIs can also be
used to identify the operators but "MCC+MNC" is widely used. 

James

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]] 
Sent: Wednesday, February 21, 2007 5:14 AM
To: LIND, STEVEN D, ATTLABS; IETF ENUM WG
Subject: RE: [Enum] FW: I-D ACTION:draft-lewis-enum-teluri-e212-00.txt

Same for me

I may understand adding the IMSI parameters to the tel: URI in
draft-lewis-enum-teluri-e212, especially using mcc and mnc as kind
of SPID

What I do not understand is purpose of the enumservice "e212"
Can one explain, please?

Richard

> -----Original Message-----
> From: LIND, STEVEN D, ATTLABS [mailto:[email-masked]]
> Sent: Tuesday, February 20, 2007 10:44 PM
> To: [email-masked]; IETF ENUM WG
> Subject: RE: [Enum] FW: I-D ACTION:draft-lewis-enum-teluri-e212-00.txt
> 
> I find it curious that this and the companion enumservice I-D did not
> originate from a wireless service provider. It's not clear to me that
> the I-Ds adequately explain the reason for including this information
> for terminating calls. I'd like to understand more on how such
> information would be used.
> 
> Steve
> 
> --------------------------------------------------------
> Steven D. Lind, AT&T            Tel: 973-236-6787
> 180 Park Avenue, Rm. A201       Fax: 360-343-2875
> Florham Park, NJ 07932          e-mail: [email-masked]
> --------------------------------------------------------
> 
> 
> > -----Original Message-----
> > From: Richard Shockey [mailto:[email-masked]]
> > Sent: Tuesday, February 20, 2007 4:09 PM
> > To: 'IETF ENUM WG'
> > Subject: [Enum] FW: I-D ACTION:draft-lewis-enum-teluri-e212-00.txt
> >
> >
> >
> > > -----Original Message-----
> > > From: [email-masked] [mailto:[email-masked]]
> > > Sent: Tuesday, February 20, 2007 3:50 PM
> > > To: [email-masked]
> > > Subject: I-D ACTION:draft-lewis-enum-teluri-e212-00.txt
> > >
> > > A New Internet-Draft is available from the on-line Internet-Drafts
> > > directories.
> > >
> > >
> > > 	Title		: E.212 Parameters for the "tel" URI
> > > 	Author(s)	: E. Lewis
> > > 	Filename	: draft-lewis-enum-teluri-e212-00.txt
> > > 	Pages		:
> > > 	Date		: 2007-2-20
> > >
> > > Parameters are defined in the "tel" Uniform Resource
> > Identifier (URI)
> > > to carry ITU E.212-related information.
> > >
> > >
> > > A URL for this Internet-Draft is:
> > >
> > http://www.ietf.org/internet-drafts/draft-lewis-enum-teluri-e2
> > 12-00.txt
> > >
> > > To remove yourself from the I-D Announcement list, send a message
to
> > > [email-masked] with the word unsubscribe in
> > the body of
> > > the message.
> > > You can also visit
> > https://www1.ietf.org/mailman/listinfo/I-D-announce
> > > to change your subscription settings.
> > >
> > > Internet-Drafts are also available by anonymous FTP. Login with
the
> > > username "anonymous" and a password of your e-mail address. After
> > > logging in, type "cd internet-drafts" and then
> > > "get draft-lewis-enum-teluri-e212-00.txt".
> > >
> > > A list of Internet-Drafts directories can be found in
> > > http://www.ietf.org/shadow.html
> > > or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> > >
> > > Internet-Drafts can also be obtained by e-mail.
> > >
> > > Send a message to:
> > > 	[email-masked].
> > > In the body type:
> > > 	"FILE /internet-drafts/draft-lewis-enum-teluri-e212-00.txt".
> > >
> > > NOTE:	The mail server at ietf.org can return the document in
> > > 	MIME-encoded form by using the "mpack" utility.  To use this
> > > 	feature, insert the command "ENCODING mime" before the "FILE"
> > > 	command.  To decode the response(s), you will need "munpack" or
> > > 	a MIME-compliant mail reader.  Different MIME-compliant
> > mail readers
> > > 	exhibit different behavior, especially when dealing with
> > > 	"multipart" MIME messages (i.e. documents which have been split
> > > 	up into multiple messages), so check your local documentation on
> > > 	how to manipulate these messages.
> > >
> > > Below is the data which will enable a MIME compliant mail reader
> > > implementation to automatically retrieve the ASCII version of the
> > > Internet-Draft.
> >
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "LIND, STEVEN D, ATTLABS" <[email-masked]>
Date: Thu, 22 Feb 2007 11:47:49 -0600

It is my understanding that MCC and MNC are used _between_ mobile
service providers when subscribers are roaming to ensure that
operational agreements exist that allow service to be extended to that
subscriber in the visited network. Calls are completed based on the
E.164 number dialed.

There is a lot of sensitivity over more public use of these data items.

Steve

> From: Yu, James [mailto:[email-masked]] 
> Sent: Thursday, February 22, 2007 12:08 PM
> To: Stastny Richard; LIND, STEVEN D, ATTLABS
> Cc: IETF ENUM WG
> > Subject: RE: [Enum] FW: I-D 
> ACTION:draft-lewis-enum-teluri-e212-00.txt
> > 
> > > > 	"FILE 
> /internet-drafts/draft-lewis-enum-teluri-e212-00.txt".
> > > >

---

From: "Richard Shockey" <[email-masked]>
Date: Thu, 22 Feb 2007 14:08:36 -0500

> Sent: Thursday, February 22, 2007 12:48 PM
> To: Yu, James; Stastny Richard
> Cc: IETF ENUM WG

Did anyone suggest these would be public? :-) 

This application is no different than ones using LNP data.