Subject: [Enum] FW: 68th IETF - DRAFT Meeting Agenda

From: "Richard Shockey" <[email-masked]>
Date: Fri, 9 Feb 2007 20:25:06 -0500

If we have a light agenda do we really need 2 hours?

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
sip:rshockey(at)iptel.org 
Skype:"rshockey101"
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Sat, 10 Feb 2007 18:09:31 +0100

I partizipated at the ITI-T SG2 plenary last week
 
Triggered by a contribution from Penn Pfautz and another from
Alain Doisenau (France) SG2 Q,1 started to work on Infrastructure
ENUM. There where two ad-hoc meetings and also a 
Correspondance Group led by Karen Mulberry was established
 
What was missing was a liaison from IESG
 
What I request is an entry in the agenda giving a status
report from IESG on the current activities regarding Infrastructure ENUM
in general and especially towards ITU-T SG2
 
Richard
 
Here is an excerpt from the Q.1 Progress report:
see the last sentence
--------

C34 (AT&T) provided informational introduction to Infrastructure/Carrier/Provider ENUM.  This contribution provide additional work that is being studied within the IETF, the interim mechanisms for constructing a global infrastructure ENUM resources that are being discussed, and the challenges associated with End-User ENUM would also exist for infrastructure ENUM.   

C29 (France) provided requirements for a global infrastructure ENUM provision and the role of the ITU-T.  The contribution recommended that the ITU-T begin a study on the high-level I-ENUM structure, the Tier 0 administrative contact, and the Tier 0 - Tier 1 relationship and that SG2 define the conditions for CC delegations in a similar way they are operated for user ENUM.  

It was pointed out that the Interim Procedures for ENUM delegations needed to be approved on an annual basis and it was decided that since no contributions were received addressing any issues with the procedures and since Q1/2 has another meeting planned in the October/November timeframe in 2007, the Interim Procedures will be reviewed and approved at that meeting.

During the discussion on the issues and the actions required of Q1/2, it was agreed to create an ad-hoc to develop a document regarding routing resolution functions.  The ad-hoc should consider as input C34 and C39 as well as takes into account the current landscape; existing documents on Public ENUM, Infrastructure ENUM, ETSI, SG13, draft IETF RFCs that are available..  The ad-hoc proposed and the Q1 participants agreed to establish a correspondence group to progress this work as well as to be able to initiate any work in the event of incoming liaisons that are received between SG2 meetings 

-----

________________________________

Von: Richard Shockey [mailto:[email-masked]]
Gesendet: Sa 10.02.2007 02:25
An: [email-masked]
Betreff: [Enum] FW: 68th IETF - DRAFT Meeting Agenda

It looks like Monday afternoon but this is definitely subject to change.

I have three items on the agenda so far so I'd like to hear what else is
potentially out there.

A. 3761 revision
B. ENUMservice template and procedures.
C. WG next steps and wind down time tables.

> -----Original Message-----
> From: IETF Agenda [mailto:[email-masked]]
> Sent: Friday, February 09, 2007 6:00 PM
> To: [email-masked]
> Subject: 68th IETF - DRAFT Meeting Agenda
>
> The DRAFT agenda for the 68th IETF Meeting can be found at:
> http://www.ietf.org/meetings/68-IETF.html
>
> Please note that the agenda is in draft form and is subject to change
> substantially before the final agenda is published on Monday, February
> 26th.
>
> IETF Secretariat
>
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce