Subject: [Enum] Request for Publication - draft-ietf-enum-xmpp-01.txt

From: "Richard Shockey" <[email-masked]>
Date: Mon, 5 Feb 2007 17:23:08 -0500

Title		: IANA Registration for Enumservice 'XMPP'
	Author(s)	: A. Mayrhofer
	Filename	: draft-ietf-enum-xmpp-01.txt
	Pages		: 8
	Date		: 2007-1-3
	
This document requests IANA registration of an Enumservice for XMPP, the
Extensible Messaging and Presence Protocol.  This Enumservice specifically
allows the use of 'xmpp' Uniform Resource Identifiers (URIs) in the context
of E.164 Number Mapping (ENUM).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-xmpp-01.txt

This document has been extensively discussed in the WG in 2005 and 2006.

This is a request for publication for one IETF ENUM WG working group
document.

A two week WG last call on this document concluded on February 5.

There were no additional comments from the last call.

The document listed above is intended to Informational.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
sip:rshockey(at)iptel.org 
sip:[email-masked]
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 5 Feb 2007 20:46:59 -0500

OOPS ... I meant this document to be standards track .. apologies to all
concerned.

> -----Original Message-----
> From: Richard Shockey [mailto:[email-masked]]
> Sent: Monday, February 05, 2007 5:23 PM
> To: [email-masked]; [email-masked]
> Cc: 'Cullen Jennings'; 'Patrik Fältström'; 'Jon Peterson'
> Subject: [Enum] Request for Publication - draft-ietf-enum-xmpp-01.txt
> 
> 
> 
>