Subject: [Enum] Request for Publication - draft-ietf-enum-infrastructure-04.txt

From: "Richard Shockey" <[email-masked]>
Date: Thu, 18 Jan 2007 12:52:15 -0500

Title		: The E.164 to Uniform Resource Identifiers 
                          (URI) Dynamic Delegation Discovery System 
                          (DDDS) Application for Infrastructure ENUM
	Author(s)	: J. Livingood, et al.
	Filename	: draft-ietf-enum-infrastructure-04.txt
	Pages		: 6
	Date		: 2007-1-2
	
This document defines a use case as well as a proposal for a parallel 
   namespace to "e164.arpa" as defined in RFC3761, to be used for 
   Infrastructure ENUM purposes.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-infrastructure-04.txt

This document has been extensively discussed in the WG in 2005 and 2006.

This is a request for publication for one IETF ENUM WG working group
document.

A two week WG last call on this document concluded on January 18, 2007.

There were no additional comments from the last call.

The document listed above is intended to Informational.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
sip:rshockey(at)iptel.org 
sip:[email-masked]
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: <[email-masked]>
Date: Fri, 19 Jan 2007 17:41:30 +0100

Hello

I did send some comments during the last call to Richard Shockey on the 4th of january 2007 on three of the I-Ds concerning I-ENUM - I reproduce my comments here again:

Anyway comments on:

Draft-ietf-enum-infrastructure-04 - in 7.1 for [2] it should be 2005 for ITU-T Rec. E.164

Draft-ietf-enum-combined-03 - there is a spelling error in 3 (two is after each other). The last paragraph in 3 might not be liked by some Goverments... The whole chapter 4 might be more considerd by NRAs because it puts an burden on them to act before they are consulted on this matter (remember all the debates in the past about User-ENUM and the delegation of e164.arpa). In 7 last paragraph - is it already deceided that the correct domain for the long-term solution is ie164.arpa? Otherwise it might not be appropriate to state that in this coming RFC and it would be better to save that statement when this has been decided by the correct Internet organization (e.g. IAB). In 8 I think it would be nice to avoid the usage of "golden tree".

Draft-ietf-enum-branch-location-record-02 - just delete "golden tree" in clause 1 and 3.

Sincerely

Joaim Strålmark
Swedish NRA/Administration 

-----Ursprungligt meddelande-----
Från: Richard Shockey [mailto:[email-masked]] 
Skickat: den 18 januari 2007 18:52
Till: [email-masked]; [email-masked]
Kopia: 'Cullen Jennings'; 'Patrik Fältström'; 'Jon Peterson'
Ämne: [Enum] Request for Publication -draft-ietf-enum-infrastructure-04.txt

This is a request for publication for one IETF ENUM WG working group document.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166 sip:rshockey(at)iptel.org sip:[email-masked] PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683 <mailto:richard(at)shockey.us> <mailto:richard.shockey(at)neustar.biz>

---

From: Niall O'Reilly <[email-masked]>
Date: Fri, 19 Jan 2007 16:59:22 +0000

On 19 Jan 2007, at 16:41, [email-masked] wrote:
> In 7 last paragraph - is it already deceided that the correct
> domain for the long-term solution is ie164.arpa?

	It looks to me that 'ie164.arpa' and 'e164.arpa' are so close that
	the risk of confusion is too high.  I shouldn't be surprised if this
	decision (if actually made) were to become a matter of regret at
	some stage in the future.

	[Units omitted] 0,02 and maybe not worth even that much.

	/Niall

---

From: "Pfautz, Penn L, GBLAM" <[email-masked]>
Date: Fri, 19 Jan 2007 12:33:09 -0500

Joakim:
Actually I thought it was now decided that the IETF would punt on the apex domain for infrastructure ENUM leaving that as something to be decided by the ITU.

Penn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, January 19, 2007 11:42 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: SV: [Enum] Request for Publication-draft-ietf-enum-infrastructure-04.txt

Hello

Anyway comments on:

Sincerely

Joaim Strålmark

-----Ursprungligt meddelande-----
Från: Richard Shockey [mailto:[email-masked]] 
Skickat: den 18 januari 2007 18:52
Till: [email-masked]; [email-masked]
Kopia: 'Cullen Jennings'; 'Patrik Fältström'; 'Jon Peterson'
Ämne: [Enum] Request for Publication -draft-ietf-enum-infrastructure-04.txt

Richard Shockey

---

From: "Stastny Richard" <[email-masked]>
Date: Fri, 19 Jan 2007 18:54:29 +0100

Joakin,
 
Thanky you for the comments

>Draft-ietf-enum-combined-03 - there is a spelling error in 3 (two is after each other). 
 
? do not find it - could you please be more exact
 
>The last paragraph in 3 might not be liked by some Goverments... 
 
Why not?
 
>The whole chapter 4 might be more considerd by NRAs because it puts an burden on them to act before they are consulted >on this matter (remember all the debates in the past about User-ENUM and the delegation of e164.arpa). 

If a government does not like the idea of a branch in e164.arpa, they will not implement it. This chapter is
the essence of the appoach
 
>In 7 last paragraph - is it already deceided that the correct domain for the long-term solution is ie164.arpa? Otherwise it might >not be appropriate to state that in this coming RFC and it would be better to save that statement when this has been decided >by the correct Internet organization (e.g. IAB).
 
This is an example only:
It s clearly stated:
 
 "This assumes that the apex for the long-term solution is "ie164.arpa".

> In 8 I think it would be nice to avoid the usage of "golden tree".

ok
 
Richard