Subject: RE: [Enum] NITS review of draft-ietf-enum-infrastructure-03

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Thu, 4 Jan 2007 12:29:55 -0500

Clive,

Are you saying the "Data Protection Act" or the "interpretation" of it
is out of touch with reality?

Without a "person" being identified or linked to the number, how can it
be "personal"? 

If I publish +44* meaning all combinations of E.164 phone numbers
assigned to UK, have I just now violated that Act?

Using this Act as an excuse to preserve anti-competitive practices
(keeping call routing information limited to a small closed club) is not
in the public interest and not likely to hold up under scrutiny IMHO.

I would argue that the assignment of a public resource (E.164 numbers)
to a private entity by a government agency should be transparent, as
governments need to be held accountable to the public on how they govern
public resources.

Mike

> -----Original Message-----
> From: Clive D.W. Feather [mailto:[email-masked]] 
> Sent: Thursday, January 04, 2007 11:43 AM
> To: Michael Hammer (mhammer)
> Cc: Livingood, Jason; [email-masked]; [email-masked]
> Subject: Re: [Enum] NITS review of draft-ietf-enum-infrastructure-03
> 
> Michael Hammer (mhammer) said:
> > I see no user at all here:
> > 
> >  sip:<e164_phone_number>@provider.example.net
> > 
> > Thus, PII is not an issue.
> 
> Sorry, that's just not a valid interpretation of the Data 
> Protection Act.
> The telephone number is sufficient key to make it "personal".
> 
> -- 
> Clive D.W. Feather  | Work:  <[email-masked]>   | Tel:    
> +44 20 8495 6138
> Internet Expert     | Home:  <[email-masked]>  | Fax:    
> +44 870 051 9937
> Demon Internet      | WWW: http://www.davros.org | Mobile: 
> +44 7973 377646
> THUS plc            |                            |
> 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Andrew Newton <[email-masked]>
Date: Thu, 4 Jan 2007 17:19:15 -0500

> in the public interest and not likely to hold up under scrutiny IMHO.

I tend to agree.  This is getting silly.  An E.164 might identify a  
person, but it just as likely is the phone number for the front desk,  
a pay telephone, or a fax machine.  Perhaps we should change the  
language to:

In addition, since there is an unknown probability that any part of  
the URI might in some theoretical way identify an actual person, care  
should be taken to consult the over-reaching and/or out-dated laws  
and regulations of the appropriate governing and oppressive regimes.

-andy