Subject: [Enum] Fwd: UK Enum Consortium cordially invites you to attend an Enum Workshop in London on 17th January 2007

From: Jim Reid <[email-masked]>
Date: Sat, 6 Jan 2007 20:52:14 +0000

I apologise if this is off topic for the list. However the  
announcement may be of interest to a many of the folk here.

Begin forwarded message:

> From: "Adrian Snell" <[email-masked]>
> Date: January 5, 2007 17:18:47 GMT
> To: <[email-masked]>
> Subject: UK Enum Consortium cordially invites you to attend an Enum  
> Workshop in London on 17th January 2007
>
> Dear Sir / Madam
>
> I write, on behalf of the newly formed UK Enum Consortium Ltd, to
> provide an invitation to attend a Workshop on Enum in the UK.
> Where :     THE HOP CELLARS Function Rooms
>             24 Southwark Street, London, SE1 1TY, UK
>             Tel: 020 7403 6851
>             Email: [email-masked]
>
> See :       http://www.ballsbrothers.co.uk/hop/   for further info  
> and Map.
>
> When :      from 13.00 ( for 13.30 start ) on Wednesday 17th  
> January 2007.
>
> Cost :      FREE to attend
>
> This Event is intended to provide you with an update on the current
> status of Enum in the UK and to provide information on the upcoming UK
> Tier 1 Public Tender and RFP process, as well as the expected schedule
> of events surrounding the RFP and selection of the successful  
> bidder as
> UKEC's appointed Tier 1 Enum Registry Operator.
>
> The Agenda includes:
>
> 1. Presentation on UKEC's work to date
>
> 2. Presentation on the form and process of the RFP
>
> 3. Presentation on Carrier Registrations in User Enum (CRUE)
>
> 4. UKEC Roadmap for 2007, and how you can get involved
>
>
> There will be plenty of opportunity for all attendees to ask questions
> and provide feedback to UKEC before the RFP launches.
>
> Who should attend:
> Industry followers and participants from across Europe, Potential  
> Tier 1
> Bidders, Electronic Communication Service Providers, Alternative
> Communication Service Providers, ISP's and infrastructure providers,
> potential Tier 2 Registrars, Enum Application Developers and anyone  
> with
> an interest in the future of convergence in telecommunications.
>
> Please feel free to forward this mail on to any interested party,
> however space is limited, so if possible, please confirm you intention
> to attend in advance to [email-masked]
>
> UKEC Ltd.
> For further info on this event, or for press enquiries :
> [email-masked]
> Due to distribution via a number of industry mailing lists, please
> accept my apologies if you receive this twice.

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Sat, 6 Jan 2007 16:19:37 -0500

A. Jim its is certainly not off topic and 

B. I admire your choice of meeting facilities. Its one way to get people
interested in public ENUM. :-)

> -----Original Message-----
> From: Jim Reid [mailto:[email-masked]]
> Sent: Saturday, January 06, 2007 3:52 PM
> To: IETF ENUM WG
> Subject: [Enum] Fwd: UK Enum Consortium cordially invites you to attend
> anEnum Workshop in London on 17th January 2007
>