Subject: RE: [Enum] draft-ietf-enum-unused-00.txt

From: "Rosbotham, Paul" <[email-masked]>
Date: Fri, 19 Jan 2007 10:30:37 -0000

OK, I'll hold up my hands...I'm Clive's source.

I can point to the following ranges

+1 090 444 43xx x
+1 090 835 47xx x
+1 090 871 27xx x

which are freephone ranges, I believe Canadian?  I have specific numbers in these ranges which I've tested this morning and fail if dialed in the format e.g. +1 090 444 43xx but succeed in the format +1 090 444 43xxx (reluctant to publish the details as obviously the customer e.g. IBM will be paying for the inbound call).

Obviously NANP is not my expertise, but I understand that there's a bit of quirk of the system that NANPA don't directly administer freephone ranges, hence these discrepancies.  Happy to be corrected on that, though.

Regards

Paul 

-----Original Message-----
From: Clive D.W. Feather [mailto:[email-masked]]
Sent: 19 January 2007 08:38
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Enum] draft-ietf-enum-unused-00.txt

[email-masked] said:
> I see from http://www.nationalnanpa.com/area_codes/index.html that the
> prefixes +1 [1-9]9[0-9]

You mean +1 [2-9]9[0-9].

> I suspect that this means that there is a standby plan to extend the
> "area code" (first three digits) to four digits, by mapping
> 
> +1 xxx yyy zzzz -> +1 x9xx yyy zzzz
> 
> This would lead to "the numbers beginning +1x9 are a digit longer".

That might be the explanation, yes.

However, CNAC say on their site that the planned expansion is to:

   NXXX-XNXX-XXXX

(sic).

-- 
Clive D.W. Feather  | Work:  <[email-masked]>   | Tel:    +44 20 8495 6138
Internet Expert     | Home:  <[email-masked]>  | Fax:    +44 870 051 9937
Demon Internet      | WWW: http://www.davros.org | Mobile: +44 7973 377646
THUS plc            |                            |

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

This e-mail has been scanned for viruses by the Cable & Wireless e-mail security system - powered by MessageLabs. For more information on a proactive managed e-mail security service, visit http://www.cw.com/uk/emailprotection/ 

The information contained in this e-mail is confidential and may also be subject to legal privilege. It is intended only for the recipient(s) named above. If you are not named above as a recipient, you must not read, copy, disclose, forward or otherwise use the information contained in this email. If you have received this e-mail in error, please notify the sender (whose contact details are above) immediately by reply e-mail and delete the message and any attachments without retaining any copies.
 
Cable and Wireless plc 
Registered in England and Wales.  Company Number 238525 
Registered office: 7th Floor, The Point, 37 North Wharf Road, London W2 1LA

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Fri, 19 Jan 2007 10:02:37 -0500

> From: Rosbotham, Paul [mailto:[email-masked]]
> Sent: Friday, January 19, 2007 5:31 AM
> To: Clive D.W. Feather; [email-masked]
> Cc: [email-masked]
> Subject: RE: [Enum] draft-ietf-enum-unused-00.txt
> 
> which are freephone ranges, I believe Canadian?  I have specific numbers
> in these ranges which I've tested this morning and fail if dialed in the
> format e.g. +1 090 444 43xx but succeed in the format +1 090 444 43xxx
> (reluctant to publish the details as obviously the customer e.g. IBM will
> be paying for the inbound call).
> 
> Obviously NANP is not my expertise, but I understand that there's a bit of
> quirk of the system that NANPA don't directly administer freephone ranges,
> hence these discrepancies.  Happy to be corrected on that, though.

Paul you are correct the NANP does not control any of the free phone ranges
800 or 8X8.