Subject: [Enum] Updated E.164 Plan - ITU-T Reference

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 30 Nov 2006 09:24:51 -0500

I have the reference below in an upcoming draft.  But I think I saw
something about this reference being out of date, maybe with something
from 2005?  Does anyone have this?

ITU-T, "The International Public Telecommunication Number Plan",
        Recommendation E.164, May 1997.

Thanks!
Jason

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Thu, 30 Nov 2006 15:41:45 +0100

Yes, all references in any draft to Rec. E.164 should have the date

February 2005

Richard

> -----Original Message-----
> From: Livingood, Jason [mailto:[email-masked]]
> Sent: Thursday, November 30, 2006 3:25 PM
> To: [email-masked]
> Subject: [Enum] Updated E.164 Plan - ITU-T Reference
>

---

From: Alexander Mayrhofer <[email-masked]>
Date: Thu, 30 Nov 2006 15:43:19 +0100

>         Recommendation E.164, May 1997.

Yeah, there is a new revision of that. If you use xml2rfc, you might want to
change that reference to:

      <reference anchor='refs.E164'>
        <front>
          <title abbrev='E.164 (02/05)'>The international public
telecommunication numbering plan</title>
          <author initials='' surname='' fullname=''>
            <organization abbrev='ITU-T'>ITU-T</organization>
          </author>
          <date month='Feb' year='2005'/>
        </front>
        <seriesInfo name='Recommendation' value='E.164 (02/05)'/>
      </reference>

There might also be an "includeable" file on xml.ibiblio.org for that...

cheers

Alex

---

From: Jaap Akkerhuis <[email-masked]>
Date: Thu, 30 Nov 2006 16:50:09 +0100

Yes, all references in any draft to Rec. E.164 should have the
    date February 2005
    
Only when these versions of the E.164 were actually use. If the
older versions were used, one should use that date. Just upping the
date without checking whether changes were made is a dubious practice.

	jaap