Subject: RE: [Enum] void-02 new version

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Fri, 10 Nov 2006 15:15:50 -0500

Agree, that is a SIP (or whatever) question.

Mike 

> -----Original Message-----
> From: Livingood, Jason [mailto:[email-masked]] 
> Sent: Friday, November 10, 2006 1:00 PM
> To: Ed Guy; Stastny Richard
> Cc: [email-masked]; lconroy; Otmar Lendl; [email-masked]
> Subject: RE: [Enum] void-02 new version
> 
> Ed Wrote:
> What happens when a number is changed?  On the PSTN, the 
> Caller would be given an intercept message like "The number 
> have have dialled <X> has been changed.  
> The new number is <y>".  
> personally, I'd like to have this scenario result in an 
> origination feature that updates my address book.
> Should this be in scope for the status indication?
> 
> Jason:  IMHO that is out of scope for this draft.  What you 
> describe is when a subscriber changes TNs within a given 
> service provider.  As such, that SP must provide such a user 
> experience and this should not be within the purview of ENUM.
> 
> JL
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum
> 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Ed Guy <[email-masked]>
Date: Fri, 10 Nov 2006 16:52:06 -0500

OK.   This enumservice works well if it is is kept very simple.  

>IN NAPTR 100 100 "u" "E2U+unused:data" "!^.*$!
data:text/plain,unassigned!  .
Is the data content unconstrained?
 
And, does void or 'unused'  provide an authoritative indication that 
1) there is no other valid NAPTR information available for this number, 
2) the number is not serviced on the Internet, and    
3) the number is not serviced on the PSTN.    
??

/ed

---

From: "Stastny Richard" <[email-masked]>
Date: Sat, 11 Nov 2006 02:12:35 +0100

>>IN NAPTR 100 100 "u" "E2U+unused:data" "!^.*$!data:text/plain,unassigned!  .
 
IMO yes, you may put in what you like

>3) the number is not serviced on the PSTN.    
 
Yes, it is independant of techology

Richard

/ed