Subject: RE: [Enum] void-02 new version

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 8 Nov 2006 00:02:36 -0500

> >unallocated (not existent)
> 
> >unassigned (not existent)
> 
> >inactive (inactive -= out-of-service- barred - etc)

I still don't understand how the inactive use case differs...

J

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Wed, 8 Nov 2006 07:50:36 +0100

The inactive status came from the discussion, but I also think this status is too dynamc
and should not be put into DNS
 
Richard

________________________________

Von: Livingood, Jason [mailto:[email-masked]]
Gesendet: Mi 08.11.2006 06:02
An: Stastny Richard; [email-masked]; Otmar Lendl; Richard Shockey
Cc: [email-masked]
Betreff: RE: [Enum] void-02 new version

J

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 8 Nov 2006 13:07:52 -0500

Well inactive is useful but to your point I'm not sure its realistically
possible to express since it involves highly dynamic data that is
inappropriate for the DNS infrastructure to deal with.

So yes ..in the interest of simplicity the relevant use cases for THIS DRAFT
should be limited to unallocated as well as unassigned.

The chairs interest here is to respond to comments of the IESG on the
void-03. There is always an opportunity to do additional drafts that define
elements of number status.

> -----Original Message-----
> From: Livingood, Jason [mailto:[email-masked]]
> Sent: Wednesday, November 08, 2006 12:03 AM
> To: Stastny Richard; [email-masked]; Otmar Lendl; Richard
> Shockey
> Cc: [email-masked]
> Subject: RE: [Enum] void-02 new version
>