Subject: [Enum] I-D ACTION:draft-ietf-enum-infrastructure-03.txt

From: [email-masked]
Date: Wed, 15 Nov 2006 15:50:02 -0500

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Telephone Number Mapping Working Group of the IETF.

	Title		: The E.164 to Uniform Resource Identifiers 
                          (URI) Dynamic Delegation Discovery System 
                          (DDDS) Application for Infrastructure ENUM
	Author(s)	: J. Livingood, et al.
	Filename	: draft-ietf-enum-infrastructure-03.txt
	Pages		: 6
	Date		: 2006-11-15
	
This document defines a use case as well as a proposal for a parallel 
   namespace to “e164.arpa” as defined in RFC3761, to be used for 
   Infrastructure ENUM purposes.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-infrastructure-03.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-ietf-enum-infrastructure-03.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-enum-infrastructure-03.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Sun, 19 Nov 2006 11:20:23 -0500

Is the WG satisified that this document is finished and we can go to last
call?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, November 15, 2006 3:50 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D ACTION:draft-ietf-enum-infrastructure-03.txt
> 
>    namespace to e164.arpa as defined in RFC3761, to be used for

---

From: lconroy <[email-masked]>
Date: Sun, 19 Nov 2006 20:47:08 +0000

Hi Richard, folks,
  I'm happy with this draft as it is - it's short, covers the bases,  
and is readable.

For completeness, some Regulators have suggested that the identity of  
the
service provider should not be readily discernible from data  
published to
all, as this might allow someone to "walk the tree" and find out who is
the "carrier of record" for a given number. However, this is unlikely to
be an issue globally, as it might only affect a very small number of  
regimes.
[If you want to keep even the lame happy, replace "provider" with  
"AS1234"
  or its equivalent in the examples of section 5]. IMHO, it's not  
important.

all the best,
   Lawrence

---

From: [email-masked]
Date: Sun, 19 Nov 2006 21:53:49 -0500

From: "Richard Shockey" <[email-masked]>

Take the non-ASCII characters out:  \223 and \224 appear in the Abstract.

Dale

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 20 Nov 2006 09:50:26 -0500

Plus it seems it needs an introduction as well.

All drafts are required to have an "Introduction" Section per the document
below:

http://www.ietf.org/ID-Checklist.html#anchor4

It looks like it needs a 04 ... and then a NIT Check from Alexander

> From: [email-masked] [mailto:[email-masked]]
> Sent: Sunday, November 19, 2006 9:54 PM
> To: [email-masked]
> Subject: Re: [Enum] RE: I-D ACTION:draft-ietf-enum-infrastructure-03.txt
>

---

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 20 Nov 2006 15:57:59 +0100

> It looks like it needs a 04 ... and then a NIT Check from Alexander

i will do another NIT check on 03 - please expect feedback later today.

alex

---

From: "Stastny Richard" <[email-masked]>
Date: Mon, 20 Nov 2006 16:05:19 +0100

> Plus it seems it needs an introduction as well.

Is the section 2. Introduction not enough or am I missing
here something?

What I could imagine is to swap section 3. and 4

Richard

> From: Richard Shockey [mailto:[email-masked]]
> Sent: Monday, November 20, 2006 3:50 PM
> To: [email-masked]
> Cc: 'Alexander Mayrhofer'; 'Livingood, Jason'
> Subject: RE: [Enum] RE: I-D
ACTION:draft-ietf-enum-infrastructure-03.txt
> > Subject: Re: [Enum] RE: I-D
ACTION:draft-ietf-enum-infrastructure-03.txt
> >    Is the WG satisified that this document is finished and we can go
to
> > last