Subject: RE: [Enum] void-02 new version

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 8 Nov 2006 17:10:52 -0500

I agree...  :-)

Jason 

> -----Original Message-----
> From: Stastny Richard [mailto:[email-masked]] 
> Sent: Wednesday, November 08, 2006 1:51 AM
> To: Livingood, Jason; [email-masked]; Otmar Lendl; 
> Richard Shockey
> Cc: [email-masked]
> Subject: Re: [Enum] void-02 new version
> 
> The inactive status came from the discussion, but I also 
> think this status is too dynamc and should not be put into DNS
>  
> Richard
> 
> ________________________________
> 
> Von: Livingood, Jason [mailto:[email-masked]]
> Gesendet: Mi 08.11.2006 06:02
> An: Stastny Richard; [email-masked]; Otmar Lendl; 
> Richard Shockey
> Cc: [email-masked]
> Betreff: RE: [Enum] void-02 new version
> 
> 
> 
> > >unallocated (not existent)
> >
> > >unassigned (not existent)
> >
> > >inactive (inactive -= out-of-service- barred - etc)
> 
> I still don't understand how the inactive use case differs...
> 
> J
> 
> 
> 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: lconroy <[email-masked]>
Date: Wed, 8 Nov 2006 23:59:30 +0000

Hi Folks,
  Unused is OK-ish, but I think I can see a reason to have an  
"unused" as
well as other NAPTRs, in the same zone. Thus "unused" is not quite  
right.

For example, in a zone there could be a SIP NAPTR, and H323 NAPTR, and
an "unused" NAPTR. The Client can't talk H323, so it ignores that one.
It can talk SIP so it tries that one, but if the negotiation within SIP
fails, then the presence of the "unused" NAPTR indicates that the client
should not bother trying to call via the PSTN as it won't work.

Maybe "PSTN-unused" might avoid confusion - this doesn't say that the
number has NO potential communication contacts, but that it doesn't have
a "via PSTN" communications path.

all the best,
   Lawrence