Subject: RE: [Enum] RE:draft-ietf-enum-void-02 --> my problem

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Tue, 7 Nov 2006 16:06:22 -0500

Huh???  The only difference is in the method used to discern the end
result.

It would be harder on the network than the user.

Mike 

> -----Original Message-----
> From: Pfautz, Penn L, GBLAM [mailto:[email-masked]] 
> Sent: Tuesday, November 07, 2006 3:35 PM
> To: Stastny Richard; [email-masked]; Livingood, Jason; 
> [email-masked]
> Subject: [Enum] RE:draft-ietf-enum-void-02 --> my problem
> 
> I'm not fundamentally against the void concept and I do 
> recognize it addresses a problem I too would like to solve. 
> But I think there needs to be some discussion in the draft of 
> whether there might be some limitations in use. For example, 
> I think American regulators would be concerned that, if 
> carriers of record habitually populated such records in open 
> DNS, they would be data-mined for unlisted numbers. I agree 
> the info is available via war dialing but that's still harder 
> than just being able to use DNS queries. 
> So, while something like void would be appropriate in some 
> environments (no issues in a secured carrier access only 
> root) it might raise issues in others.
> 
> Penn
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum
> 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Pfautz, Penn L, GBLAM" <[email-masked]>
Date: Tue, 7 Nov 2006 16:15:11 -0500

But ease (and cost) may make the difference between whether a approach
to mining is viable or not. If it's not harder to send an INVITE than to
do a DNS query one of the motivations for this draft would be gone. And
just so, war dialing is more work than a DNS query.

Penn

-----Original Message-----
From: Michael Hammer (mhammer) [mailto:[email-masked]] 
Sent: Tuesday, November 07, 2006 4:06 PM
To: Pfautz, Penn L, GBLAM; Stastny Richard; [email-masked];
Livingood, Jason; [email-masked]
Subject: RE: [Enum] RE:draft-ietf-enum-void-02 --> my problem

Mike

---

From: Niall O'Reilly <[email-masked]>
Date: Tue, 07 Nov 2006 21:23:53 +0000

On 7 Nov 2006, at 21:15, Pfautz, Penn L, GBLAM wrote:

> If it's not harder to send an INVITE than to
> do a DNS query one of the motivations for this draft would be gone.

There would still be the residual motivation of preventing looping
due to hot-potato call-routing configuration, which is mentioned
at the end of Section 3 of the draft.

Or this isn't significant?

/Niall

---

From: "Stastny Richard" <[email-masked]>
Date: Tue, 7 Nov 2006 22:27:13 +0100

Thank you for coming back to this
 
Void is optional exept for ENUM only numbers, where it is required
 
Richard

________________________________

Von: Niall O'Reilly [mailto:[email-masked]]
Gesendet: Di 07.11.2006 22:23
An: Pfautz, Penn L, GBLAM
Cc: Niall O'Reilly; Michael Hammer (mhammer); Stastny Richard; [email-masked]; Livingood, Jason; [email-masked]
Betreff: Re: [Enum] RE:draft-ietf-enum-void-02 --> my problem

/Niall

---

From: "Nieminen Klaus" <[email-masked]>
Date: Wed, 8 Nov 2006 00:45:08 +0200

I understand very well the motivation why you want void mandatory for unassigned ENUM only numbers, but I don't think you should try to specify void mandatory even for that number range in this ID (RFC)... I think this is a good point to mention, but I would suggest that you use SHOULD strenght...
 
- Klaus

Lähettäjä: Stastny Richard [mailto:[email-masked]]
Lähetetty: ti 7.11.2006 23:27
Vastaanottaja: Niall O'Reilly
Kopio: [email-masked]; Livingood, Jason
Aihe: Re: [Enum] RE:draft-ietf-enum-void-02 --> my problem

Richard

---

From: "James McEachern" <[email-masked]>
Date: Mon, 13 Nov 2006 12:10:01 -0500

I hesitate to ask, but... will ENUM only numbers be restricted to fixed length numbering plans, or will they allow variable length numbering plans?

Jim

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]] 
Sent: Tuesday, November 07, 2006 4:27 PM
To: Niall O'Reilly
Cc: [email-masked]; Livingood, Jason
Subject: Re: [Enum] RE:draft-ietf-enum-void-02 --> my problem

 
Richard

/Niall

---

From: "James McEachern" <[email-masked]>
Date: Mon, 13 Nov 2006 16:17:22 -0500

I understand that some countries have variable length numbering plans for the PSTN.  However it isn't clear to me why you would want to perpetuate a "PSTN legacy" characteristic like this into the "SIP optimized" world of ENUM only numbers.

Just wondering...  (perhaps this is where I should duck and run as well;)

Jim

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]] 
Sent: Monday, November 13, 2006 3:21 PM
To: McEachern, James (CAR:AR00); [email-masked]
Cc: Livingood, Jason
Subject: Re: [Enum] RE:draft-ietf-enum-void-02 --> my problem

Both
 
Richard

Von: James McEachern [mailto:[email-masked]]
Gesendet: Mo 13.11.2006 18:10
An: Stastny Richard; [email-masked]
Cc: Livingood, Jason
Betreff: RE: [Enum] RE:draft-ietf-enum-void-02 --> my problem

Jim

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]]
Sent: Tuesday, November 07, 2006 4:27 PM
To: Niall O'Reilly
Cc: [email-masked]; Livingood, Jason
Subject: Re: [Enum] RE:draft-ietf-enum-void-02 --> my problem

Richard

/Niall

---

From: "Stastny Richard" <[email-masked]>
Date: Mon, 13 Nov 2006 22:45:30 +0100

You may be right, but people are used to it here to have
the possibility to use extensions (DDI)
 
Richard

Von: James McEachern [mailto:[email-masked]]
Gesendet: Mo 13.11.2006 22:17
An: Stastny Richard; [email-masked]
Cc: Livingood, Jason
Betreff: RE: [Enum] RE:draft-ietf-enum-void-02 --> my problem

Jim

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]]
Sent: Monday, November 13, 2006 3:21 PM
To: McEachern, James (CAR:AR00); [email-masked]
Cc: Livingood, Jason
Subject: Re: [Enum] RE:draft-ietf-enum-void-02 --> my problem

Both

Richard

Jim

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]]
Sent: Tuesday, November 07, 2006 4:27 PM
To: Niall O'Reilly
Cc: [email-masked]; Livingood, Jason
Subject: Re: [Enum] RE:draft-ietf-enum-void-02 --> my problem

Richard

/Niall

---

From: "Stastny Richard" <[email-masked]>
Date: Mon, 13 Nov 2006 21:21:27 +0100

Both
 
Richard

Jim

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]]
Sent: Tuesday, November 07, 2006 4:27 PM
To: Niall O'Reilly
Cc: [email-masked]; Livingood, Jason
Subject: Re: [Enum] RE:draft-ietf-enum-void-02 --> my problem

Richard

/Niall