Subject: Re: [Enum] void-02 new version - new name: unused

From: "Stastny Richard" <[email-masked]>
Date: Fri, 10 Nov 2006 19:38:29 +0100

I have a problem with NOSVC, because it includes also the case that
the line is currently out of service, and in addition it may be service specific
such mailto may be inservice and sip noservice
 
Richard

________________________________

Von: Livingood, Jason [mailto:[email-masked]]
Gesendet: Fr 10.11.2006 19:36
An: Stastny Richard; [email-masked]
Betreff: RE: [Enum] void-02 new version - new name: unused

Looks good to me at least.  If folks have a problem with UNUSED, you are
welcome to use my suggestion of NOSVC for No Service.  ;-)

Jason

> -----Original Message-----
> From: Stastny Richard [mailto:[email-masked]]
> Sent: Friday, November 10, 2006 1:24 PM
> To: Livingood, Jason; [email-masked]
> Subject: Re: [Enum] void-02 new version - new name: unused
>
> Status of discussion:
> 
> Can we agree on the following?
> 
> Instead of void we use the EnumService UNUSED
> 
> And we also use the data URI for additional text
> 
> example
> 
> IN NAPTR 100 100 "u" "E2U+unused:data"
> "!^.*$!data:text/plain,unassigned!  .
> 
> 
> Richard
> 
>

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 10 Nov 2006 13:36:28 -0500

Jason