Subject: RE: [Enum] void-02 new version

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 8 Nov 2006 00:02:19 -0500

> > What about we change the service-type to a generic status and use a 
> > URI to indicate the status? e.g.
> > 
> > "E2U+status" "u" 0 0 "!.*!data:text/plain,unassigned!" .
> 
> EXACTLY ... or as I was thinking text is itself a URI..but 
> this would work very well IMHO.

This looks useful Otmar...

So we'd have these two types, right?

"E2U+status" "u" 0 0 "!.*!data:text/plain,unassigned!" 
"E2U+status" "u" 0 0 "!.*!data:text/plain,unallocated!"

My only question is back to whether "status" is right or not.  Thinking
of an implementer a few years from now...  They may wonder why there's
not a status record for any number.  Perhaps we can pick something that
gives a better hint that a number is in fact not in service in some
manner?  I will concede that this may reduce the extesibility of the
"status" notion, but that may not be a bad thing.

Jason 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Wed, 8 Nov 2006 07:48:12 +0100

the other option was "vacant", but this is also not perfect
 
Richard

________________________________

Von: Livingood, Jason [mailto:[email-masked]]
Gesendet: Mi 08.11.2006 06:02
An: [email-masked]; Otmar Lendl; Stastny Richard
Cc: [email-masked]
Betreff: RE: [Enum] void-02 new version

Jason