Subject: RE: [Enum] Its that time again to start thinking about San Diego

From: "Egbert, Brian G [CTO]" <[email-masked]>
Date: Mon, 25 Sep 2006 09:12:37 -0500

Hi Richard,

I don't know about anyone else but I have an adjacent conference to the meeting.  Can/will you tell me what days of the week we will plan on meeting?  This will make a big impact on my travel plans.

Thanks,

Brian

Brian G Egbert 
Technology Development Specialist III 
Global Technology Standards 
6220 Sprint Parkway 
Overland Park, KS 66215-6118 
Office: (913) 794-4289 
Wireless: (913) 226-6719 
[email-masked]  

-----Original Message-----
From: Richard Shockey [mailto:[email-masked]] 
Sent: Saturday, September 23, 2006 5:30 AM
To: [email-masked]
Subject: [Enum] Its that time again to start thinking about San Diego

Its agenda planning time again!

If you plan on making a presentation for discussion you should get your drafts in ASAP and let the chairs know how much time you need etc.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166 sip:rshockey(at)iptel.org sip:5651(at)neustarlab.biz PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683 <mailto:richard(at)shockey.us> <mailto:richard.shockey(at)neustar.biz>

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 25 Sep 2006 10:47:53 -0400

I understand the problem but right now I don't know.

We will not see a preliminary meeting date for several weeks.

Typically we are getting slots early in the week ( Mon Tue )but I wouldn't
plan anything around that.

67th IETF Meeting
Important Meeting Dates

July 12, Week of - IETF Online Registration is now available

August 7, Monday - Working Group and BOF scheduling begins. To request a
Working Group session, use the IETF Meeting Session Request Tool

September 18, Monday - Cutoff date for requests to schedule Working Group
meetings and for preliminary BOF proposals to ADs at 17:00 ET (21:00
UTC/GMT). To request a Working Group session, use the IETF Meeting Session
Request Tool

September 25, Monday - Cutoff date for requests to schedule BOFs at 17:00 ET
(21:00 UTC/GMT).

September 29, Friday - Preliminary agenda published for comment.

October 9, Monday - Working Group Chair approval for initial document
(Version -00) submissions appreciated by 09:00 ET (13:00 UTC/GMT)

October 11, Wednesday - Cutoff date for requests to reschedule Working Group
and BOF meetings 09:00 ET (13:00 UTC/GMT)

October 16, Monday - Final agenda to be published.

October 16, Monday - Internet Draft Cut-off for initial document (-00)
submission by 09:00 ET (13:00 UTC/GMT)

October 23, Monday - Internet Draft final submission cut-off by 09:00 ET
(13:00 UTC/GMT)

October 25, Wednesday - Draft Working Group agendas due by 17:00 ET (21:00
UTC/GMT), upload using IETF Meeting Materials Management Tool.

October 27, Friday - Early-Bird registration and payment cut-off at 12:00
noon ET (16:00 UTC/GMT)

October 30, Monday - Revised Working Group agendas due by 12:00 ET (17:00
UTC/GMT), upload using IETF Meeting Materials Management Tool

October 30, Monday - Registration cancellation cut-off at 17:00 ET (22:00
UTC/GMT)

November 4, Saturday - Final Pre-Registration and Pre-Payment cut-off at
17:00 ET (22:00 UTC/GMT)

November 5-10, 2006 - 67th IETF Meeting in San Diego, CA

December 8, Friday - Proceedings submission cutoff date by 17:00 ET (22:00
UTC/GMT), upload using IETF Meeting Materials Management Tool.

December 27, Wednesday - Proceedings submission corrections cutoff date by
17:00 ET (22:00 UTC/GMT), upload using IETF Meeting Materials Management
Tool.

** Times are in US Eastern Time and UTC/GMT **

> From: Egbert, Brian G [CTO] [mailto:[email-masked]]
> Sent: Monday, September 25, 2006 10:13 AM
> To: [email-masked]; [email-masked]
> Subject: RE: [Enum] Its that time again to start thinking about San Diego
> 
> 
> Hi Richard,
> 
> I don't know about anyone else but I have an adjacent conference to the
> meeting.  Can/will you tell me what days of the week we will plan on
> meeting?  This will make a big impact on my travel plans.
> 
> Thanks,
> 
> Brian
> 
> Brian G Egbert
> If you plan on making a presentation for discussion you should get your
> drafts in ASAP and let the chairs know how much time you need etc.
> 
> 
> Richard Shockey
> 46000 Center Oak Plaza - Sterling, VA 20166 sip:rshockey(at)iptel.org
> sip:5651(at)neustarlab.biz PSTN Office +1 571.434.5651 PSTN Mobile: +1
> 703.593.2683 <mailto:richard(at)shockey.us>
> <mailto:richard.shockey(at)neustar.biz>
> 
> 
> 
> 
> 
>