Subject: [Enum] ENUM WG Last Call on document draft-ietf-enum-cnam-03.txt

From: "Richard Shockey" <[email-masked]>
Date: Tue, 22 Aug 2006 18:15:46 -0400

Title		: IANA Registration for an Enumservice Calling 
              Name Delivery (CNAM) Information and IANA 
              Registration for Media type 'application/cnam'

	Author(s)	: R. Shockey, et al.
	Filename	: draft-ietf-enum-cnam-03.txt
	Pages		: 13
	Date		: 2006-8-21
	
This document registers the Enumservice 'pstn' and subtype 'cnam' 
using the URI scheme 'data:' as per the IANA registration process defined in
the ENUM specification, RFC 3761 and registers a new media 
type application/cnam .   
   
This data is used to facilitate the transfer of Calling Name Delivery
(CNAM) data for calls that originate on the Public Switched Telephone
Network (PSTN) that may be displayed on VoIP or other Real-time Client User
Agents (CUA).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-cnam-03.txt

The intent of the last call is to solicit comments before submitting the ID
to the IESG as a Proposed Standard.

The purpose of a working group Last Call is in the style of "speak now or
forever hold your peace" in case there are fundamental objections which have
not gotten previous or adequate discussion, or minor errors which need
correction.

Work group last call will extend for 1 month or so from today August 22
until at least September 22 though we can modify that if new issues come up.

The purpose of the extended WGLC is to accommodate the summer vacation
schedules of WG participants.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
sip:rshockey(at)iptel.org 
sip:5651(at)neustarlab.biz
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Alexander Mayrhofer <[email-masked]>
Date: Thu, 24 Aug 2006 13:20:20 +0200

>               Registration for Media type 'application/cnam'

again, a bunch of issues with this draft:

- ABNF normative reference still missing (since -01!).
- afaik the RFC editors don't like references in the Abstract (which, BTW,
points to a non-existant reference - [19] should be [18]) - please remove it
from there, and add it at the end of the first sentence on page 3.
- E.164 reference still outdated
- typo on page 4: "unavaiable=u" is missing the 'l'

[and probably still more which i didn't catch because this is my 3rd review]

cheers

Alex