Subject: Re: [Enum] Tasks before Montreal -Agenda Item Request

From: "Stastny Richard" <[email-masked]>
Date: Wed, 14 Jun 2006 08:55:28 +0200

Dear co-chairs,
 
please add 10' for draft-stastny-enumservice-ern-00.txt
 
In addition we request 10' for draft-haberler-carrier-enum-03.txt (to be submitted)
 
We should also consider how to proceed with
draft-lendl-enum-branch-location-record-00
 
Richard

________________________________

Von: Richard Shockey [mailto:[email-masked]]
Gesendet: So 04.06.2006 22:03
An: [email-masked]
Betreff: [Enum] Tasks before Montreal -Agenda Item Request

Again I'd like to ask for agenda items for Montreal I have scheduled 2 1/2
hours so I don't think there is a problem here with time.

That said there are several non controversial drafts that I think we can
accelerate to WGLC ASAP if there is sufficient review and discussion before
Montreal.

The chairs have identified.

http://www.ietf.org/internet-drafts/draft-ietf-enum-vcard-01.txt 

http://www.ietf.org/internet-drafts/draft-ietf-enum-im-service-00.txt

http://www.ietf.org/internet-drafts/draft-ietf-enum-calendar-service-00.txt

As being close to ready if the authors will complete any revisions they may
have NOW (Alex) and ask the WG Secretary to NIT review their versions in
advance.

Shortly I will have ready.

http://www.ietf.org/internet-drafts/draft-ietf-enum-cnam-02.txt

Which will be sufficiently ready IMHO for WGLC as well.

Comments are appreciated.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
sip:rshockey(at)iptel.org
sip:[email-masked]
PSTN Office +1 571.434.5651
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us>
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 14 Jun 2006 11:55:06 -0400

OK ... no problem

  _____  

From: Stastny Richard [mailto:[email-masked]] 
Sent: Wednesday, June 14, 2006 2:55 AM
To: [email-masked]; [email-masked]
Subject: Re: [Enum] Tasks before Montreal -Agenda Item Request

Dear co-chairs,

In addition we request 10' for draft-haberler-carrier-enum-03.txt (to be
submitted)

Richard

Richard Shockey