Subject: [Enum] FW: I-D ACTION:draft-haberler-carrier-enum-03.txt

From: "Richard Shockey" <[email-masked]>
Date: Mon, 26 Jun 2006 10:29:28 -0400

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, June 23, 2006 3:50 PM
> To: [email-masked]
> Subject: I-D ACTION:draft-haberler-carrier-enum-03.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> 
> 
> 	Title		: Combined User and Infrastructure ENUM in the
e164.arpa
> tree
> 	Author(s)	: M. Haberler, R. Stastny
> 	Filename	: draft-haberler-carrier-enum-03.txt
> 	Pages		: 11
> 	Date		: 2006-6-23
> 
> This memo defines an interim solution for Infrastructure ENUM to
>    allow a combined User and Infrastructure ENUM implementation in
>    e164.arpa as a national choice until the long-term solution is
>    approved.  This interim solution will be deprecated after deployment
>    of the long-term solution.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-haberler-carrier-enum-03.txt
> 
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of the
> message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-haberler-carrier-enum-03.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-haberler-carrier-enum-03.txt".
> 
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
ENCODING mime
FILE /internet-drafts/draft-haberler-carrier-enum-03.txt
_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Otmar Lendl <[email-masked]>
Date: Tue, 27 Jun 2006 08:21:35 +0200

On 2006/06/26 16:06, Richard Shockey <[email-masked]> wrote:
> 
> > 	Title		: Combined User and Infrastructure ENUM in the e164.arpa tree

The current version of the sister document which contains the
specification of the EBL DNS RR has hit the archives as well:

====================

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: The ENUM Branch Location Record
	Author(s)	: O. Lendl
	Filename	: draft-lendl-enum-branch-location-record-02.txt
	Pages		: 7
	Date		: 2006-6-26
	
This documents defines the ENUM Branch Location record which is used
   to indicate where the ENUM tree for special ENUM application is
   located.  The primary application for the EBL is to enable a
   temporary solution for the infrastructure ENUM tree.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-lendl-enum-branch-location-record-02.txt

====================

/ol
-- 
< Otmar Lendl ([email-masked]) | nic.at Systems Engineer >

---

From: Otmar Lendl <[email-masked]>
Date: Tue, 27 Jun 2006 10:56:12 +0200

> specification of the EBL DNS RR has hit the archives as well:

Addendum:

I still haven't ironed out all errors in the examples:

   infrastructure.9.4.e164.arpa.    IN EBL 0 ""  e164i.arpa.                                                                       

doesn't lead to 

   +49 891234567           7.6.5.4.3.2.1.9.8.e164i.arpa            

but 

   +49 891234567           7.6.5.4.3.2.1.9.8.9.4.e164i.arpa            

instead.

Mea culpa.

/ol (thanks to Rolf Schwander for spotting this)
-- 
< Otmar Lendl ([email-masked]) | nic.at Systems Engineer >

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 27 Jun 2006 10:39:51 -0400

I think we all agreed that the infrastructure apex would be ie164.arpa.

> From: Otmar Lendl [mailto:[email-masked]]
> Sent: Tuesday, June 27, 2006 4:56 AM
> To: [email-masked]
> Subject: Re: [Enum] FW: I-D ACTION:draft-haberler-carrier-enum-03.txt
>

---

From: Otmar Lendl <[email-masked]>
Date: Tue, 27 Jun 2006 17:05:23 +0200

> I think we all agreed that the infrastructure apex would be ie164.arpa.

Mea culpa, I should have used "example.org".

/ol