Subject: [Enum] European ENUM in London

From: "me1-telecoms" <[email-masked]>
Date: Thu, 4 May 2006 09:08:03 +0100

FOR YOUR NEXT OPPORTUNITY TO CATCH UP WITH ENUM DEVELOPMENTS IN EUROPE AND TO LEARN AND SHARE WITH YOUR PEERS.........COME TO LONDON IN JUNE.

You should join the Marcus Evans ENUM AND VOIP PEERING FORUM in London, UK. 19-21 June.

This is an outstanding event regarding ENUM and related questions such as VoIP Peering and IP Interconnect. Many of the key European players in this arena will be present.

The two days are really packed with information, so if you are really interested, read the Programme PDF attached and contact our Sales Hotline if you want to register.

Sales Hotline: 0044 (0)207 647 2333
Contact Email: [email-masked]

Programme PDF 

 <<Enum-less.pdf>> 
_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Jaap Akkerhuis <[email-masked]>
Date: Thu, 04 May 2006 10:39:37 +0200

You should join the Marcus Evans ENUM AND VOIP PEERING FORUM in London, =
    UK. 19-21 June.

[Rest of announcement deleted]

Folks,

It is in general considered bad form to post conference announcements,
to ietf mailing lists. Please refrain, from doing so.

	jaap
	enum list administrator and spam buster.