Subject: RE: [Enum] RE: ENUM Working Group Last call on InfrastructureENUM Requirements

From: "Stastny Richard" <[email-masked]>
Date: Tue, 25 Apr 2006 15:09:13 +0200

Hi Tony,

IMHO Infrastructure ENUM is easier to handle then 
User ENUM, and User ENUM is already discussed all over the
place.

I also think that you are barking up the wrong tree:

the real problem in future that has to be solved is VoIP
Peeing and IP Interconnect and this problem is only loosely
coupled with E.164 numbers via ENUM

In the TDM world there are established "Technology neutral" ;-)
rules for Interconnect both national and international.

IP Interconnect and also Interconnect on lower layers
are not (yet) regulated and here the regime has developed
by competition and tradition and is working quite well,
Both national and international (lets not go into details here)

Now with VoIP Interconnect technically we have an overlay
of a regulated regime on top of an unregulated regime, and
this causes serious problems in all directions.

One (bell-head) fraction is trying to impose the regulated
regime also on the un-regulated layers, the other (net-head)
fraction tries to extend the un-regulated regime also to the
regulated part.

To peer between VoIP providers (whatever that is) you do
not need E.164 numbers and the NANPA etc., you use basically 
domain names (SIP URIs) which are also quite unregulated.

VOIP Peering also needs to be solved on a global scale AND
on an e2e scale. There is no real distinctions anymore
between User-Network-Interfaces (UNI), national Network-networks
interfaces (NNI, PoI) and international gateways.

E.164 numbers and ENUm are only applets to these basic
issues. The discussion on the MS monopoly is also about
the OS and not about the 7th applet from the left in Outlook.

Regards
Richard

> -----Original Message-----
> From: Tony Rutkowski [mailto:[email-masked]]
> Sent: Tuesday, April 25, 2006 12:42 PM
> To: Stastny Richard; [email-masked]
> Cc: [email-masked]
> Subject: RE: [Enum] RE: ENUM Working Group Last call on
InfrastructureENUM
> Requirements
> 
> Hi Richard,
> 
> >It is understood that the definition of carrier-of-record within a
> >    given jurisdiction is subject to modification by national
> >    authorities.
> 
> A lot more than just carrier-of-record is subject to change.
> 
> What I'm saying is that the entire document constitutes
> regulatory policy within the purview and authority of national
> regulatory authorities, or business options within the purview
> of providers in a competitive marketplace.  There is little
> technical content in the document.
> 
> Furthermore, some aspects seem purposely anticompetitive,
> e.g., specifying IRIS for maintaining subscriber information
> rather than E.115-2005 which provides equal or better
> functionality, and in fact is probably necessary under the
> EU and national authentication and data retention directives.
> 
> The adoption of this kind of draft while well intended,
> seems a bad precedent for the IETF and undertakes
> decisions properly within the purview of national
> authorities or the marketplace.
> 
> --tony
> 
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 25 Apr 2006 15:29:15 +0200

Stastny Richard wrote:

> Peeing and IP Interconnect ...
  ^^^^^^

is adhoc then some kind of incontinence? ;)

rotfl.

alex