Subject: RE: [Enum] RE: ENUM Working Group Last call on InfrastructureENUMRequirements

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 24 Apr 2006 16:24:25 -0400

I had no idea what that was either.  ;-)

Google found it, like nearly all else:

Code of Federal Regulations, Title 47 Telecommunication 

http://www.washingtonwatchdog.org/documents/cfr/title47/part52.html 

So, what does this have to do with changes to this FCC regulatory
document??

Jason

> -----Original Message-----
> From: Stastny Richard [mailto:[email-masked]] 
> Sent: Monday, April 24, 2006 3:14 PM
> To: Tony Rutkowski; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Enum] RE: ENUM Working Group Last call on 
> InfrastructureENUMRequirements
> 
> Tony,
>  
> if you post such cryptic numbers and letters (47 CFR Part 52) 
> on this list, coild you please be more specific
>  
> You should also consider that the IETF is a global standards 
> body and that there are some 200+ other countries out there
>  
> Richard
> 
> ________________________________
> 
> Von: Tony Rutkowski [mailto:[email-masked]]
> Gesendet: Mo 24.04.2006 20:46
> An: [email-masked]
> Cc: [email-masked]
> Betreff: Re: [Enum] RE: ENUM Working Group Last call on 
> InfrastructureENUM Requirements
> 
> 
> 
> Hi Penn
> 
> Interesting document.  Are you filing a petition for 
> rulemaking for change to the 47 CFR Part 52 to implement it?
> 
> --tony
> 
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum
> 
> 
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum
> 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Nieminen Klaus" <[email-masked]>
Date: Tue, 25 Apr 2006 16:20:15 +0300

Hi all,

I just want to give you one NRA's opinion.

As Richard said the Infrastructure ENUM is easier for us to handle than
the User ENUM and that we do not believe that there are any relevant
regulatory issues concerning the requirements document.

I believe that, if there are any actual requlatory requirements, they
should be taken into account. However, I have not seen any concrete
requirements yet.

regards,

- Klaus -
___________________________________________
KLAUS NIEMINEN
Senior Adviser
Finnish Communications Regulatory Authority 
Internet and Information Security
P.O. Box 313
FIN-00181 HELSINKI, FINLAND
tel.: +358 9 6966 634
fax: +358 9 6966 873
e-mail: [email-masked]
www: http://www.ficora.fi