Subject: RE: [Enum] RE: ENUM Working Group Last call on InfrastructureENUM Requirements

From: Tony Rutkowski <[email-masked]>
Date: Tue, 25 Apr 2006 11:41:43 +0100

Hi Richard,

>It is understood that the definition of carrier-of-record within a
>    given jurisdiction is subject to modification by national
>    authorities.

A lot more than just carrier-of-record is subject to change.

What I'm saying is that the entire document constitutes
regulatory policy within the purview and authority of national
regulatory authorities, or business options within the purview
of providers in a competitive marketplace.  There is little
technical content in the document.

Furthermore, some aspects seem purposely anticompetitive,
e.g., specifying IRIS for maintaining subscriber information
rather than E.115-2005 which provides equal or better
functionality, and in fact is probably necessary under the
EU and national authentication and data retention directives.

The adoption of this kind of draft while well intended,
seems a bad precedent for the IETF and undertakes
decisions properly within the purview of national
authorities or the marketplace.

--tony

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Tue, 25 Apr 2006 12:13:19 +0200

> the
> actual implementation of the desired E.164 resolver capabilities
> as part of national infrastructures will require the national
> authority to undertake a proceeding to accomplish this task.

Yes, and is clearly stated in the draft:

If you would like another wording, please propose ASAP
This document is WGLC and we need precise proposals

In the new draft-ietf-enum-infrastructure-00.txt it is also
stated:

Infrastructure ENUM Tier 2 resource records in the Infrastructure 
   ENUM tree would be controlled by the service provider that is 
   providing services to a given E.164 number, generally referred to in 
   various nations as the "carrier of record".  The definition of who 
   controls a given E.164 number is a national matter or is defined by 
   the entity controlling the numbering space.  

And:

The IAB is to coordinate with ITU-T Telecommunication Standardization 
   Bureau (TSB) if the technical contact for the domain ie164.arpa is to

   change, as ITU-T TSB has an operational working relationship with 
   this technical contact which needs to be reestablished.  Delegations 
   in the zone ie164.arpa (not delegations in delegated domains of 
   ie164.arpa) should be done after Expert Review, and the IESG will 
   appoint a designated expert.

This implies that the procedure within a country is exactly the
same like in User ENUM.

Richard

> -----Original Message-----
> From: Tony Rutkowski [mailto:[email-masked]]
> Sent: Tuesday, April 25, 2006 11:55 AM
> To: Stastny Richard; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Enum] RE: ENUM Working Group Last call on
InfrastructureENUM
> Requirements
> 
> Hi Richard,
> 
> >if you post such cryptic numbers and letters (47 CFR Part 52) on
> >this list, coild
> >you please be more specific
> >
> >You should also consider that the IETF is a global standards body and
> >that there are some 200+ other countries out there
> 
> Apologies for the U.S.-centric reference.  Part 52 of
> the FCC's regulations establish the basis for exclusive
> authority, administrative mechanisms, and substantive
> requirements for the use of E.164 numbers in the U.S.
> http://www.access.gpo.gov/nara/cfr/waisidx_05/47cfr52_05.html
> 
> The remark was intended to raise the challenge of devising
> any "Infrastructure ENUM Requirements" in an IETF document,
> including definitions, when the actual authority to articulate
> just about everything in the document resides with national
> regulatory authorities.  Typically, to produce what is contained
> in the document, must be undertaken through a public rule
> making or consultative process.  Few, if any, have done so.
> 
> While writing an IETF draft document on infrastructure ENUM
> may have some useful benefit among the participants, the
> actual implementation of the desired E.164 resolver capabilities
> as part of national infrastructures will require the national
> authority to undertake a proceeding to accomplish this task.
> 
> --tony