Subject: [Enum] RE: ENUM Working Group Last call on Infrastructure ENUM Requirements

From: "Pfautz, Penn L, NEO" <[email-masked]>
Date: Mon, 24 Apr 2006 14:09:58 -0400

Attached is a revision of the Infrastructure ENUM Requirements document to reflect the comments received during last call. (The formal submission via [email-masked]' in progress.)
The major substantive change is a more deterministic definition of "carrier-of-record" at the behest Joakim Stralmark.

Penn Pfautz
_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Mon, 24 Apr 2006 14:28:03 -0400

> The major substantive change is a more deterministic definition of "carrier-of-record" at the behest Joakim Stralmark.

As soon as it crosses the ID Editors list we'll begin the publication request.

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Tony Rutkowski <[email-masked]>
Date: Mon, 24 Apr 2006 19:46:10 +0100

Hi Penn

Interesting document.  Are you filing a petition
for rulemaking for change to the 47 CFR Part 52 to
implement it?

--tony

---

From: Klaus Darilion <[email-masked]>
Date: Tue, 25 Apr 2006 11:07:38 +0200

Tony Rutkowski wrote:
> 47 CFR Part 52 to

Hi Tony! Could you please explain your abbreviations?

regards
klaus