Subject: [Enum] [ticket.frobbit.se #875] Only one Enumservice per NAPTR

From: "Stastny Richard via RT" <[email-masked]>
Date: Sun, 26 Mar 2006 22:09:15 +0200 (CEST)

Sun Mar 26 22:09:15 2006: Request 875 was acted upon.
Transaction: Ticket created by [email-masked]
       Queue: 3761bis
     Subject: Only one Enumservice per NAPTR
       Owner: Nobody
  Requestors: [email-masked]
      Status: new
 Ticket <URL: http://ticket.frobbit.se/Ticket/Display.html?id=875 >

the syntax for Enumservices given in RFC3761 allows for more then one
Enumservice to be given, by addiing them with a '+'
 
(i) this function is rareley used at all
(ii) it is feasable only for Enumservices resulting in the same URI,
so it may even be used wrongly
 
It is therefor proposed to use only one Enumservice per NAPTR
 
Richard

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard via RT" <[email-masked]>
Date: Mon, 27 Mar 2006 16:36:45 +0200 (CEST)

Ok, I was not aware of this.
 
This was only a proposal for discussion, so the ticket may be closed
 
Richard

________________________________

Von: via RT [mailto:[email-masked]]
Gesendet: Mo 27.03.2006 01:06
Cc: Stastny Richard
Betreff: [ticket.frobbit.se #875] Only one Enumservice per NAPTR 

> (ii) it is feasable only for Enumservices resulting in the same URI, so it may even be used wrongly
> 

To which I counter-propose: over my dead and smoking body!

Seriously, folks, we already use complex NAPTRs in our provisioning systems and clients.
Mobile phones are a natural for this - voice:tel+sms:tel.
If people don't want to use complex NAPTRs, they don't have to do this, but it is convenient for handyphones.

---

From: "Patrik Fältström via RT" <[email-masked]>
Date: Mon, 27 Mar 2006 21:43:36 +0200 (CEST)

> This was only a proposal for discussion, so the ticket may be closed

As you didn't know about this, I will let the ticket stay open.  
Possibly some clarifying words / examples are needed in 3761bis.

    Patrik