Subject: [Enum] Almost complete Agenda for IETF 65 Dallas

From: Richard Shockey <[email-masked]>
Date: Tue, 07 Mar 2006 10:28:16 -0500

IETF 65 Dallas Telephone Number Mapping (ENUM) WG Agenda Preliminary

Chair(s):
Patrik Faltstrom <[email-masked]>
Richard Shockey <[email-masked]>

WG Secretary:
Alex Mayrhofer <[email-masked]>

Real Time Applications Infrastructure Area Director(s):
Cullen Jennings <[email-masked]>
Jon Peterson <[email-masked]>

Real Time Applications Infrastructure Area Advisor:
Cullen Jennings <[email-masked]>

MONDAY, March 20, 2006
0800-1800 IETF Registration -
0800-0900 Continental Breakfast -
0900-1130 Morning Session I
APP	apparea	Applications Area Open Meeting
INT	dna	Detecting Network Attachment WG
OPS	netconf	Network Configuration WG
RAI	enum	Telephone Number Mapping WG
RAI	mmusic	Multiparty Multimedia Session Control WG
RTG	mpls	Multiprotocol Label Switching WG
SEC	krb-wg	Kerberos WG

AGENDA BASHING (5 min)

ENUM Implementers Draft: (Final Version) 5 MIN

Title		: ENUM Implementation Issues and Experiences

Title		 : ENUM Requirement for EDNS0 Support  ( ??? )

	Title		: Guide and Template for IANA Registrations of 
Enumervices   							[ 15 M ]
	Author(s)	: J. Livingood, B. Hoeneisen
	Filename	: draft-ietf-enum-enumservices-guide-00.txt
	Pages		: 12
	Date		: 2006-2-27
	
    This document provides a guide to and template for the creation of
    new IANA registration of ENUM services.  It is also to be used for
    updates of existing IANA registrations.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-enumservices-guide-00.txt

Title        : IANA Registration for an Enumservice and "tel"   [ 20 Min ]
     Parameter for Calling Name  Delivery(CNAM) Information
     Author(s)    : R. Shockey, J. Livingood
     Filename    : draft-shockey-enum-cnam-00.txt
     Pages        : 10
     Date        : 2006-1-13

    This document registers the Enumservice "cnam" and subtype "tel"
    using the URI scheme 'tel:', as per the IANA registration process
    defined in the ENUM specification, RFC 3761.

    In addition this document registers the parameter "cnam" in the IANA
    "tel" Parameter Registry defined in RFCXXX.  This data is used to
    facilitate the transfer of Calling Name Delivery (CNAM) data for
    calls that originate on the PSTN that may be displayed on VoIP or
    other Real-time Client User Agents (CUA).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-shockey-enum-cnam-00.txt

Title		: IANA Registration for IAX Enumservice            [ 15 M ]
	Author(s)	: E. Guy
	Filename	: draft-ietf-enum-iax-00.txt
	Pages		: 13
	Date		: 2006-2-22
	
This document registers the IAX2 (Inter-Asterisk eXchange Version 2)
Enumservice using the URI scheme 'iax2:' as per the IANA registration
process defined in the ENUM specification RFC3761.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-iax-00.txt

Title		: Telephone Number Mapping and Domain Keys  as a Distributed 
Identity Infrastructure              [ 15 M ]

	Author(s)	: A. Mayrhofer
	Filename	: draft-mayrhofer-enum-domainkeys-00.txt
	Pages		: 10
	Date		: 2006-2-23
	
    This document creates a decentralized indentity infrastructure by
    combining technology from E.164 Number Mapping (ENUM) and DomainKeys
    Identified Mail (DKIM).  This infrastructure uses E.164 numbers as
    identities, ENUM DNS for key distribution, and leverages the trust
    relations from ENUM validation to actual messages signed by the
    number holder.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-mayrhofer-enum-domainkeys-00.txt

  Title        : IANA Registration for Enumservice foaf   [ 15 Min ]

     Author(s)    : K. Reichinger
     Filename    : draft-reichinger-enum-foaf-00.txt
     Pages        : 9
     Date        : 2006-2-15

This memo registers the Enumservice "foaf" using the URI schemes
"http" and "https" according to the IANA Enumservice registration
process defined in RFC3671.  The Enumservice "foaf" is to be used to
refer from an ENUM domain name to the location of a FOAF RDF file
using the corresponding E.164 telephone number.

Clients may use data retrieved from a FOAF RDF file to provide caller
or callee with information available within the Friend-Of-A-Friend
(FOAF) Semantic Web application.  For example, the caller might be
presented with personal information on the callee (e.g. name, gender
and various online attributes) as well as information on the callee's
social context (e.g. relations to friends or colleagues).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-reichinger-enum-foaf-00.txt

Title		: A Telephone Number Mapping (ENUM) Service Registration for 
Instant Messaging (IM) Services
											[ 15 M ]
	Author(s)	: R. Mahy
	Filename	: draft-mahy-enum-im-service-00.txt
	Pages		: 5
	Date		: 2006-2-22
	
This document registers a Telephone Number Mapping (ENUM) service for
Instant Messaging (IM).  Specifically, this document focuses on
provisioning im: URIs in ENUM.

Title		: A Telephone Number Mapping (ENUM) Service Registration for 
Internet Calendaring Services    						 [ 15 M ]

	Author(s)	: R. Mahy
	Filename	: draft-mahy-enum-calendar-service-00.txt
	Pages		: 5
	Date		: 2006-2-23
	
This document registers a Telephone Number Mapping (ENUM) service for
Internet Calendaring Services.  Specifically, this document focuses
on provisioning mailto: (iMIP) and http: (CalDAV) URIs in ENUM.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-mahy-enum-calendar-service-00.txt

Title		: Infrastrucure ENUM Requirements
	Author(s)	: S. Lind, P. Pfautz                  [ 20 M ]
	Filename	: draft-ietf-enum-infrastructure-enum-reqs-00.txt
	Pages		: 7
	Date		: 2006-3-6
	
This document provides requirements for "infrastructure" or "carrier"
ENUM, defined as the use of RFC 3761 technology to facilitate
interconnection of networks for E.164 number addressed services, in
particular but not restricted to VoIP.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-infrastructure-enum-reqs-00.txt

General Discussion of Infrastructure ENUM Apex [ 2 years + minimum ]

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Tue, 7 Mar 2006 20:14:31 +0100

>I havent seen the 02 draft come across the announce wire but thats not a
>problem ..

but you got it direct ;-)

>OK?
 
OK
 
Richard

________________________________

Von: Richard Shockey [mailto:[email-masked]]
Gesendet: Di 07.03.2006 19:54
An: Stastny Richard
Cc: [email-masked]
Betreff: Re: [Enum] Almost complete Agenda for IETF 65 Dallas

Stastny Richard wrote:
> Dear Co-chair,
>
> I requested some time ago some time on the agenda for the up issue of
> our I-D :
> 
>  "Combined User and Carrier ENUM in the e164.arpa tree" -
> draft-haberler-carrier-enum-02.txt .
>
> Abstract:
>
> ENUM as defined now in RFC3761 is not well suited for the purpose of
> interconnection by carriers, as can be seen by the use of various
> private tree arrangements based on ENUM mechanisms. A combined
> end-user and carrier ENUM tree solution would leverage the ENUM
> infrastructure in e164.arpa, increase resolution rates, and decrease
> the cost per registered telephone number. This document describes a
> minimally invasive scheme to provide both end-user and carrier data in ENUM.
> 
> until it comes out of the queue, the I-D is available at:
>
> http://mah.priv.at/i-d/draft-haberler-carrier-enum-02.txt
> http://mah.priv.at/i-d/draft-haberler-carrier-enum-02.html

I havent seen the 02 draft come across the announce wire but thats not a
problem ..

> and the
> Adding the proposed agenda times together, only 10 minutes are left for
> these two items. I am also getting the slight impression that our esteemed co-chair
> is taking this issue not really seriois.

Its still a tentative schedule. Don't we have any sense of humor left :-)

> 
> Since I am preparing also a presentation (to be submitted soon),
> I request at least 10-20 Min

you are already there after the requirements

> 
> Eventually 5 minuntes could be spared from agenda item CNAM
> and another 5 from IAX

Well we'll probably shaving a lot of time off the Registration document
discussion those time allocations were just preliminary . We hope to
move most of those through pretty quickly but we do need to clear up
what is the appropriate URI for CNAM etc.

OK?

> 
> best regards
> Richard
> 
> 
>
> ________________________________
>
> Von: Richard Shockey [mailto:[email-masked]]
> Gesendet: Di 07.03.2006 16:28
> An: [email-masked]'
> Betreff: [Enum] Almost complete Agenda for IETF 65 Dallas
>
>
>

--