Subject: [Enum] Request for Publication - draft-ietf-enum-pstn-03.txt

From: Richard Shockey <[email-masked]>
Date: Mon, 06 Feb 2006 10:12:57 -0500

This is a request for publication for one IETF ENUM WG working group
document.

A two week WG last call on this document concluded on Feb 6, 2006.

The document listed below is being proposed for Standards Track RFC.

Status- Proposed Standard

Title		: IANA Registration for an Enumservice Containing PSTN Signaling
Information
	Author(s)	: J. Livingood, R. Shockey
	Filename	: draft-ietf-enum-pstn-03.txt
	Pages		: 12
	Date		: 2006-1-18
	
This document registers the Enumservice type "pstn" and subtype "tel"
    using the URI scheme 'tel', as well as the subtype " sip" using the
    URI scheme 'sip' as per the IANA registration process defined in the
    ENUM specification, RFC 3761.  This Enumservice is used to facilitate
    the routing of telephone calls in those countries where Number
    Portability exists.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-pstn-03.txt

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Allison Mankin <[email-masked]>
Date: Tue, 07 Feb 2006 20:56:27 -0800

Rich and PAF,

Could you write the PROTO questionnaire for the document and
send that to iesg-secretary and us ADs as well?  We're trying
to have these come in consistently for all publication
requests.  Here's an online copy of the questionnaire, as
we haven't published the PROTO doc yet (this is online for
the routing area; it's a very nice copy):

http://rtg.ietf.org/area/procedures/proto_wgchair_writeup

I'm glad to get this pub request, and this writeup will be
helpful.

Thanks!

Allison