Subject: [Enum] General question on Enumservices

From: "Stastny Richard" <[email-masked]>
Date: Fri, 24 Feb 2006 15:27:03 +0100

Folks,

I have a general question concerning Enumservices

Considering the bunch of the different Enumservices
popping up recently I ask myself if we are not overdoing it

On one hand a lot of people seem to have very creative
ideas on what kind information one may link to a
communication identifier such as an E.164 number

So we are back to the original idea of the electronic
business card.

Bernie mentioned in context with the IM service that
one my put all is Yahoo, aol, icq, jabber etc ID into
ENUM and somebody else may try to find out which is
matching his service.

If I add now to this the webpage, email, vcard, calendar,
eventually the old idea we had in TS 102 172 with 
location (loc), and the public KEY (eh domainkey?), ...

I see ENUM domains coming up with 20 and more entries.

Most of this information could be put into vcard

If not, we may consider one or two general pointers
containing all the required information, e.g.
publicinfo and privateinfo and define the template

This would allow on one hand sceened access with policies
and on the other hand more flexibility in data provisioning

Thoughts?

Richard

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 24 Feb 2006 12:57:15 -0500

Hi Richard,

>communication identifier such as an E.164 number

Sage advice.  Creative ideas on bindings are easy.

Any creative ideas on how providers are going to
make money?  What capabilities in the protocols
allow for billing and accounting?

Could be useful. :-)

cheers,
tony

---

From: "Peter Williams" <[email-masked]>
Date: Fri, 24 Feb 2006 10:51:41 -0800

IETF needs to modify its mission statement: the forum for creating 
commercial opportunities to make money out of Internet protocols.

Lets be honest: thats all we are, now.

>From: Tony Rutkowski <[email-masked]>
>To: "Stastny Richard" <[email-masked]>, <[email-masked]>
>Subject: Re: [Enum] General question on Enumservices
>Date: Fri, 24 Feb 2006 12:57:15 -0500
>
>Hi Richard,
>