Subject: [Enum] Reminder .. Agenda items for Dallas ...

From: Richard Shockey <[email-masked]>
Date: Thu, 16 Feb 2006 14:32:36 -0500

I've received several requests already for slots but I'd like to firm up 
  what to expect.

so far I have.

draft-ietf-enum-infrastructure-reqs-00.txt

draft-shockey-enum-cnam-00.txt

draft-reichinger-enum-foaf-00.txt

draft-ietf-enum-enumservices-guide-00 ( forthcoming )

The Validation drafts are now going through NITS review to WGLC so I see 
no reason to discuss them further unless someone thinks its necessary.

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Alexander Mayrhofer <[email-masked]>
Date: Fri, 17 Feb 2006 09:45:35 +0100

> I've received several requests already for slots but I'd like to firm up 

Please reserve 10 minutes for the upcoming draft

draft-mayrhofer-enum-domainkeys-00

I hope i'll get it done early next week.

cheers

alex