Subject: RE: [Enum] General question on Enumservices

From: "James McEachern" <[email-masked]>
Date: Fri, 24 Feb 2006 16:40:52 -0500

Richard,
I have been having a similar nagging concern for some time now.  I believe the original intent of ENUM was to facilitate the smooth transition from E.164 numbers to SIP URIs.  But with all these Enumservices, we may achieve exactly the opposite effect, by making E.164 numbers indispensable.  
I assume this is not our intent.

Your proposal may be one way around this.

Other thoughts?

Jim

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]] 
Sent: Friday, February 24, 2006 9:27 AM
To: [email-masked]
Subject: [Enum] General question on Enumservices

Folks,

I have a general question concerning Enumservices

Considering the bunch of the different Enumservices
popping up recently I ask myself if we are not overdoing it

On one hand a lot of people seem to have very creative
ideas on what kind information one may link to a
communication identifier such as an E.164 number

So we are back to the original idea of the electronic
business card.

Bernie mentioned in context with the IM service that
one my put all is Yahoo, aol, icq, jabber etc ID into
ENUM and somebody else may try to find out which is
matching his service.

If I add now to this the webpage, email, vcard, calendar,
eventually the old idea we had in TS 102 172 with 
location (loc), and the public KEY (eh domainkey?), ...

I see ENUM domains coming up with 20 and more entries.

Most of this information could be put into vcard

If not, we may consider one or two general pointers
containing all the required information, e.g.
publicinfo and privateinfo and define the template

This would allow on one hand sceened access with policies
and on the other hand more flexibility in data provisioning

Thoughts?

Richard

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Pfautz, Penn L, NEO" <[email-masked]>
Date: Fri, 24 Feb 2006 16:50:38 -0500

Not everyone agrees with your assumption about intent.  

-----Original Message-----
From: James McEachern [mailto:[email-masked]] 
Sent: Friday, February 24, 2006 4:41 PM
To: Stastny Richard; [email-masked]
Subject: RE: [Enum] General question on Enumservices

Richard,
I have been having a similar nagging concern for some time now.  I
believe the original intent of ENUM was to facilitate the smooth
transition from E.164 numbers to SIP URIs.  But with all these
Enumservices, we may achieve exactly the opposite effect, by making
E.164 numbers indispensable.  
I assume this is not our intent.

Other thoughts?

Jim

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]] 
Sent: Friday, February 24, 2006 9:27 AM
To: [email-masked]
Subject: [Enum] General question on Enumservices

Folks,

Thoughts?

Richard