Subject: [Enum] ENUM toolbar for Firefox

From: "chenhui" <[email-masked]>
Date: Tue, 21 Feb 2006 17:23:57 +0800

Hi All,

Here is an ENUM toolbar for Firefox version 1.5+ free available at http://www.enum.cn/Enum/EnumReg/EnumBar/enumfirefoxtoolbar1.1.xpi .

The toolbar can be used to resolve any registered ENUM numbers under 'e164.arpa' domain and supports the latest IANA Registrations ENUMservice.

You can get the NAPTR records relative to the ENUM number, directly link to the highest priority webpage and send Email to the highest priority email address etc.

Welcome to test and use. If any problem, Please send mail to [email-masked].

Chenhui

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Wed, 22 Feb 2006 00:37:45 +0100

Hi Chenhui, folks,
 
I tried your toolbar, nice tool, but it curiously does not work for all numbers.
 
BTW, I would like to point to the webpage of our esteemed secretary
http://nona.net/features/enum/
 
This page offers an ENUM query and also a possibility to integrate
an ENUM query in the firefox searchbar (which I consider more elegant,
because it is not using up toolbar space)
 
Both queries use a similar approach to the multithreaded query and xml response from
SIPBroker.com:
 
http://www.sipbroker.com/sipbroker/action/enumService?number=4319793321

showing responses from multiple trees
 
regards
 
Richard

________________________________

Von: chenhui [mailto:[email-masked]]
Gesendet: Di 21.02.2006 10:23
An: [email-masked]
Cc: '? ?'
Betreff: [Enum] ENUM toolbar for Firefox

Hi All,

Chenhui

---

From: "admin" <[email-masked]>
Date: Mon, 27 Feb 2006 23:29:59 +1100

Just letting you know that the "official" SIP Broker ENUM URL for the web service is:

http://www.sipbroker.com/enum/4319793321

This convention adheres to the REST web service format.

Martin