Subject: RE: [Enum] a suggestion re: using flags to distinguish post-ENUM signaling f lows

From: "Stafford, Matthew" <[email-masked]>
Date: Tue, 7 Feb 2006 12:20:58 -0600

Tony- The E.164 space is a many-encumbered thing. No argument there.

All the same, I see two benefits of E.164 numbers: although *some* mobile
devices have QWERTY keyboards, many of them still don't. IMO a telephone
number is far and away the easiest thing to punch into a cellphone keypad.
That's the first one. The second one is (essentially) number portability. My
SIP URI can change from sip:[email-masked] to
sip:[email-masked]. As long as my phone number stays the same, it
can be used to obtain my current SIP URI.

Best,
Matt

-----Original Message-----
From: Tony Rutkowski [mailto:[email-masked]] 
Sent: Sunday, February 05, 2006 10:42 AM
To: lconroy; Stafford, Matthew; Otmar Lendl
Cc: [email-masked]; [email-masked]
Subject: Re: [Enum] a suggestion re: using flags to distinguish post-ENUM
signaling f lows

Hi Lawrence,

>The first is the process issue - what group (if any) coordinates
>between the different DDDS applications and their uses; this topic
...
>3761bis. It seems that your proposal is purely for Carrier/ Infrastructure/
>Private ENUM; in this case, changing 3761 has unintended consequences
>for Public/User ENUM applications.

These are great understatements.  The use of
E.164 identifiers, internationally and
domestically, is subject to more statutory,
regulatory, national security, and industry
practice requirements than any identifier
space in existence - not to mention well
established institutional jurisdiction.

The following list is a current tabulation
of E.164 resolver-directory capability
requirements, parsed into three categories,
currently in play in various industry NGN
forums.  The recently enacted EC Data
Retention Directive, and the U.S. Prevent
Cyberstalking law, add further complexity
to the mix. ;-)

best,
--tony

>basic resolver capability
>
>supplementary capability
>         Number Portability
>         Priority Access
>         Roaming
>         Quality of Service
>         Directory Assistance
>         CallerID
>         Disability Assistance
>         Language preference
>         Personal emergency (E112/911)
>         Public emergency alerts
>         Law enforcement assistance
>         DoNotCall
>         Payment Methods
>         Intercarrier Compensation
>         Profile Management
>         Presence
>         Availability
>         Location
>         Push Management
>         Digital Rights Management
>         Device Management
>         Authentication Credentials
>         Information verification level
>
>protocol feature
>         Authentication
>         Auditing
>         Multiple Syntax Support
>         Mutiple Language Support
>         Extensibility and Localisation Mechanisms
_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Adrian Georgescu <[email-masked]>
Date: Tue, 7 Feb 2006 19:41:27 +0100

Matt,

May I refine your logic? The best description should be:

I can change my telephone number whenever I change my operator. But  
as long as I can control my own SIP URI [email-masked] I can map  
my URI from  [email-masked] to [email-masked] and people can  
reach me at my own URI regardless of operator I am using for the  
voice/whatever service.

The main identity is the SIP URI, is not anymore the telephone  
number. The telephone number is just another attribute of a SIP URI.  
I can have one or more telephone numbers pointing to the same URI.  
The opposite is impossible to realize due to scarcity, regulatory  
issues and geographic nature of telephone numbers.

Regards,
Adrian

On Feb 7, 2006, at 7:20 PM, Stafford, Matthew wrote:

> All the same, I see two benefits of E.164 numbers: although *some*  
> mobile devices have QWERTY keyboards, many of them still don't. IMO  
> a telephone number is far and away the easiest thing to punch into  
> a cellphone keypad. That's the first one. The second one is  
> (essentially) number portability. My SIP URI can change from  
> sip:[email-masked] to sip:[email-masked]. As  
> long as my phone number stays the same, it can be used to obtain my  
> current SIP URI.
>
> Best,
> Matt
>
> Subject: Re: [Enum] a suggestion re: using flags to distinguish  
> post-ENUM signaling f lows
>
> Hi Lawrence,
>