Subject: Re: [Enum] Reminder .. Agenda items for Dallas ...

From: "Stastny Richard" <[email-masked]>
Date: Thu, 16 Feb 2006 22:51:52 +0100

;-)

Not really, we will only present the changes, which will not be so much:
10 min should be sufficient
 
It is up to you what you think we will need for the general discussion
This also depends on the stability and unresloved issues of the requirements draft
 
Richard

________________________________

Von: Richard Shockey [mailto:[email-masked]]
Gesendet: Do 16.02.2006 22:39
An: Stastny Richard
Cc: [email-masked]; Patrik Fältström
Betreff: Re: [Enum] Reminder .. Agenda items for Dallas ...

Stastny Richard wrote:
> Michael and I will forward an up-issue of
> draft-haberler-carrier-eAfter the presentationsnum-02 next week and
> request a slot
> 
> After the presentation of this draft also a discussion
> regarding the potential ways forward concerning
> Infrastructure ENUM in e164.arpa and potential
> involvement of IAB, RIPE and eventually ITU-T may
> be useful.

OK ... so you need an hour and 1/2 ? :-)

> 
> I also propose to start immediate discussion of
> draft-ietf-enum-infrastructure-reqs-00.txt
> on the list to be eventually able to finalize
> this document before or at least during the IETF
> 
> regards
> Richard
>

--

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Thu, 16 Feb 2006 19:57:33 -0500

> 10 min should be sufficient

Sure .. :-)

> This also depends on the stability and unresloved issues of the requirements draft

My personal thinking is to put all other WG issues first on the agenda 
and then leave the remainder of the alloted time to the Requirements 
document and your proposal on next steps for Infrastructure.

I think we are all well aware that one can present the changes in what 
may or may not be the apex of Infrastructure ENUM in about 60 seconds 
but the implications of that could be debated for the rest of the week.

--