Subject: Re: [Enum] Reminder .. Agenda items for Dallas ...

From: "Stastny Richard" <[email-masked]>
Date: Thu, 16 Feb 2006 22:31:40 +0100

Michael and I will forward an up-issue of
draft-haberler-carrier-eAfter the presentationsnum-02 next week and 
request a slot
 
After the presentation of this draft also a discussion
regarding the potential ways forward concerning
Infrastructure ENUM in e164.arpa and potential
involvement of IAB, RIPE and eventually ITU-T may 
be useful.
 
I also propose to start immediate discussion of
draft-ietf-enum-infrastructure-reqs-00.txt
on the list to be eventually able to finalize
this document before or at least during the IETF
 
regards
Richard

________________________________

Von: [email-masked] im Auftrag von Richard Shockey
Gesendet: Do 16.02.2006 20:32
An: [email-masked]'; Patrik Fältström
Betreff: [Enum] Reminder .. Agenda items for Dallas ...

I've received several requests already for slots but I'd like to firm up
  what to expect.

so far I have.

draft-ietf-enum-infrastructure-reqs-00.txt

draft-shockey-enum-cnam-00.txt

draft-reichinger-enum-foaf-00.txt

draft-ietf-enum-enumservices-guide-00 ( forthcoming )

The Validation drafts are now going through NITS review to WGLC so I see
no reason to discuss them further unless someone thinks its necessary.

--

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Thu, 16 Feb 2006 16:39:48 -0500

> involvement of IAB, RIPE and eventually ITU-T may 

OK ... so you need an hour and 1/2 ? :-)

--