Subject: [Enum] DENIC Launches Productive Phase of ENUM

From: Carsten Schiefner <[email-masked]>
Date: Thu, 26 Jan 2006 12:28:13 +0100

Dear colleagues,

I am happy - and to some extent also proud ;-) - to be able to announce 
that as of 23 January 2006, DENIC has moved ENUM for +49 - delegations 
under 9.4.e164.arpa - from trial to regular operation.

Please find the full press release at:

http://www.denic.de/en/denic/presse/press_73.html

Best,

	Carsten Schiefner

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 26 Jan 2006 12:01:01 -0500

Excellent news, congratulations to Germany!

Jason 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Carsten Schiefner
> Sent: Thursday, January 26, 2006 6:28 AM
> To: [email-masked]
> Subject: [Enum] DENIC Launches Productive Phase of ENUM
> 
> Dear colleagues,
> 
> I am happy - and to some extent also proud ;-) - to be able 
> to announce that as of 23 January 2006, DENIC has moved ENUM 
> for +49 - delegations under 9.4.e164.arpa - from trial to 
> regular operation.
>