Subject: RE: [Enum] ENUM Working Group Last call on IANA Registration for Enumservice Voice

From: "Brandner, Rudolf" <[email-masked]>
Date: Wed, 19 Oct 2005 10:45:47 +0200

Many thanks for your comment on an examples section in this I-D.

Adding this section seems to me a non-editorial change and might trigger
a full circle. Therefore, if needed, we could add this section during
IESG processing to avoid further delay.

I would like to note that the original I-D came into ENUM WG almost 3
years ago, so it took a little while to get to WG LC. Since it came in
the typical layout for the Enumservice Registration was changed. IMHO,
there seems little point in changing the original layout and delay it
further more. And that was not the intention of your comment, as I read
it.

Many thanks,
Rudi

> -----Original Message-----
> From: Livingood, Jason [mailto:[email-masked]] 
> Sent: Friday, October 14, 2005 10:12 PM
> To: [email-masked]
> Cc: Brandner, Rudolf; Stastny Richard; Conroy, Lawrence (SMTP)
> Subject: RE: [Enum] ENUM Working Group Last call on IANA 
> Registration for Enumservice Voice
> 
> > This draft is sufficiently easy to understand that this can 
> > proceed immediately to last call as we discussed in Paris.
> 
> Not to throw a wrench into the process, but can the authors please
> insert an examples section into the I-D?  (Such as in RFC 
> 3953, section
> 5, or draft-ietf-enum-void-01, section 6.)  I find these very 
> useful and
> it can often foster better / more efficient discussion about the
> application intended by drafts in general.
> 
> I also find the ENUM service registration format from RFC 
> 3953 (also RFC
> 3764, RFC 4002, draft-ietf-enum-void-01, draft-ietf-enum-msg-05, etc.)
> to be a good guide as well (copied text below from RFC 3953).  It is
> useful if all of the ENUMservice registrations follow a (somewhat)
> uniform document format so that they may be more easily referenced by
> developers and people deploying ENUM-enabled services/technology.
> 
> 	ENUM Service Registration
> 
>    	As defined in [1], the following is a template covering
> information
>    	needed for the registration of the enumservice specified in this
>    	document:
> 
>       Service name: "E2U+pres"
> 
>       URI scheme(s): "pres:"
> 
>       Functional Specification: See section 4.
> 
>       Security considerations: See section 6.
> 
>       Intended usage: COMMON
> 
>       Author: Jon Peterson ([email-masked])
> 
>       Any other information that the author deems interesting: See
>       section 3.
> 
> Just my feedback, take it or leave it.  :-)
> 
> Thanks
> Jason Livingood
>  
> > I've noted no substantive issues with it.
> > 
> > Title		: IANA Registration for Enumservice Voice
> > 	Author(s)	: R. Brandner
> > 	Filename	: draft-ietf-enum-voice-00.txt
> > 	Pages		: 13
> > 	Date		: 2005-9-12
> 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Allison Mankin <[email-masked]>
Date: Wed, 19 Oct 2005 04:15:55 -0700

Hi,

Actually I'm glad this came up:

I also think it is better to follow the
standard format for the Enumservices at this time
(as my AD review) because this makes it a one-step
process for IANA to enter the document in the registry,
which is very important for IANA delay.
(IANA should not have to do too much protocol-specific
analysis - there are hundreds of protocols).

If you'll revise by the deadline, we can IETF Last
Call after that.

Allison