Subject: [Enum] ENUM and E911

From: Voipers Portugal <[email-masked]>
Date: Thu, 6 Oct 2005 10:57:48 -0300

Can anyone tell me where i can find drafts or RFCs about ENUM and
E911? And if anyone here is working on a E911 project, if possible
please send me some info. Thanks in advance.

Regards,

Jose Simoes

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Thu, 6 Oct 2005 16:08:40 +0200

There is none, because ENUM and E911 have nothing to do with each other
911 is not an E.164 number and ENUM is dealing only with E1.64 numbers
For E911 you have to look at the drafts of WG ECRIT
Richard

________________________________

Von: [email-masked] im Auftrag von Voipers Portugal
Gesendet: Do 06.10.2005 15:57
An: [email-masked]
Betreff: [Enum] ENUM and E911

Regards,

Jose Simoes