Subject: [Enum] voipeer agenda/charter uploaded

From: David Meyer <[email-masked]>
Date: Tue, 11 Oct 2005 11:06:44 -0700

Please see

	http://www3.ietf.org/proceedings/05nov/agenda/voipeer.txt

	Note that the bulk of our session will be devoted to
	hammering out our charter (charter bashing).

	Thanks,

	Dave
_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Peter Williams" <[email-masked]>
Date: Tue, 11 Oct 2005 12:03:48 -0700

FROM Proposed VIOPEER Charter:

"Routing fo sessions which are not signaled using SIP. In
    particular, voipeer is constrained to consider only those
    scenarios in which call routing is signaled using the
    SIP protocol and addressed by SIP or SIPS URIs or E.164
    (public telephone number) addresses. By extension, national
    and private formats numbering formats are out of scope for
    voipeer"

ENUM has broader scope, including H.323 URLs.

ENUM Charter needs to be session protocol agnostic, in essence. So its the 
architectural support for multiple session/setup protocols thats required, 
not any particular love of H.323.

Interaction between ENUM and VIOP peering must be only in the generic areas, 
not SIP-specific areas.

I see no reason why ENUM should not be optionally "tuned" for today's SIP, 
but not "architected" for SIP. There is little doubt that E.164 and ENUM 
will, given their role,  be around far longer than SIP will be.

All private and national number formats (that are conforming to E.164 ) are 
within the scope of ENUM.

In essence, ENUM is not just a name server for today's SIP proxies. It has a 
bigger role to play in the Internet. At the same time, it should play in 
today's adoption space!

>From: David Meyer <[email-masked]>
>To: [email-masked]
>CC: [email-masked], [email-masked], [email-masked], 
>[email-masked]
>Subject: [Enum] voipeer agenda/charter uploaded
>Date: Tue, 11 Oct 2005 11:06:44 -0700
>
>
>	Please see
>

><< attach4 >>