Subject: [Enum] Re: enum Digest, Vol 18, Issue 49 (Out of office)

From: "Philip Walls" <[email-masked]>
Date: Thu, 27 Oct 2005 02:08:56 +1000

Thanks for your email.

Sorry, but I'll be out of the office on Thurs 27/10 & Fri 28/10.  I'll be back on Mon 31/10.

I will not be contactable on Thursday, but may be able to respond to voicemails on Friday.

Cheers
Phil

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Wed, 26 Oct 2005 19:52:47 +0200

Interesting
 
Richard

________________________________

Von: [email-masked] im Auftrag von Philip Walls
Gesendet: Mi 26.10.2005 18:08
An: [email-masked]
Betreff: [Enum] Re: enum Digest, Vol 18, Issue 49 (Out of office)

Thanks for your email.

Cheers
Phil