Subject: RE: [Enum] Neustar and GSM create alternate ROOT

From: "Fullbrook Kim \(UK\)" <[email-masked]>
Date: Mon, 3 Oct 2005 14:13:18 +0100

This is an interesting question but it's not appropriate for me to
comment on an area which has not been fully agreed within the GSMA. What
I can say is that whatever solution we adopt needs to be compatible with
the need to interwork with non-GSMA carriers in the future.

Kim Fullbrook
O2 UK

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]] 
Sent: 03 October 2005 11:01
To: Fullbrook Kim (UK); [email-masked]
Subject: RE: [Enum] Neustar and GSM create alternate ROOT

Hi Kim,

just one question: If I use a Public User Identity as defined
in TS 23.228 in the format of a SIP URI to be used on
a business card (as also stated there) - e.g.
sip:[email-masked]

is the domain part of this SIP URI resolved in the GRX DNS
or in the public DNS?

Richard

=====================================================
This electronic message contains information from O2 which may be privileged or confidential. The information is intended to be for the use of the individual(s) or entity named above. If you are not the intended recipient be aware that any disclosure, copying distribution or use of the contents of this information is prohibited. If you have received this electronic message in error, please notify us by telephone or email (to the numbers or address above) immediately.
=====================================================

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: lconroy <[email-masked]>
Date: Mon, 3 Oct 2005 14:39:37 +0100

Hi Kim, folks,
  thanks for the useful answer.
Re. non-GSMA carrier interconnect: Is this a GRX issue or an  
individual SP issue?
IIUC, that's behind Richard's "questions for clarification", and  
really is the x Billion dollar question.
The answer may well shape the future for us all.
all the best,
   Lawrence

On 3 Oct 2005, at 14:13, Fullbrook Kim (UK) wrote:
> What I can say is that whatever solution we adopt needs to be  
> compatible with