Subject: Re: [Enum] Neustar and GSM create alternate ROOT - add

From: "Stastny Richard" <[email-masked]>
Date: Sat, 1 Oct 2005 12:33:55 +0200

Access to e164.arpa will be not possible from with this network, they
plan to use a private carrier ENUM in either e164.3gppnetwork.org
or e164enum.net
 
End-users may of course access e164.arpa via GPRS

Richard

________________________________

Von: Christian de Larrinaga [mailto:[email-masked]]
Gesendet: Sa 01.10.2005 12:10
An: Stastny Richard
Cc: Tom-PT Taylor; [email-masked]
Betreff: Re: [Enum] Neustar and GSM create alternate ROOT

Are GSM members intending to keep access to all domains open for 
users (ENUM) or to  filter out all other domains so only this hybrid 
carrier ENUM is available to provide (routing) services to mobile 
users under operator control?

Christian de Larrinaga
[email-masked]

On 30 Sep 2005, at 20:42, Stastny Richard wrote:

> Yes and no,
>
> Routing in IMS is done via SIP URIs (see ETSI TS 123.228)
> It is a complete new root also for SIP routing of "public" User 
> Identities (finding
> the other servers)
>
> Of course it will also contain a ENUM tree for mapping E.164 to 
> these SIP URIs,
> which will then also resolved within this alternate root
>
> Richard
>
> ________________________________
>
> Von: Tom-PT Taylor [mailto:[email-masked]]
> Gesendet: Fr 30.09.2005 21:37
> An: Stastny Richard
> Cc: [email-masked]
> Betreff: Re: [Enum] Neustar and GSM create alternate ROOT
>
>
>
> Do I understand correctly that this is a form of carrier ENUM?
>
> Stastny Richard wrote:
>
>> Dear co-chairs, especially Patrik,
>>
>> what is your opiniion on this press release?
>>
>> http://www.neustar.com/pressroom/files/announcements/
>> ns_pr_09282005.pdf
>>
>> GSM Association and NeuStar Sign Agreement to Offer Root DNS 
>> Services to More than 680 Global GSM Mobile Operators
>>
>> providing .grps and 3gppnetwork.org as TLD in the GRX network 
>> using public IP addresses.
>>
>> I thought the IAB recommended to 3GPP NOT to do this because of 
>> leakage
>>
>> Richard
>>
>> _______________________________________________
>> enum mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/enum
>>
>>
>>
>
>
>
>
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum
>

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Nieminen Klaus" <[email-masked]>
Date: Mon, 3 Oct 2005 16:49:29 +0300

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of 
> Stastny Richard
> Sent: 30. syyskuuta 2005 22:23

> providing .grps and 3gppnetwork.org as TLD in the GRX network using
public IP > addresses.
leakage

Dear all,

At least I have understood that there are use cases that requires the
use public IP addresses in 3gppnetwork.org. Last week 3GPP SA plenary
noted a LS from SA2 to GSMA IREG PACKET that says:

1. Overall Description:
3GPP SA2 would like to thank the GSMA for the LS on "Use of
"pub.3gppnetwork.org" domain". 

The understanding of SA2 is that the propagation of DNS information on
W-APNs in the Internet for I-WLAN does not violate the existing WLAN
stage 2, 3GPP TS 23.234. The purpose of the cited sentence in 3GPP TS
23.234 ("It shall be possible to restrict the propagation of DNS
information used for the above mechanism to DNS servers controlled by
the PLMNs and to DNS servers available only to authorised 3GPP WLAN
UEs") is to allow operators the option of whether or not to advertise
the domain names of W-APNs in public networks. In order to make this
view clear, the attached CR in S2-052428 was agreed at the recent SA2
#48.

SA2 does not see any technical problem if operators in GSMA decide to
populate the Internet's DNS servers with information about W-APNs.
Therefore SA2 is of the opinion that GSMA can specify a solution where
the FQDNs of W-APNs are publicly resolvable (solution 1 in the LS from
GSMA IREG).

regards,

- Klaus -