Subject: re: [Enum] Its that time again .... Agenda Items for IETF Vancouver

From: "Stastny Richard" <[email-masked]>
Date: Thu, 6 Oct 2005 16:05:02 +0200

>I'm assuming that VOIPEER will hold a 2nd BOF in Vancouver as well.

Now as you mention it, this is also a good question
The voipeer list has gone dead also

I needs to be revived

Richard

________________________________

Von: Richard Shockey [mailto:[email-masked]]
Gesendet: Do 06.10.2005 15:38
An: Stastny Richard; Lind, Steven D, ALABS; David Meyer; [email-masked]
Betreff: Re: [Enum] Its that time again .... Agenda Items for IETF Vancouver

Stastny Richard wrote: 

				Obviously we have the recharter issues to deal with when our 
				esteemed AD's respond ot the Chair's proposal etc.

	Nevertheless I think we should start to work on the list
	with the lind-requiremnts draft to move forward at least
	a bit and have something concrete to discuss in Vancouver

Excellent point.  I completely agree. 

Some of the issues with the charter have to do with what VOIPEER will propose so the scope issue needs to be narrowly defined. There have been exchanges on that subject. Patrik and I certainly dont see any conflicts with VOIPEER since ENUM is only dealing with the number translation issues.

I'm assuming that VOIPEER will hold a 2nd BOF in Vancouver as well.

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> <mailto:richard(at)shockey.us>  or 
<mailto:richard.shockey(at)neustar.biz> <mailto:richard.shockey(at)neustar.biz> 
<http://www.neustar.biz> <http://www.neustar.biz>  ; <http://www.enum.org> <http://www.enum.org> 
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: David Meyer <[email-masked]>
Date: Thu, 6 Oct 2005 09:28:07 -0700

> The voipeer list has gone dead also

	Definitely, and my fault :-) The list is still there, and
	I too have been waiting for our ADs to answer up on the
	chartering question. BTW, I have asked for a 2.5 hr slot
	for Vancouver. 

	Finally, I have a terminology draft that I'm trying to
	finish if I can get a few minutes, so that will be input
	(fodder) for Vancouver. 

	Thanks,

	Dave

---

From: Richard Shockey <[email-masked]>
Date: Thu, 06 Oct 2005 13:41:02 -0400

David Meyer wrote:

I needs to be revived

Hummm ..

What is a carrier ?

What constitutes peering?

What is truth?

Is there a God?

Dave you have your work cut out for you  :-)

--

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza - Sterling, VA 20166
sip:rshockey(at)iptel.org sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: David Meyer <[email-masked]>
Date: Thu, 6 Oct 2005 10:45:42 -0700

>    Dave you have your work cut out for you  :-)

	That's what I keep hearing :-)

	Dave