Subject: Re: [Enum] Its that time again .... Agenda Items for IETF Vancouver

From: "Stastny Richard" <[email-masked]>
Date: Thu, 6 Oct 2005 15:12:41 +0200

>>> Obviously we have the recharter issues to deal with when our 
>>> esteemed AD's respond ot the Chair's proposal etc.

Nevertheless I think we should start to work on the list
with the lind-requiremnts draft to move forward at least
a bit and have something concrete to discuss in Vancouver
 
Richard

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Thu, 06 Oct 2005 09:38:18 -0400

Stastny Richard wrote:

Excellent point.  I completely agree.

Some of the issues with the charter have to do with what VOIPEER will
propose so the scope issue needs to be narrowly defined. There have
been exchanges on that subject. Patrik and I certainly dont see any
conflicts with VOIPEER since ENUM is only dealing with the number
translation issues.

I'm assuming that VOIPEER will hold a 2nd BOF in Vancouver as well.

--

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza - Sterling, VA 20166
sip:rshockey(at)iptel.org sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<