Subject: RE: [Enum] I-D ACTION:draft-ietf-enum-void-02.txt

From: "Stastny Richard" <[email-masked]>
Date: Tue, 25 Oct 2005 13:41:43 +0200

Jason,

I can remember we considered this, but left it to e-mail and web,
and I personally consider even e-mail problematic, because
There will be at least one client designer out there having
had not enough coffee in the morning and program a client
directly sending an e-mail during call set-up

IMHO the best solution for an NRA is to point to a web-page
where the NRA may list e-mail addresses or phone numbers for
contact id something is wrong with the entry

Richard

> -----Original Message-----
> From: Livingood, Jason [mailto:[email-masked]]
> Sent: Monday, October 24, 2005 5:49 PM
> To: [email-masked]; Stastny Richard; [email-masked]; [email-masked]
> Subject: RE: [Enum] I-D ACTION:draft-ietf-enum-void-02.txt
> 
> 
> > 	Title		: IANA Registration for Enumservice VOID
> > 	Author(s)	: R. Stastny, et al.
> > 	Filename	: draft-ietf-enum-void-02.txt
> > 	Pages		: 19
> > 	Date		: 2005-10-21
> 
> I know this draft has been around for awhile so excuse me if I
> inadvertently bring up a question that may have been discussed
> previously.  Is there any reason the draft could not also include
> subtypes for SIP and tel URIs?
> 
> Regards
> Jason

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Ray Anderson <[email-masked]>
Date: Tue, 25 Oct 2005 14:41:27 +0100

And make sure that the web page works on the more popular devices 
like phones, as well as on PC's
(i.e. support WML, XHTML etc.)
Ray