Subject: [Enum] What is this?

From: Richard Shockey <[email-masked]>
Date: Thu, 20 Oct 2005 13:40:08 -0400

Can you be more specific here

2.2.

     Queries of infrastructure ENUM FQDNs MUST return a result, even if
     the result is NXDOMAIN.  Queries must not be rejected, e.g. based on
     ACLs.

ALC's ?????

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Jim Reid <[email-masked]>
Date: Thu, 20 Oct 2005 18:53:30 +0100

>     the result is NXDOMAIN.  Queries must not be rejected, e.g.  

Access control lists, I presume. If a query matches an ACL in BIND,  
the server returns REFUSED rather than answer the query, even if it  
knows the answer.

---

From: Richard Shockey <[email-masked]>
Date: Thu, 20 Oct 2005 14:12:10 -0400

Jim Reid wrote:
> Access control lists, I presume. If a query matches an ACL in BIND,  the 
> server returns REFUSED rather than answer the query, even if it  knows 
> the answer.
> 

Ah thank you ... and folks, in future versions of ID's not just this one 
please take the time to spell out acronyms at least once in the document 
so we can try and figure out what people are talking about.

Thanks ..

--