Subject: RE: [Enum] RE: [voipeer] draft-meyer-voipeer-terminology-03.txt

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Fri, 21 Oct 2005 17:55:47 -0400

Can you still change "PSTN service" to "public telephone service" ?

I still want to avoid the TDM implication.

Mike

> -----Original Message-----
> From: Stastny Richard [mailto:[email-masked]] 
> Sent: Friday, October 21, 2005 3:36 PM
> To: Michael Hammer (mhammer); David Meyer; Pfautz, Penn L, NEO
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Enum] RE: [voipeer] 
> draft-meyer-voipeer-terminology-03.txt
> 
> Sorry hit the send button too early
> 
>  
> This is exactly the discussion I wanted to avoid in voipeer
>  
> voippeer is dealing with peering between VoIP Service 
> providers, regardless if they are carriers, carriers of 
> record, PATS, ECS or
> (unregulated) Infromation Service Providers.
>  
> So I originally proposed NOT to define carrier within voipeer.
>  
> In WG enum is within the discussion of carrier ENUM dealing 
> with entities entitled to be domain name holders for E.164 
> numbers in the carrier ENUM tree. Here we have the definition in
> draft-lind-infrastructure-enum-reqs-01:
>  
> For purposes of this document, "Carrier of Record" refers to the
>    entity that provides PSTN service for an E.164 number with the
>    understanding that this definition is ultimately a matter for
>    national authorities to determine.
>  
> Richard
>  
> 
> ________________________________
> 
> Von: Michael Hammer (mhammer) [mailto:[email-masked]]
> Gesendet: Fr 21.10.2005 21:09
> An: Stastny Richard; David Meyer; Pfautz, Penn L, NEO
> Cc: [email-masked]; [email-masked]
> Betreff: RE: [Enum] RE: [voipeer] 
> draft-meyer-voipeer-terminology-03.txt
> 
> 
> 
> Is the issue that you want to define an entity that may or 
> may not be regulated, but could still be a carrier?
> 
> Maybe an example would help point out the case that is problematic.
> 
> Mike
> 
> 
> > -----Original Message-----
> > From: Stastny Richard [mailto:[email-masked]]
> > Sent: Friday, October 21, 2005 2:37 PM
> > To: Michael Hammer (mhammer); David Meyer; Pfautz, Penn L, NEO
> > Cc: [email-masked]; [email-masked]
> > Subject: RE: [Enum] RE: [voipeer]
> > draft-meyer-voipeer-terminology-03.txt
> >
> > Mike, Dave,
> > 
> > >>    A carrier is defined to be a service provider authorized
> > >>    to provision PSTN
> >
> > >The term PSTN is often used to mean the TDM networks
> > offering publicly
> > >available telephony services.  In order to get away from the TDM 
> > >aspects, which some day might go away, how about:
> >
> > >a service provider authorized to offer telephony services to
> > the public.
> >
> > >That should cover both cases and gets away from unintended
> > baggage.  I
> > >am assuming that the enterprises are not considered
> > pseudo-carriers and
> > i>ntended to be covered here.
> >
> > I have no solution to offer at the moment, but I have a 
> problem with 
> > the term public available telephony service (PATS). This term has a 
> > special meaning in Europe and is a subset of the term electronic 
> > communication service (ECS), both defined in the framework 
> and under 
> > heavy discussion in the context of VoIP.
> > 
> > Richard
> >
> 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Peter Williams" <[email-masked]>
Date: Fri, 21 Oct 2005 18:45:37 -0700

ENUM was (and may still be) about convergence of two communities - PSTN and 
INTERNET. Much of the WG capital likes in the trust between these two 
communities, and their business practices in particular.

As IP never had the slighest problem converging with the PSDN (e.g. TCP over 
MILNETs old DOD X.25 variant) and IP over B-ISDN, its hard to see why ENUM 
should stuggle to converge with the PSTN - and its various generations of 
technology.

Lets remember, that we are here to define a convergence strategy, not to 
implement internet style telephony or voice conferencing (we did all that 10 
years ago, over dartnet, etc!)

Of course, in rechartering ENUM, we could always opt to dump the PSTN 
Convergence mission. We may want to consult IAB here, given they liase on 
IETF's behalf with ISO, on such policy and liason matters.

>From: "Michael Hammer (mhammer)" <[email-masked]>
>To: "Stastny Richard" <[email-masked]>,"David Meyer" 
><[email-masked]>, "Pfautz, Penn L, NEO" <[email-masked]>
>CC: [email-masked], [email-masked]
>Subject: RE: [Enum] RE: [voipeer] draft-meyer-voipeer-terminology-03.txt
>Date: Fri, 21 Oct 2005 17:55:47 -0400
>