Subject: RE: [Enum] RE: [voipeer] draft-meyer-voipeer-terminology-03.txt

From: "James McEachern" <[email-masked]>
Date: Mon, 24 Oct 2005 20:21:35 -0400

>Henry Sinnreich wrote: 
>
>Conclusion: VoIP peering makes little sense, but application peering
>probably does.

If voice is simply an application, aren't VoIP peering and Application peering the same thing?  

Jim

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Henry Sinnreich" <[email-masked]>
Date: Mon, 24 Oct 2005 20:05:32 -0500

Jim,

>Application peering the same thing?

I believe yes, at least for all SIP/SIMMPLE/SIPPING/XCON applications and
for all those applications that understand the SIP Event Architecture -
games for example.

Thanks, Henry

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of James McEachern
Sent: Monday, October 24, 2005 7:22 PM
To: [email-masked]; Pfautz, Penn L, NEO; David Meyer
Cc: [email-masked]; [email-masked]
Subject: RE: [Enum] RE: [voipeer] draft-meyer-voipeer-terminology-03.txt

>Conclusion: VoIP peering makes little sense, but application peering

If voice is simply an application, aren't VoIP peering and Application
peering the same thing?  

Jim

____________________________________________________________________________
_
List Archive: http://darkwing.uoregon.edu/~llynch/voipeer/
User Tools: http://darkwing.uoregon.edu/~llynch/voipeer.html