Subject: [Enum] Current Proposed Agenda for IETF 64

From: Richard Shockey <[email-masked]>
Date: Tue, 18 Oct 2005 11:41:12 -0400

http://www3.ietf.org/proceedings/05nov/agenda/enum.txt

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or 
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Pfautz, Penn L, NEO" <[email-masked]>
Date: Tue, 18 Oct 2005 11:47:20 -0400

FYI,
Steve Lind and I will be submitting a Carrier ENUM Requirements document
in the next day or so.

Penn 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Richard Shockey
Sent: Tuesday, October 18, 2005 11:41 AM
To: [email-masked]'
Subject: [Enum] Current Proposed Agenda for IETF 64

--