Subject: RE: [Enum] [Fwd: I-D ACTION:draft-guy-enumiax-00.txt]

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 24 Oct 2005 11:39:42 -0400

> 	Title		: IANA Registration for IAX Enumservice
> 	Author(s)	: E. Guy
> 	Filename	: draft-guy-enumiax-00.txt
> 	Pages		: 11
> 	Date		: 2005-10-20
> 	
>     This document registers the IAX2 Enumservice using the URI scheme
>     'iax2:' as per the IANA registration process defined in the ENUM
>     specification RFC3761.

I like the format - easy to follow.

One minor comment.  You may want to break up section 4 (examples) into
sub-sections, since you list multiple examples.  This may make it easier
for readers to differentiate between each discrete example, and make it
easier for you to expand the section in the future.

Regards
Jason

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Ed Guy <[email-masked]>
Date: Thu, 27 Oct 2005 07:41:48 -0400

Jason,

Thank you for the feedback.  I'll incorporate this change into the next 
revision.

Best Regards
/ed guy