Subject: [Enum] Neustar and GSM create alternate ROOT

From: "Stastny Richard" <[email-masked]>
Date: Fri, 30 Sep 2005 21:23:19 +0200

Dear co-chairs, especially Patrik,
 
what is your opiniion on this press release?
 
http://www.neustar.com/pressroom/files/announcements/ns_pr_09282005.pdf
 
GSM Association and NeuStar Sign Agreement to Offer Root DNS Services to More than 680 Global GSM Mobile Operators

providing .grps and 3gppnetwork.org as TLD in the GRX network using public IP addresses.
 
I thought the IAB recommended to 3GPP NOT to do this because of leakage
 
Richard

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 30 Sep 2005 15:37:40 -0400

Do I understand correctly that this is a form of carrier ENUM?