Subject: RE: [Enum] ENUM silence - how's the re-charter coming?

From: "Stastny Richard" <[email-masked]>
Date: Sat, 3 Sep 2005 07:38:15 +0200

I am also waiting on the proposal for re-chartering ENUM WG to be distributed
 
BTW: Did anybody already tell Allison what happened in Paris in the ENUM WG?
Because Allison did not attend the meeting on Friday.
 
-richard

________________________________

Von: [email-masked] im Auftrag von Pfautz, Penn L, NEO
Gesendet: Sa 03.09.2005 02:54
An: [email-masked]
Cc: Peterson, Jon; Allison Mankin
Betreff: [Enum] ENUM silence - how's the re-charter coming?

Peter:
You remind me of an essential point:
WHERE ARE WE ON THE RE-CHARTER of the ENUM WG to INCLUDE CARRIER ENUM!?

This really needs be happening now.

Penn Pfautz

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Peter Williams
Sent: Friday, September 02, 2005 3:14 PM
To: [email-masked]
Subject: RE: [Enum] RE: [voipeer] Re: [Geopriv] Re:
[Simple]telURIsincommonpolicy

The week-long enum silence is deafening.

Is it holiday time in France, again? So all design work stops?

Or has the manufacturing world essentially stopped - given its national
holiday week, in China?

Peter.

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Wed, 7 Sep 2005 16:02:15 +0200

> Don't stop
> thinking just because of our administrative / practical problems.

Thanks for the wake-up call. I was in sleep-mode now since Paris ;-)

Richard