Subject: [Enum] ENUM silence - how's the re-charter coming?

From: "Pfautz, Penn L, NEO" <[email-masked]>
Date: Fri, 2 Sep 2005 20:54:30 -0400

Peter:
You remind me of an essential point:
WHERE ARE WE ON THE RE-CHARTER of the ENUM WG to INCLUDE CARRIER ENUM!?

This really needs be happening now.

Penn Pfautz 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Peter Williams
Sent: Friday, September 02, 2005 3:14 PM
To: [email-masked]
Subject: RE: [Enum] RE: [voipeer] Re: [Geopriv] Re:
[Simple]telURIsincommonpolicy

The week-long enum silence is deafening. 

Is it holiday time in France, again? So all design work stops?

Or has the manufacturing world essentially stopped - given its national
holiday week, in China?

Peter.

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Michael Haberler <[email-masked]>
Date: Sun, 04 Sep 2005 12:04:00 +0200

I would love to see progress on this front, too

market demand is in place, politics is in place, service could be in 
place  - our bottleneck is currently the IETF process

*please* pick up the loose ends

thanks

-Michael

---

From: Bernie Hoeneisen <[email-masked]>
Date: Mon, 5 Sep 2005 12:38:27 +0200 (CEST)

Penn,

On Fri, 2 Sep 2005, Pfautz, Penn L, NEO wrote:

> You remind me of an essential point: WHERE ARE WE ON THE 
> RE-CHARTER of the ENUM WG to INCLUDE CARRIER ENUM!?
>

Hey man! Take it easy...! ;-)

It is kind of an unwritten law that ENUM WG processes, which involve 
acions by the ENUM WG chairs, tend to take more time than elsewhere.
To give you a rough idea on how much time this could be: For a simple 
ENUM WG chair approval of a new WG document, I have been waiting already 
for more than two months (and I am still waiting)...
So, now you can start extrapolating...;-)

Have fun and good luck!

cheers,
  Bernie

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 6 Sep 2005 23:06:49 +0200

We (ENUM chairs) are syncing with voipeer bof chairs, and we (with  
help from the AD's of course) will make sure the two groups don't  
stomp on each others toes.

We have practical problems at the moment, to find a time when we all  
can have a teleconf together.

We are working on it.

That said, I see good discussions the last week(s). Don't stop  
thinking just because of our administrative / practical problems.

    paf

On Sep 5, 2005, at 12:38, Bernie Hoeneisen wrote:

>> You remind me of an essential point: WHERE ARE WE ON THE RE- 
>> CHARTER of the ENUM WG to INCLUDE CARRIER ENUM!?
>>
> It is kind of an unwritten law that ENUM WG processes, which  
> involve acions by the ENUM WG chairs, tend to take more time than  
> elsewhere.
> To give you a rough idea on how much time this could be: For a  
> simple ENUM WG chair approval of a new WG document, I have been  
> waiting already for more than two months (and I am still waiting)...