Subject: Re: [Enum] Carrier ENUM an applet of Voipeer (IP Interconnect)

From: "Stastny Richard" <[email-masked]>
Date: Wed, 14 Sep 2005 11:07:48 +0200

I basically agree with you that both terms are inappropriate,
but I have no better idea either.
 
IP Interconnect is very misleading, because it includes
also L3. 
What we are talking here is application (signalling)
level interconnect (and not peering)
 
Any better ideas out there?
 
Richard

________________________________

Von: [email-masked] im Auftrag von Schiefner, Carsten
Gesendet: Mi 14.09.2005 10:43
An: [email-masked]
Betreff: RE: [Enum] Carrier ENUM an applet of Voipeer (IP Interconnect)

Hi Richard,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Stastny Richard
> Sent: Tuesday, September 13, 2005 2:52 PM
> To: [email-masked]
> Subject: [Enum] Carrier ENUM an applet of Voipeer (IP Interconnect)
>
> [...]
> 
> ENUM (Carrier and User ENUM) is an applet to IP
> -Interconnect. [...]

as this was raised during the VOIPEER BOF in Paris already: we should come up with another term to replace "Interconnect[ion]" - this one could easily trigger (too much) interest from the regulatory front. I personally don't like "VoIP Peering" too much either because it is partly misleading and confusing with IP Peering, but for the time being it seems to me to be the better pick.

Best,

        Carsten
--

Carsten Schiefner                  |                 p: +49 441 234-4571
Deutsche Telekom                   |                f: +49 431 7163-3972
T-Com Zentrale TK44                |                 m: +49 151 14525458
Ammerländer Heerstr. 138           |  mailto:[email-masked]
D-26129 Oldenburg                  |    http://www.t-com.de/kundendienst

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Klaus Darilion <[email-masked]>
Date: Wed, 14 Sep 2005 16:41:18 +0200

> Any better ideas out there?

IMO carrier ENUM does not define any kind of interconnect. It is a 
routing information on L7.

klaus