Subject: [Enum] VoIP Identification and location, minor thesis

From: "Graham Leslie Galea" <[email-masked]>
Date: Thu, 08 Sep 2005 15:11:41 +1000

Hello IETF,

My name is Graham Galea and I am a Masters of Telecommunications Engineering Student at RMIT working on a minor thesis researching how VoIP phones can be identified and located by parties such as Emergency Services, and is thus very interested in ENUM.

I also happen to work for the Victorian State Emergency Service as a Communications Projects Engineer, and have recently helped design and implement the routing table for the Victorian backbone of the 132xxx National State Emergency Number, hence my interest in VoIP is more than just academic. 

The 3 main issues that I am researching are:

1. How to route a call to the nearest Emeregncy Service Provider.

2. Call Identification for Callback

3. Physical location of the caller for an immediate response.

I'd like to enter into discussion with IETF the 3 above mentioned issues, especially on whether ENUM will play a key role in the call Identification for Callback, and how this is intended to work.

In the mean time, if anyone can direct me to a good source of research material. This will be most appreciated.

I can be contact on my mobile any time 0439318822 or by this email address.

Kind Regards

Graham Galea.

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Thu, 8 Sep 2005 10:18:32 -0400

Have you checked into the ECRIT WG yet?

Mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Graham Leslie Galea
> Sent: Thursday, September 08, 2005 1:12 AM
> To: [email-masked]
> Subject: [Enum] VoIP Identification and location, minor thesis
> 
> Hello IETF,
> 
> My name is Graham Galea and I am a Masters of 
> Telecommunications Engineering Student at RMIT working on a 
> minor thesis researching how VoIP phones can be identified 
> and located by parties such as Emergency Services, and is 
> thus very interested in ENUM.
> 
> I also happen to work for the Victorian State Emergency 
> Service as a Communications Projects Engineer, and have 
> recently helped design and implement the routing table for 
> the Victorian backbone of the 132xxx National State Emergency 
> Number, hence my interest in VoIP is more than just academic. 
> 
> I'd like to enter into discussion with IETF the 3 above 
> mentioned issues, especially on whether ENUM will play a key 
> role in the call Identification for Callback, and how this is 
> intended to work.
> 
> In the mean time, if anyone can direct me to a good source of 
> research material. This will be most appreciated.
>

---

From: "Stastny Richard" <[email-masked]>
Date: Thu, 8 Sep 2005 16:28:09 +0200

http://www.ietf.org/html.charters/ecrit-charter.html
 
-richard

________________________________

Von: [email-masked] im Auftrag von Graham Leslie Galea
Gesendet: Do 08.09.2005 07:11
An: [email-masked]
Betreff: [Enum] VoIP Identification and location, minor thesis

Hello IETF,

Kind Regards

Graham Galea.