Subject: Re: [Enum] ENUM WG Meeting Minutes IETF 63 Paris - PRELIMINARY

From: "Stastny Richard" <[email-masked]>
Date: Fri, 19 Aug 2005 18:37:52 +0200

IMHO there is a minor inconsistency here:
 
>The Chair also asked for a straw poll based on the three approaches on which is preferred "at this time".  

>   4 Options 

A.	Pfautz approach of use of non-terminal NAPTR's 
B.	Harbler approach with delegation at RIPE/ITU  aka [CC]. c.e164.arpa 
C.	Harbler approach with delegation after RIPE/ITU c. [CC].e164.arpa 
D.	Using a different (non-e164.arpa) domain 

>Hum indicates strong preference for B. [CC]. c.e164.arpa delegation of carrier tree at RIPE/ITU.

There where only three options for hum
B and C where one option, the choice between the two was for further discussion

BTW, it is Haberler

-richard

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Fri, 19 Aug 2005 15:18:27 -0400

Stastny Richard wrote:

HUMMM ... I distinctly remember offering it up as 4 options ..but my
brain cells have not been firing properly of late.

Can anyone else comment here?  I certainly could be mistaken.

BTW, it is Haberler

of course .. sorry ..

-richard

--

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza - Sterling, VA 20166
sip:rshockey(at)iptel.org sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Bernie Hoeneisen <[email-masked]>
Date: Sat, 20 Aug 2005 00:57:39 +0200 (CEST)

You could also check from the Jabber-log, and there are only 3 options.
(I personally typed them in during the session... ;-) )

cheers,
  Bernie