Subject: [Enum] Carrier ENUM

From: "Stastny Richard" <[email-masked]>
Date: Thu, 11 Aug 2005 09:01:35 +0200

Dear all,
 
After finally adopting "Carrier" ENUM in ENUM WG, the discussion
at the voipeer mailing list shows that there is a problem with the
term "carrier" and VoiP Peering and want to replace the term
with something else, e.g. RTCSP
 
So doe we now have RTCSP ENUM?
 
No
 
VoIP peering is basically be talking about peering
between SIP servers and the routing is done naturally
via sip URI.. You do not need an E.164 number to do so.
 
User and Carrier ENUM is controlled from the E.164 end
and so you have to play along the rules of E.164.
 
User ENUM is for End User (the entity who has
the right to "use" the number.
 
Carrier ENUM is for "Carriers" (I am also
not very happy with this term - so another
term may be also here necessary)
but this MUST NOT be the same term
be used in voipeer. the term
MUST indicate the linkage to
E.164 numbers, that is for entities
which give E.164 numbers to end-users
and which are "hosting" the related services for 
the End-users.
 
This is clear for geo-graphic numbers, for
service numbers there is some additional
discussion necessary, e.g. 800 numbers
or corporate numbers can (e.g. in Austria) assigened from
the regulator either via a "Carrier" or DIRECTLY 
to the End-user, e.g. an enterprise To use these
numbers on the PSTN , the enterprise needs to find
a carrier hosting these numbers.
 
Q: the enterprise of course has the right to opt-in in
user ENUM, but what about carrier ENUM?
 
In the sinnreich.com case discussed. Henry may voippeer
with MCI directly, the situation in ENUM is depending on
the E.164 numbers he wants to use
 
-regards
Richard
 
_____________________________________________________________________________ List Archive: http://darkwing.uoregon.edu/~llynch/voipeer/ User Tools: http://darkwing.uoregon.edu/~llynch/voipeer.html 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Rosbotham, Paul" <[email-masked]>
Date: Thu, 11 Aug 2005 08:27:13 +0100

>a carrier hosting these numbers.

Richard,

This is probably a naive answer, but haven't you answered your own question here?  Regardless of the number being assigned directly to the enterprise, they still need to contract with a carrier for it to work on the public telephony network.  Shouldn't it then be that carrier which is publishing location information in carrier-ENUM for other carriers to act upon?

*Within E.164* (ie excluding short codes etc) I'm only aware of one class of number that can be served by multiple carriers, and that's Universal International Freephone Numbers (UIFNs, +800)....and even in this case I'm not aware of (m)any customers actually using the facility. [Background, the idea was that a multinational could use e.g. a Japanese carrier for +800 calls originated from Asia, French for calls originated from Europe, Canadian from the Americas etc]  Therefore, for the vast majority of numbers there's only one carrier of record.

Cheers

Paul

This e-mail has been scanned for viruses by the Cable & Wireless e-mail security system - powered by MessageLabs. For more information on a proactive managed e-mail security service,  visit http://www.cw.com/uk/emailprotection/ 
 
The information contained in this e-mail is confidential and may also be subject to legal privilege. It is intended only for the recipient(s) named above. If you are not named above as a recipient, you must not read, copy, disclose, forward or otherwise use the information contained in this email. If you have received this e-mail in error, please notify the sender (whose contact details are above) immediately by reply e-mail and delete the message and any attachments without retaining any copies.