Subject: Re: [Enum] ENUM WG Meeting Minutes IETF 63 Paris - PRELIMINARY

From: "Stastny Richard" <[email-masked]>
Date: Fri, 19 Aug 2005 23:11:59 +0200

There is only a doubt about the minutes

It must be possible to correct minutes without having a poll on the list
 
-richard
PS: it was a nonbinding hum anyway (should also be mentioned in the minutes)
for the avoidance of doubt

________________________________

Von: Michael Hammer (mhammer) [mailto:[email-masked]]
Gesendet: Fr 19.08.2005 23:06
An: Richard Shockey; Stastny Richard
Cc: [email-masked]
Betreff: RE: [Enum] ENUM WG Meeting Minutes IETF 63 Paris - PRELIMINARY

Umm...  I wasn't there, but have a question.  
 
Which holds more weight, a hum at the f2f meeting or the email list?
 
If there is doubt about a decision, shouldn't that be put to the list in any case?
 
Why not just poll the list now?
 
Mike

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf Of Richard Shockey
	Sent: Friday, August 19, 2005 3:18 PM
	To: Stastny Richard
	Cc: [email-masked]
	Subject: Re: [Enum] ENUM WG Meeting Minutes IETF 63 Paris - PRELIMINARY

	Stastny Richard wrote: 

		IMHO there is a minor inconsistency here:

		A.	Pfautz approach of use of non-terminal NAPTR's 
		B.	Harbler approach with delegation at RIPE/ITU  aka [CC]. c.e164.arpa 
		C.	Harbler approach with delegation after RIPE/ITU c. [CC].e164.arpa 
		D.	Using a different (non-e164.arpa) domain 

			Hum indicates strong preference for B. [CC]. c.e164.arpa delegation of carrier tree at RIPE/ITU.

		There where only three options for hum
		B and C where one option, the choice between the two was for further discussion

	HUMMM ... I distinctly remember offering it up as 4 options ..but my brain cells have not been firing properly of late.
	
	Can anyone else comment here?  I certainly could be mistaken.

		BTW, it is Haberler

	of course .. sorry ..

		-richard

		
		_______________________________________________
		enum mailing list
		[email-masked]
		https://www1.ietf.org/mailman/listinfo/enum

	-- 

	Richard Shockey, Director - Member of Technical Staff
	NeuStar Inc.
	46000 Center Oak Plaza  -   Sterling, VA  20166
	sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
	ENUM +87810-13313-31331
	PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
	Fax: +1 815.333.1237
	<mailto:richard(at)shockey.us> <mailto:richard(at)shockey.us>  or 
	<mailto:richard.shockey(at)neustar.biz> <mailto:richard.shockey(at)neustar.biz> 
	<http://www.neustar.biz> <http://www.neustar.biz>  ; <http://www.enum.org> <http://www.enum.org> 
	<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Fri, 19 Aug 2005 22:00:59 -0400

>for the avoidance of doubt
yes ..it was a "straw poll" and as such non binding.

I will reflect this in the minutes.

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or 
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<