Subject: Re: Carrier ENUM Definition (was RE: [Enum] Agenda items forIETF Paris)

From: "Stastny Richard" <[email-masked]>
Date: Fri, 08 Jul 2005 13:02:42 -0400

Rich Shockey wrote:
>So to requirements .. To answer Patrik's call ...there is a requirement
>among service providers for some form of database technology that, based on
>a E164 number, can provide information on how to route a service to a point
>of carrier interconnection or ALG as expressed as a URI. For privacy
>reasons this information needs to be restricted to service providers and
>not generally available to end users.

Again, I want to ask the question what is has to do with the
privacy of an end-user if I find in puble DNS the information
that the phone number +4319793321 is routed to the SBC of 
Telekom Austria with the URI
sip:+4319793321 at gw10.aon.at

I may not even know if the number is in service.

I con find out more by e.g. calling this number, or
google for the number or
looking up a phone directory on a CD by the number.

-richard

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Fri, 08 Jul 2005 13:11:28 -0400

At 01:05 PM 7/8/2005, Stastny Richard wrote:
Again, I want to ask the question what is has to do with the
privacy of an end-user if I find in puble DNS the information
that the phone number +4319793321 is routed to the SBC of
Telekom Austria with the URI
sip:+4319793321 at gw10.aon.at
good point ... privacy policy is enforced by the ALG/SBC at the edge
so the sentence should read.
 "For privacy and or network security reasons this information _may_ need 
to be restricted to service providers and not generally available to end 
users."

right

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum