Subject: [Enum] updated voipeer BOF agenda for IETF 63

From: David Meyer <[email-masked]>
Date: Mon, 25 Jul 2005 10:24:08 -0400

http://www.1-4-5.net/~dmm/IETF/IETF63/VOIPEER/agenda
	 http://www.1-4-5.net/~dmm/IETF/IETF63/VOIPEER/problem_statement
	 http://www.1-4-5.net/~dmm/IETF/IETF63/VOIPEER/problem_space

   	Thanks,
   
   	Dave

	[sorry about the wide cc:...please excuse any duplicates]   
---

VoIP Peering and Interconnect BOF (voipeer)

THURSDAY, August 4, 1400-1630 (Afternoon Session I)
===================================================
CHAIR: David Meyer <dmm at 1-4-5.net>

AGENDA

 o Administriva							 0 minutes

   - Mailing list: majordomo at lists.uoregon.edu
      subscribe voipeer 
       or visit 
      http://darkwing.uoregon.edu/~llynch/voipeer.html

   - Scribe(s)?

   - Blue Sheets

 o Agenda Bashing                                                0 minutes
    Meyer                                           

 o Puropse and Objectives + Overview				10 minutes
    Meyer

 o SIPPING update/overview				        10 minutes
    Camarillo

 o ENUM Update/Overview					        10 minutes
    Shockey 

 o SIP Forum Tech WG IP PBX to SP Interconnect Update            5 minutes
    Mahy

 o Issues in Numbering, Naming and Addressing		        10 minutes
    Stastny

 o Service Provider Perspectives				50 minutes
    Bill Woodcock   (PCH)	
    Alan Duric      (Telio)
    Martin Dolly    (ATT)
    Jason Livingood (Comcast)
    Joao Damas      (ISC) 

 o Discussion							40 minutes
    Meyer/All

 o Next Steps							15 minutes
    Meyer

Attachment:
pgpaGWRMbkfcc.pgp
Description: PGP signature
_______________________________________________
enum mailing list
enum at ietf.org

---

From: David Meyer <[email-masked]>
Date: Mon, 25 Jul 2005 11:05:07 -0400

First, sorry about the agenda flux, and the attendant
	email load (seems that every time I update the agenda I
	get a flurry new requests). In any event, the most up
	to date agenda is included below. In addition, some folks
	have asked for a pointer to the BOF proposal, which can
	be found here: 

	 http://www.1-4-5.net/~dmm/IETF/IETF63/VOIPEER/voipeer.bof.proposal

    	Please see also:

    	Thanks,
    
    	Dave

---

AGENDA

 o Administriva							 0 minutes

   - Scribe(s)?

   - Blue Sheets

 o ENUM Update/Overview					         5 minutes
    Shockey 

 o Service Provider Perspectives				60 minutes
    Bill Woodcock   (PCH)	
    Alan Duric      (Telio)
    Martin Dolly    (ATT)
    Jason Livingood (Comcast)
    Joao Damas      (ISC) 
    Sohel Khan      (Sprint)

 o Discussion							40 minutes
    Meyer/All

 o Next Steps							10 minutes
    Meyer

Attachment:
pgpsxYFGlCIUZ.pgp