Subject: RE: [Enum] What is "carrier ENUM"?

From: "Lind, Steven D, ALABS" <[email-masked]>
Date: Tue, 05 Jul 2005 10:50:51 -0400

I'll volunteer to act as scribe.

Steve Lind

--------------------------------------------------------
Steven D. Lind, AT&T            Tel: 973-236-6787
180 Park Avenue, Rm A201        Fax: 360-343-2875
Florham Park, NJ 07932          email: sdlind at att.com
--------------------------------------------------------

> -----Original Message-----
> From: enum-bounces at ietf.org [mailto:enum-bounces at ietf.org] On 
> Behalf Of Patrik Fältström
> Sent: Tuesday, July 05, 2005 10:31 AM
> To: 'enum at ietf.org' ENUM
> Subject: [Enum] What is "carrier ENUM"?
> 
> I think we have to take a step back and have a look at the  
> requirements. Various people have listed their favorite 
> requirements,  
> and I thank you all for that. We have also seen many requirements in  
> the documents made known to this wg.
> 
> But, to be able to move forward, I would like to have someone taking  
> a step forward agreeing to be the writer of a "carrier enum  
> requirements" document.
> 
> This doesn't have to be (but might be) as formal as one internet  
> draft at the end of the day.
> 
> I just want to see all requirements being listed (or as many as we  
> might come up with) WITHOUT discussing each one of them immediately.
> 
> So, please, can I get:
> 
> 1) A person that agree on writing down the requirements
> 
> 2) People sending requirements to this list, or the person when that  
> person exists
> 
> 3) People NOT arguing how stupid they think a requirement is before  
> we open that discussion
> 
> Example of requirements might be (these are just examples):
> 
> 1. Two VoIP providers want to do "VoIP peering" and to each other  
> announce the E.164 numbers each have, and for each announce what  
> ingress point the originating provider should use.
> 
> 2. A carrier that think he is "responsible" for one E.164 number  
> don't want to give up control over the DNS for the NAPTR for that  
> number.
> 
> 3. A carrier want to use ENUM, but the user(s) have not opt:ed in to  
> the use of it.
> 
> It was the intention the first more look like a scenario than a  
> requirement. This is why I want someone that have time to look and  
> try to find what the actual requirements are...
> 
>      paf
> 
> 
> 

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 05 Jul 2005 11:27:41 -0400

On Jul 5, 2005, at 16:50, Lind, Steven D, ALABS wrote:
I'll volunteer to act as scribe.
Thanks Steve!
   paf

Steve Lind