Subject: RE: [Enum] E.164 communication assumptions/requirements

From: "James McEachern" <[email-masked]>
Date: Thu, 28 Jul 2005 10:52:19 -0400

Otmar,
Thanks for the fascinating example.  
There is however one interesting difference between this and ENUM.  In this instance the user (B) who subscribes to the service is also the one getting (at least part of) the value (2.59 cent/min).  In the previous ENUM example, user B subscribes to ENUM, but it is user A (or the carrier) who receives the benefit of cheaper calls.

Jim 

 > -----Original Message-----
 > From: enum-bounces at ietf.org [mailto:enum-bounces at ietf.org] On Behalf Of
 > Otmar Lendl
 > Sent: Thursday, July 28, 2005 7:03 AM
 > There is a nice non-ENUM related example for such rerouting of calls:
 > 
 > The German incumbent T-Com offers its customers a product called
 > "Switch&Profit".  
 > 
 > The idea is the following:
 > 
 > When T-Com user A wants to call T-Com user B on his mobile (operated by
 > e.g. Vodafone), then T-Com has to play rather high termination fees to
 > Vodafone to complete the call. Those costs are of course charged to user
 > A. [Remember: in Europe it's sender pays all for calls to mobiles. There
 > are no charges incurring on the receiving side.]
 > 
 > Now, when B is actually at home, there is no need to use the Vodafone
 > mobile to reach him, calling him on his fixed line is good enough.
 > Here is where "Switch&Profit" comes in: if B subscribes to this service
 > and tells T-Com that he is at home, then T-Com will re-route the call to
 > B's fixed line. T-Com will still charge A the same $/min, but T-Com does
 > no longer need to play Vodafone. That profit is shared between T-Com and
 > B who receives 2.59 cent/min for such calls.
 > 

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Alexander Mayrhofer <[email-masked]>
Date: Thu, 28 Jul 2005 11:16:28 -0400

James McEachern wrote:
Otmar,
Thanks for the fascinating example.  
There is however one interesting difference between this and ENUM.  In this instance the user (B) who subscribes to the service is also the one getting (at least part of) the value (2.59 cent/min).  In the previous ENUM example, user B subscribes to ENUM, but it is user A (or the carrier) who receives the benefit of cheaper calls.
Well, that's like in the "traditional" domain space - it is the equivalent 
of you paying for a domain name which points on your web server, so that 
others can visit your site (for free). In either case, you pay for the 
facility which allows others to address you ...

(ok, there's a minor difference with ENUM as you can still use the PSTN)
cheers
axelm
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum