Subject: RE: [Enum] Fwd: I-D ACTION:draft-livingood-shockey-enum-npd-00.txt

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Tue, 26 Jul 2005 10:13:52 -0400

Ray,

Although voice is a first killer app, it is not the last, so I
understand the "non-voice" part of your comment.  Could you elaborate on
the "non-IP" part?

Mike 

> -----Original Message-----
> From: Ray Anderson [mailto:ray at bango.net] 
> Sent: Tuesday, July 26, 2005 4:22 AM
> To: Michael Hammer (mhammer); Livingood, Jason; Richard Shockey
> Cc: enum at ietf.org; Stastny Richard
> Subject: RE: [Enum] Fwd: I-D 
> ACTION:draft-livingood-shockey-enum-npd-00.txt
> 
> At 01:22 26/07/2005, Michael Hammer \(mhammer\) wrote:
> >Agree completely.  I think I hinted at the idea that the 
> E.164 number 
> >could terminate in either the IP domain or TDM domain and still be 
> >included in ENUM.
> 
> Just for clarity, there will be ENUM's (E.164 numbers) that 
> DO NOT terminate in either IP or TDM domains.  They are used 
> purely for "non-voice" purposes, and allocated by an E.164 
> "delegator" for such purposes. 
> 

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Ray Anderson <[email-masked]>
Date: Tue, 26 Jul 2005 13:43:01 -0400

An example might be Mobile TV.  A Broadcaster might make a number point to 
a URL
that in turn contains information that causes the terminal to connect to a 
video-stream
which  might be coming over DVB or DAB.   Would that be a suitable example?

At 15:13 26/07/2005, Michael Hammer \(mhammer\) wrote:
Ray,
Although voice is a first killer app, it is not the last, so I
understand the "non-voice" part of your comment.  Could you elaborate on
the "non-IP" part?
Mike
> "delegator" for such purposes.

Ray Anderson   T:+44 7768 454545    F:+44 20 7692 5558
ray at bango.com

---

From: Richard Shockey <[email-masked]>
Date: Tue, 26 Jul 2005 14:40:52 -0400

Ray Anderson wrote:
An example might be Mobile TV.  A Broadcaster might make a number 
point to a URL
that in turn contains information that causes the terminal to connect 
to a video-stream
which  might be coming over DVB or DAB.   Would that be a suitable 
example?
In fact it is and it reminded me that the wireless carriers in the US 
have a thing called Common Short Codes that are dialable only from 
mobile operators phones for things like voting for American Idol etc.

These 5 digit codes are not E.164 but are "dialable" from any wireless 
handset. The "delegator" in this case is the US wireless industry 
association ..CTIA.

--

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1
815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum