Subject: RE: [Enum] Agenda items for IETF Paris

From: "Rosbotham, Paul" <[email-masked]>
Date: Sun, 10 Jul 2005 16:12:01 -0400

>No, it does not
 
>The entity responsible for the domain c.c.e164.arpa (e.g. the NRA, or Jim) is in charge of the domain, so this entity
>may decide to that the entity (e.f the Tier 1 registry) running c.c.e164.arpa must delegate carrier.c.c.e164.arpa 
>to another entity (e.g. the carrier Tier 1 registry). Of course it may also decide to use the same entity.
>This is a national matter.
 
I respectfully disagree, Richard.  Re-read what you have just written.  What happens if Jim doesn't want to delegate carrier.c.c.e164.arpa to the entity that the carriers decide collectively they wish to use?  For example, what if Jim's insistent that he will have carrier.c.c.e164.arpa and no-one else?  Even worse, what if his contractual relationship is such that he's only allowed to make delegations of valid E.164 numbers translated to ENUM form?  As far as I know reirrac isn't a valid number...  Of course, I'm sure that Jim would be co-operative (not that he has the delegation in any case) - I'm not so sure in every other country where I provide the telephony service.

_

This e-mail has been scanned for viruses by the Cable & Wireless e-mail security system - powered by MessageLabs. For more information on a proactive managed e-mail security service,  visit http://www.cw.com/uk/emailprotection/ 
 
The information contained in this e-mail is confidential and may also be subject to legal privilege. It is intended only for the recipient(s) named above. If you are not named above as a recipient, you must not read, copy, disclose, forward or otherwise use the information contained in this email. If you have received this e-mail in error, please notify the sender (whose contact details are above) immediately by reply e-mail and delete the message and any attachments without retaining any copies.

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Michael Haberler <[email-masked]>
Date: Sun, 10 Jul 2005 16:36:11 -0400

At 22:11 10.07.2005, Rosbotham, Paul wrote:
I respectfully disagree, Richard.  Re-read what you have just 
written.  What happens if Jim doesn't want to delegate 
carrier.c.c.e164.arpa to the entity that the carriers decide collectively 
they wish to use?  For example, what if Jim's insistent that he will have 
carrier.c.c.e164.arpa and no-one else?  Even worse, what if his contractual
This is a misunderstanding as to who has the right to populate the carrier 
subdomain. Please have a look at 
http://www.enum.at/ietf/draft-haberler-carrier-enum-00.html .

The User ENUM tree as per 3761 may be populated by Jim. Jim, his resolver 
and his buddies need not be aware of any of the conventions laid out above.

The Carrier ENUM tree - wherever located - may be populated by Jim's 
carrier of record, not by Jim - read this as: "either number range holder 
of Jim's number, or the recipient network where Jim ported his number to".

If - lets call it a "national Carrier ENUM tree" - is located under 
<cc>.carrier.e164.arpa, carrier.<cc>.e164.arpa, or 
carrier.<npa>.<cc>.e164.arpa is a per-Country Code national/NP area 
decision, not Jim's discretion.

-Michael