Subject: Re: [Enum] A shameless plug for my new job.

From: "Stastny Richard" <[email-masked]>
Date: Fri, 22 Jul 2005 10:31:20 -0400

Thanks for the clarification.
 
So the group is defining an UNI
 
Are there any plans to set up a similar group to
define a NNI (PoI) or real VoIP Peering between 
Service Providers?
 
-richard

________________________________

Von: Richard Shockey [mailto:richard at shockey.us]
Gesendet: Fr 22.07.2005 16:13
An: Stastny Richard
Cc: enum at ietf.org; henry at sinnreich.net
Betreff: Re: [Enum] A shameless plug for my new job.

Stastny Richard wrote:

>>I believe its important and ultimately relevant to what the ENUM WG
>>wants to accomplish over time.
>>   
>>
>
>Hm?
>
>I always thought ENUM was for DIRECT peering between PBX
>Why do I need a suddenly  a SIP Service provider in between?
> 
>
Well again this topic is rather orthogonal to ENUM but obviously for a
considerable time most endpoints will continue to be on the PSTN and
many enterprises etc would like to trunk their calls via sip directly to
a SP for PSTN termination..

>
>Just for my information, some other minor questions:
>
>How does this relate to the work of SIPConnect?
> 
>
It is the formal continuation of the SIPConnect work Its the SIP
trunking issue.

>
> 
>
>>In this respect, the PBX is to
>>be viewed logically as a single SIP user agent for the purposes of the
>>interface specification.
>>   
>>
>
>So it is a B2BUA?
> 
>
not necessiarily

>I miss the 3-letter word  SBC in your text ;-)
> 
>
it was deliberate :-)

>BTW, what is the opinion of Henry to the scope of this group?
>
>regards
>
>-richard
>
>
>________________________________
>
>Von: enum-bounces at ietf.org im Auftrag von Richard Shockey
>Gesendet: Do 21.07.2005 03:38
>An: enum at ietf.org
>Betreff: [Enum] A shameless plug for my new job.
>
>
>
>NO I have not left NeuStar.
>
>For quite some time I've been extremely interested in technical issues
>surrounding how IP-PBX's and Service Provider can interconnect.
>
>The SIP Forum
>
>http://www.sipforum.com/
>
>has established a working group charged with:
>
>This task group will produce one or more SIP Forum recommendations that
>define a common set of implementation rules for implementers who desire
>to interface an IP PBX with a SIP-enabled service provider. The
>recommendation(s) will specify which standards must be supported,
>provide precise guidance in the areas where the standards leave multiple
>options, supplement functionality gaps in existing protocols, and
>identify a baseline set of features that should be common to an IP PBX
>to service provider interface. Such guidelines will not preclude the
>implementation of additional SIP functionality and primitives that do
>not conflict with the common implementation rules of the recommendation(s).
>
>For purposes of this task group a SIP-enabled IP PBX is defined as a
>private, multi-user communications system that supports a
>clearly-defined baseline set of SIP standards along with other
>(optional) protocols. At a high level, the interface to the service
>provider utilizes a combination of SIP signaling and media transport
>using RTP. The interface to end-users of the IP PBX can be SIP or any
>other protocol capable of establishing a voice session (such as SCCP,
>H.323, directly connected analog "black phone", etc.) While vendor
>implementation choices vary (i.e. the PBX may be comprised of multiple
>servers and SIP endpoints), the SIP signaling exchanged with a service
>provider must be traceable to a single account identity, which may be a
>separate identity from users of the PBX. In this respect, the PBX is to
>be viewed logically as a single SIP user agent for the purposes of the
>interface specification. This does not preclude, however, the capability
>for media to be exchanged directly between the service provider and
>PBX-controlled IP endpoints such as IP phones and media terminal adaptors.
>
>##########
>
>I will be chairing this effort.
>
>I believe its important and ultimately relevant to what the ENUM WG
>wants to accomplish over time.
>
>The reason the SIP Forum is dealing with this issue is that SIPPING
>determined that such an activity is out of scope for an IETF working
>group and better handled in a industry working forum.
>
>###########
>
>This preliminary charter will change but I believe it is important work
>that may of you may be interested in. Information on the WG list is
>avaiable below. Particpitation in this WG will be under the same general
>terms and conditions that the ITEF operates under though the SIP Forum
>Intellectual policy has yet to be firmly estabilshed.
>
>Send mail to: techwg at sipforum.org
>Unsubscribe or edit options at:  http://sipforum.org/mailman/listinfo/techwg
>
>
>
>--
>
> 
>
>Richard Shockey, Director - Member of Technical Staff
>NeuStar Inc.
>46000 Center Oak Plaza  -   Sterling, VA  20166
>sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
>ENUM +87810-13313-31331
>PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1
>815.333.1237
><mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
><http://www.neustar.biz> ; <http://www.enum.org>
><<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
>
>
>_______________________________________________
>enum mailing list
>enum at ietf.org
>https://www1.ietf.org/mailman/listinfo/enum
>
>
>
>
> 
>

--

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1
815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Fri, 22 Jul 2005 12:49:45 -0400

Stastny Richard wrote:

precicely ..

not in SIPForum .. ATIS in the US is starting to "talk". I'm sure we're 
going to hear more about this at the voipeer BOF on thursday.

-richard

Stastny Richard wrote: