Subject: Re: [Enum] MMS and SMS (was "(Non)-Progress of certain Enumservices")

From: "Stastny Richard" <[email-masked]>
Date: Sun, 15 May 2005 17:27:11 -0400

Allison,
 
thank you for progressing the draft within the IESG.
Now let's hope that the linked I-D
http://www.ietf.org/internet-drafts/draft-ietf-lemonade-mms-mapping-03.txt
 
is going forward soon as well.
 
regards
Richard

________________________________

Von: enum-bounces at ietf.org im Auftrag von Allison Mankin
Gesendet: So 15.05.2005 18:54
An: lconroy
Cc: enum at ietf.org
Betreff: Re: [Enum] MMS and SMS (was "(Non)-Progress of certain Enumservices") 

Lawrence, Richard, Enum-folks,

The IESG is now all clear on the enum-msg draft. 

Reviewing the exchange with Kim here, and the 05 draft:

- The references now look like they are as good as IETF
  can get them.

- The draft says precisely that an MMS can deliver an SMS, so a user
  can use the enumservices accordingly.  It has given enough
  basis for this from the specifications.  The draft contains
  a statement that there are potential tariff and other differences
  between the encapsulated usage and direct SMS.

So my note is really just a heads-up that the approval will go forward
during the next day or so.  I believe the draft is all in order now.

Allison

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Allison Mankin <[email-masked]>
Date: Sun, 15 May 2005 23:33:38 -0400

Richard,

> http://www.ietf.org/internet-drafts/draft-ietf-lemonade-mms-mapping-03.txt

Yes, I'll be keeping my eye on that draft's approval and progress.

Allison

---

From: Allison Mankin <[email-masked]>
Date: Fri, 27 May 2005 13:49:48 -0400

Hi, Richard,

Just to let you know, I see in the tracker the lemonade MMS Mapping draft 
has just been approved (cleared its Discusses).  So the MSG enumservice
will now be able to have its RFC published without a long wait for this 
normative dependency.  

Allison

> Betreff: Re: [Enum] MMS and SMS (was "(Non)-Progress of certain =
> Enumservices")
> 
> 
>