Subject: [Enum] Austria starts with the ENUM-based number range

From: "Stastny Richard" <[email-masked]>
Date: Mon, 18 Apr 2005 12:13:14 -0400

From:
http://voipandenum.blogspot.com/2005/04/austria-starts-with-enum-based-number.html
 
Austria started in December 2004 as first country worldwide with the commercial deployment of ENUM. In this phase existing geographic, mobile, corporate and national-portable (nomadic) numbers could be registered.

The next step will be the opening of the ENUM-based number range +43 780. The Austrian Regulator RTR <http://www.rtr.at>  announced today together with enum.at <http://www.enum.at> , the Austrian ENUM Registry,that the opening of the number range for service will take place on May 17th, 2005 at 12 pm. From this time subscribers may register individual numbers on a first-come-first-serve basis.

The ENUM-based number range was defined in the new numbering ordinance (KEM-V) issued 12.05.2004 and is intended for convergent services. The numbers in this range may be reached both from the public Internet and from the PSTN and are linked with the related ENUM domain. Calls from the PSTN are routed via SS7 to VoIP gateways enabled to query ENUM to find out the SIP or H.323 URIs of the destination. On the Internet the End-user may query ENUM directly or via a SIP proxy or gatekeeper to find the destination.

So what is the advantage of this ENUM-based number range?

Unlike "normal" E.164 numbers the usage of these numbers is not bound to the provision of a telephone service.

The number range is specifically targeted for communications service providers offering only VoIP and related real-time communication services to provide their customers easily and swiftly with globally reachable E.164 numbers to be reached from the PSTN and also with an ENUM domain. The only pre-condition is to provide their customers with a SIP or H323 URI.
Some will like to hear this, some may not ;-)

The subscriber simply requests the delegation of an ENUM domain in this range via an accredited ENUM Registrar. This registration triggers automatically the number assignment, so no validation is required, one of the major draw-backs of ENUM registrations of already existing numbers.

On the other hand the end-user may control the associated ENUM domain and change the NAPTRs pointing to his VoIP service at any time, thus "porting" from one provider to another.

But the number range also offers benefits to the conventional telcos on the PSTN, because they may provide their own gateway to route these number ranges and keep the money from the calling user, because no cascading takes place and no terminating fees need to be paid out.

ENUM allows the global connectivity between customers of different providers without the need of bilateral agreements both on the Internet and also from the PSTN.

This service is the first to truly implement the horizonal layered model of the future, separating transport, call set-up and applications. These open possibilities will enable an abundance of new and innovative services and applications for the end-users. 
 
Richard
see also:
http://voipandenum.blogspot.com/2005/04/enum-and-skype.html

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Carsten Schiefner <[email-masked]>
Date: Mon, 18 Apr 2005 13:20:05 -0400

Richard,
three short questions:
- subscribers must have
  [ ] Austrian citizenship
  [ ] Austrian residency
  [ ] neither one, ie. it's gobally open
- registrars must
  [ ] have a certain license fo Telco operations
  [ ] be an Austrian company
  [ ] have at least an Austrian subsidiary
  From what I understand this is basically dealt with by the answer to
  the question who is eligible to become an enum.at registrar, correct?
- To what extend NP is implemented?
Thanks & best,
	-C.
Stastny Richard wrote:
From:
http://voipandenum.blogspot.com/2005/04/austria-starts-with-enum-based-number.html

 
Richard
see also:

---

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 19 Apr 2005 08:21:42 -0400

Carsten Schiefner wrote:
Richard,
three short questions:
- subscribers must have
  [ ] Austrian citizenship
  [ ] Austrian residency
  [X] neither one, ie. it's gobally open
There is a vague restriction in the numbering ordinance about usage of 
those numbers - the "usage focus of the number must lie within Austria" 
- wherever the "usage focus" of an internet based service consisting of 
DNS, gateways, access, provisioning etc. might be ...

- registrars must
  [ ] have a certain license fo Telco operations
  [ ] be an Austrian company
  [ ] have at least an Austrian subsidiary
  From what I understand this is basically dealt with by the answer to
  the question who is eligible to become an enum.at registrar, correct?
neither one - the domain itself is open to any enum.at registrar. 
However - to have the corresponding number assigned (which in turn 
requires to domain to be registered first) you need to have a contract 
with a licensed Austrian communication service provider (which is not 
limited to austrian companies!).

Practically, i expect most registrars to be the CSP as well, so that you 
have a contract with just one party. The SP registers your domain, gets 
the number allocated, and assigns it to you.

- To what extend NP is implemented?
NP is formally done by changing data in the ENUM registry. No re-routing 
is necessary in the PSTN, since every operator is allowed to terminate 
any traffic to this number range on a gateway of his choice.

cheers
Alex Mayrhofer
enum.at

---

From: Jim Reid <[email-masked]>
Date: Tue, 19 Apr 2005 08:51:37 -0400

I fear Carsten is morphing from a nethead to a bell-head. :-)
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum