Subject: [Enum] IANA registration status

From: "Stafford, Matthew" <[email-masked]>
Date: Thu, 17 Mar 2005 17:11:44 -0500

I've been following draft-ietf-enum-msg-xx.txt but am confused about its current status. I am keen for E2U+mms:mailto to pass muster; I think that will be a good thing for intercarrier MMS. 

I saw that the document made it to the RFC Editor's queue (in its -02 incarnation). After the -03 version was posted, I saw the message exchange asking what was wrong with it, followed shortly by the appearance of the -04 version. Also saw the message chain about inconsistent usage of the term "ENUMservice" and plans to clean that up.

Is the newest version good to go, so to speak? What happens next? Does it go back to the RFC Editor's queue before reappearing as an RFC?

Thanks,
Matt Stafford

-----------------------------------
Matthew Stafford 
Principal Member of Technical Staff 
Cingular Wireless, Inc. 
9505 Arboretum Blvd Austin TX 78759 
matthew.stafford at cingular.com
Voice : (512)372-5623 
Fax : (512)372-5891 
-----------------------------------
This email and any files transmitted with it are property of Cingular Wireless, are confidential, and are intended solely for the use of the individual or entity to whom this email is addressed. If you are not one of the named recipient(s) or otherwise have reason to believe that you have received this message in error, please notify the sender at 512/372-5623 and delete this message immediately from your computer. Any other use, retention, dissemination, forwarding, printing or copying of this email is strictly prohibited.

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Thu, 17 Mar 2005 17:26:04 -0500

At 05:11 PM 3/17/2005, Stafford, Matthew wrote:
I've been following
draft-ietf-enum-msg-xx.txt but am confused about its current status. I am
keen for E2U+mms:mailto to pass muster; I think that will be a good thing
for intercarrier MMS. 

I saw that the document made it to the RFC Editor's queue
(in its -02 incarnation). After the -03 version was posted, I saw the
message exchange asking what was wrong with it, followed shortly by the
appearance of the -04 version. Also saw the message chain about
inconsistent usage of the term "ENUMservice" and plans to clean
that up.

Is the newest version good to go, so to speak? What happens
next? Does it go back to the RFC Editor's queue before reappearing as an
RFC?
Thanks for your note ... we believe we have resolved all the relevant
issues brought up by the IESG in the 04 version and yes it goes back into
the RFC Editors Queue before appearing as an RFC.
BTW we are very interested in any possible developments that might
require enumservice registrations for IMS related services.  Are you
aware of any requirements for this?

Thanks,

Matt Stafford 
----------------------------------- 
Matthew Stafford 
Principal Member of Technical Staff 
Cingular Wireless, Inc. 
9505 Arboretum Blvd Austin TX 78759 
matthew.stafford at cingular.com 
Voice : (512)372-5623 
Fax : (512)372-5891 
----------------------------------- 
This email and any files transmitted with it are property of
Cingular Wireless, are confidential, and are intended solely for the use
of the individual or entity to whom this email is addressed. If you are
not one of the named recipient(s) or otherwise have reason to believe
that you have received this message in error, please notify the sender at
512/372-5623 and delete this message immediately from your computer. Any
other use, retention, dissemination, forwarding, printing or copying of
this email is strictly prohibited.
_______________________________________________
enum mailing list
enum at ietf.org

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1
815.333.1237
<
mailto:richard(at)shockey.us> or
<
mailto:richard.shockey(at)neustar.biz>
<
http://www.neustar.biz> ;
<
http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Patrik Fältström <[email-masked]>
Date: Sat, 19 Mar 2005 16:29:08 -0500

On Mar 17, 2005, at 23:11, Stafford, Matthew wrote:
I am keen for E2U+mms:mailto to pass muster
Note it is "mms:mailto" that is the enumservice, not "E2U+mms:mailto". 
See grammar in RFC 3761.

   paf