Subject: RE: [Enum] Fwd: Protocol Action: 'IFAX service of ENUM' to Proposed Standard

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 17 Mar 2005 07:28:05 -0500

> is the mentioned draft still in the Editor Queue?
> 
> Richard

The status of all documents queued for RFC publication is visible to the
public:

http://www.rfc-editor.org/queue.html

It's still there:

2004/07/12   draft-ietf-fax-faxservice-enum-03.txt
REF          draft-ietf-fax-ffpim-04.txt
K. Toyoda, D. Crocker
IFAX service of ENUM
Bytes: 8085
Working Group: Internet Fax

-Scott-

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 17 Mar 2005 07:56:26 -0500

It's still there:
2004/07/12   draft-ietf-fax-faxservice-enum-03.txt
REF          draft-ietf-fax-ffpim-04.txt
K. Toyoda, D. Crocker
IFAX service of ENUM
Bytes: 8085
Working Group: Internet Fax
yes, but the REF waiting list can be cleared now (REF should point to 
-08):

2005/01/10   draft-ietf-fax-ffpim-08.txt
EDIT
REF          draft-ietf-fax-esmtp-conneg-09.txt
D. Crocker, G. Klyne
Full-mode Fax Profile for Internet Mail (FFPIM)
Bytes: 17989
Working Group: Internet Fax
(again, REF should point to -13 now), and:
2005/01/27   draft-ietf-fax-esmtp-conneg-13.txt
EDIT
K. Toyoda, D. Crocker
SMTP and MIME Extensions For Content Conversion
Bytes: 53380
Working Group: Internet Fax
which closes the loop.
I do not think we need any specific action with the RFC-editor, do we?
-Scott-
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum
------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          Claudio.Allocchio at garr.it
                        Project Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;
           PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum