Subject: AW: [Enum] Sufficient information in NAPTRs, MSG, and VOVI

From: "Stastny Richard" <[email-masked]>
Date: Sun, 06 Mar 2005 17:44:19 -0500

My esteemed co-chair,

>What I want is a comprehensive tel registration document and we need that
>now for several reasons.

>What I would like to see is where tel is the type and everything else is a
>subtype.
 
I do not want to discuss 
>tel:voice
here
 
but if you want to define

>tel:fax
>tel:sms
>tel:mms
 
then plese submit a draft explaining the difference to
 
fax:tel
sms:tel
mms:tel
 
defined in the RFC-tobe
http://www.ietf.org/internet-drafts/draft-ietf-enum-msg-04.txt
 
Richard

>i dont want them reversed  IMHO voice is not a "type" in this  context

>maybe

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Mon, 07 Mar 2005 10:39:55 -0500

A
I do not want to discuss
>tel:voice
here
Oh why not ?  :-)
what is clear is that we need
1. generic tel: registration and the issues raised by the vovi draft
2. yes we need something like a voice:tel
3 yes we need something like video:tel
but if you want to define
then plese submit a draft explaining the difference to
fax:tel
sms:tel
mms:tel
Now that is exactly my point ..what IYHO is the difference between the 
semantics of the two.

Operationally if someone sees tel:fax vs fax:tel should they reject the 
record... are the two functionally the same ...should they be functionally 
the same?

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum