Subject: RE: [Enum] Fwd: Protocol Action: 'IFAX service of ENUM' to Proposed Standard

From: "Stastny Richard" <[email-masked]>
Date: Thu, 17 Mar 2005 03:58:18 -0500

Just curious,

is the mentioned draft still in the Editor Queue?

Richard

> -----Original Message-----
> From: Richard Shockey [mailto:richard at shockey.us]
> Sent: Monday, July 12, 2004 10:16 PM
> To: enum at ietf.org
> Subject: [Enum] Fwd: Protocol Action: 'IFAX service of ENUM' to
Proposed
> Standard
> 
> 
> >X-test-idtracker: no
> >From: The IESG <iesg-secretary at ietf.org>
> >To: IETF-Announce <ietf-announce at ietf.org>
> >Date: Mon, 12 Jul 2004 14:24:56 -0400
> >X-Spam-Checker-Version: SpamAssassin 2.60 (1.212-2003-09-23-exp) on
> >         ietf-mx.ietf.org
> >X-Spam-Status: No, hits=0.2 required=5.0 tests=AWL autolearn=no
> version=2.60
> >Cc: Internet Architecture Board <iab at iab.org>,
> >    fax chair <tamura at toda.ricoh.co.jp>, fax chair
> > <Claudio.Allocchio at garr.it>,
> >    fax mailing list <ietf-fax at imc.org>, RFC Editor
> > <rfc-editor at rfc-editor.org>
> >Subject: Protocol Action: 'IFAX service of ENUM' to Proposed Standard
> >X-BeenThere: ietf-announce at ietf.org
> >X-Mailman-Version: 2.1.5
> >List-Id: ietf-announce.ietf.org
> >List-Unsubscribe:
<https://www1.ietf.org/mailman/listinfo/ietf-announce>,
> >         <mailto:ietf-announce-request at ietf.org?subject=unsubscribe>
> >List-Post: <mailto:ietf-announce at ietf.org>
> >List-Help: <mailto:ietf-announce-request at ietf.org?subject=help>
> >List-Subscribe:
<https://www1.ietf.org/mailman/listinfo/ietf-announce>,
> >         <mailto:ietf-announce-request at ietf.org?subject=subscribe>
> >Sender: ietf-announce-bounces at ietf.org
> >
> >
> >The IESG has approved the following document:
> >
> >- 'IFAX service of ENUM '
> >    <draft-ietf-fax-faxservice-enum-03.txt> as a Proposed Standard
> >
> >This document is the product of the Internet Fax Working Group.
> >
> >The IESG contact persons are Scott Hollenbeck and Ted Hardie.
> >
> >Technical Summary
> >
> >This document describes the functional specification and the
> >definition of the ENUM NAPTR record for IFax service. IFax is
> >"Facsimile using Internet Mail".  For this use, the DNS returns
> >the email address of the referenced IFax system. This mechanism
> >allows email-based fax communication to use telephone numbers,
> >rather than requiring that the sender already know the recipient
> >email address.
> >
> >Working Group Summary
> >
> >This document was reviewed by both the FAX and ENUM working groups.
> >The FAX working group reached consensus on the document, and review
> >by the ENUM working group was requested.  Comments provided by the
> >ENUM working group were received and incorporated to produce the
> >document.
> >
> >Protocol Quality
> >
> >Scott Hollenbeck has reviewed the specification for the IESG.
> >
> >
> >_______________________________________________
> >IETF-Announce mailing list
> >IETF-Announce at ietf.org
> >https://www1.ietf.org/mailman/listinfo/ietf-announce
> 
> 
>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> Richard Shockey, Senior Manager, Strategic Technology Initiatives
> NeuStar Inc.
> 46000 Center Oak Plaza  -   Sterling, VA  20166
> sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
> ENUM +87810-13313-31331
> PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1
> 815.333.1237
> <mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
> <http://www.neustar.biz> ; <http://www.enum.org>
> <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
> 
> 
> _______________________________________________
> enum mailing list
> enum at ietf.org
> https://www1.ietf.org/mailman/listinfo/enum
> 

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Patrik Fältström <[email-masked]>
Date: Sat, 19 Mar 2005 16:27:04 -0500

On Mar 17, 2005, at 10:00, Stastny Richard wrote:
Just curious,
is the mentioned draft still in the Editor Queue?
Yes.
Waiting for draft-ietf-fax-ffpim-08.txt that in turn is waiting for 
draft-ietf-fax-esmtp-conneg-13.txt.

But, the last one of this chain of dependencies has been in the queue 
now for a while. At least it is in EDIT mode which imply the RFC Editor 
is working on that particular document.

See http://www.rfc-editor.org/queue.html
    paf

Richard
-----Original Message-----
From: Richard Shockey [mailto:richard at shockey.us]
Sent: Monday, July 12, 2004 10:16 PM
To: enum at ietf.org
Subject: [Enum] Fwd: Protocol Action: 'IFAX service of ENUM' to
Proposed
Standard