Subject: [Enum] Enumservices and draft-ietf-vpim-routing-08.txt

From: "Fullbrook Kim (UK)" <[email-masked]>
Date: Thu, 03 Feb 2005 09:05:15 -0500

The draft appears to have similar errors in terminology as with other enumservice registrations. 
Lawrence - is this something you'll include in your "cleanup" activities or should the point be raised directly with the author ?

Kim.

-----Original Message-----
From: enum-bounces at ietf.org [mailto:enum-bounces at ietf.org] On Behalf Of Richard Shockey
Sent: 02 February 2005 22:12
To: enum at ietf.org
Subject: [Enum] Fwd: [vpim] I-D ACTION:draft-ietf-vpim-routing-08.txt

worth reading ...

>To: i-d-announce at ietf.org
>From: Internet-Drafts at ietf.org
>Date: Wed, 02 Feb 2005 15:37:29 -0500
>Cc: vpim at ietf.org
>Subject: [vpim] I-D ACTION:draft-ietf-vpim-routing-08.txt
>X-BeenThere: vpim at ietf.org
>X-Mailman-Version: 2.1.5
>List-Id: Voice Profile for Internet Mail Discussion Archive <vpim.ietf.org>
>List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/vpim>,
>         <mailto:vpim-request at ietf.org?subject=unsubscribe>
>List-Post: <mailto:vpim at ietf.org>
>List-Help: <mailto:vpim-request at ietf.org?subject=help>
>List-Subscribe: <https://www1.ietf.org/mailman/listinfo/vpim>,
>         <mailto:vpim-request at ietf.org?subject=subscribe>
>Sender: vpim-bounces at ietf.org
>X-Keywords: 
>
>
>
>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
>This draft is a work item of the Voice Profile for Internet Mail Working 
>Group of the IETF.
>
>         Title           : Voice Message Routing Service
>         Author(s)   &nbs
p;   : G. Vaudreuil
>         Filename        : draft-ietf-vpim-routing-08.txt
>         Pages           : 10
>         Date            : 2005-2-2
>
>Voice messaging is traditionally addressed using telephone number
>addressing. This document describes two techniques for routing voice
>messages based on a telephone number.  The VPIM Directory service
>provides a directory mechanism to lookup a VPIM email address with a
>telephone number and confirm that the address is both valid and the
>associated with the intended recipient.  However this service will
>take time become widely deployed in the nearest term.  This document
>also describes a more limited send-and-pray service useful simply to
>route and deliver messages using only the ENUM telephone number
>resolution service and the existing DNS mail routing facilies.
>Please send comments on this document to the VPIM working group
>mailing list <vpim at lists.neystadt.org>
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-ietf-vpim-routing-08.txt
>
>To remove yourself from the I-D Announcement list, send a message to
>i-d-announce-request at ietf.org with the word unsubscribe in the body of the 
>message.
>You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
>to change your subscription settings.
>
>
>Internet-Drafts are also available by anonymous FTP. Login with the username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>         "get draft-ietf-vpim-routing-08.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
<FONT
SIZE=2>>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>         mailserv at ietf.org.
>In the body type:
>         "FILE /internet-drafts/draft-ietf-vpim-routing-08.txt".
>
>NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on
>         how to manipulate these messages.
>
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>Content-Type: text/plain
>Content-ID: <2005-2-2143537.I-D at ietf.org>
>
>ENCODING mime
>FILE /internet-drafts/draft-ietf-vpim-routing-08.txt
>
><ftp://ftp.ietf.org/internet-drafts/draft-ietf-vpim-routing-08.txt>
>_______________________________________________
>VPIM mailing list
>VPIM at ietf.org
>https://www1.ietf.org/mailman/listinfo/vpim

========================================================This electronic message contains information from the mmO2 plc Group which may be privileged or confidential. The information is intended tobe for the use of the individual(s) or entity named above. If you are notthe intended recipient be aware that any disclosure, copyingdistribution or use of the contents of this information is prohibited. If youhave received this electronic message in error, please notify usby telephone or email (to the numbers or addres
s above) immediately.========================================================
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Thu, 03 Feb 2005 09:43:11 -0500

At 09:00 AM 2/3/2005, you wrote:
The draft appears
to have similar errors in terminology as with other enumservice
registrations. 
Lawrence - is this something you'll include in your
"cleanup" activities or should the point be raised directly
with the author ?
do it directly with the author on this particular draft ...

Kim.

-----Original Message----- 
From: enum-bounces at ietf.org
[mailto:enum-bounces at ietf.org]
On Behalf Of Richard Shockey 
Sent: 02 February 2005 22:12 
To: enum at ietf.org 
Subject: [Enum] Fwd: [vpim] I-D
ACTION:draft-ietf-vpim-routing-08.txt 

worth reading ... 
>List-Unsubscribe:
<
https://www1.ietf.org/mailman/listinfo/vpim>, 
<
mailto:vpim-request at ietf.org?subject=unsubscribe> 

>List-Help:
<
mailto:vpim-request at ietf.org?subject=help> 
>List-Subscribe:
<
https://www1.ietf.org/mailman/listinfo/vpim>, 
<
mailto:vpim-request at ietf.org?subject=subscribe> 
>This draft is a work item of the Voice Profile for
Internet Mail Working 
Title           : Voice
Message Routing Service 
Author(s)   &nbs
p;   : G. Vaudreuil 
Filename        :
draft-ietf-vpim-routing-08.txt 
Pages           :
10 
Date            :
2005-2-2 

 
>You can also visit

https://www1.ietf.org/mailman/listinfo/I-D-announce 

>or

ftp://ftp.ietf.org/ietf/1shadow-sites.txt 
> 
> 
>Internet-Drafts can also be obtained by e-mail.

mailserv at ietf.org. 

>NOTE:   The mail server at ietf.org can return
the document in 
MIME-encoded form by using the "mpack" utility.  To use
this 
feature, insert the command "ENCODING mime" before the
"FILE" 
command.  To decode the response(s), you will need
"munpack" or 
>         a
MIME-compliant mail reader.  Different MIME-compliant mail
readers 
>         exhibit
different behavior, especially when dealing with 
"multipart" MIME messages (i.e. documents which have been
split 
>         up into
multiple messages), so check your local documentation on 

>FILE
/internet-drafts/draft-ietf-vpim-routing-08.txt 

><
ftp://ftp.ietf.org/internet-drafts/draft-ietf-vpim-routing-08.txt

========================================================
This electronic message contains information from the mmO2 plc Group

which may be privileged or confidential. The information is intended
to
be for the use of the individual(s) or entity named above. If you are
not
the intended recipient be aware that any disclosure, copying
distribution or use of the contents of this information is prohibited. If
you
have received this electronic message in error, please notify us
by telephone or email (to the numbers or addres s above)
immediately.
========================================================
_______________________________________________
enum mailing list
enum at ietf.org

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1
815.333.1237
<
mailto:richard(at)shockey.us> or
<
mailto:richard.shockey(at)neustar.biz>
<
http://www.neustar.biz> ;
<
http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<