Subject: RE: [Enum] Fwd: [vpim] Last Call: 'Voice Messaging Directory Serv ice' to Proposed Standard

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 07 Feb 2005 07:32:58 -0500

> well you had better get your comments in now ... personally I 
> dont see a 
> problem with Greg's definitions.

Even better than comments would be specific suggestions or requested
changes.  These two documents have been sitting around for quite a while.  I
want to get them finished so I can close the VPIM working group.

-Scott-

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Vaudreuil, Greg M (Greg)" <[email-masked]>
Date: Fri, 11 Feb 2005 11:54:33 -0500

I have selected VPIM:LDAP as the Type:subtype.   A revised ID will be posted as soon as the IETF last call period closes.

Greg V.

-----Original Message-----
From: Richard Shockey [mailto:richard at shockey.us]
Sent: Monday, February 07, 2005 2:21 PM
To: Vaudreuil, Greg M (Greg)
Cc: enum at ietf.org; Hollenbeck, Scott
Subject: RE: [Enum] Fwd: [vpim] Last Call: 'Voice Messaging Directory
Service' to Proposed Standard 

At 02:09 PM 2/7/2005, Vaudreuil, Greg M (Greg) wrote:

>I have no problem with this change.  Deployed implementations are still 
>using private schemes, so a change is in order for them anyway.
>
>Greg V.

Thanks Greg for your patience and understanding in this matter ..its deeply 
appreciated !!!

>At 11:50 AM 2/7/2005, lconroy wrote:
>
> >Hi Scott, Richard, folks,
> >  Me too :)
> >With this single change, I think they're good drafts and will be a useful
> >addition to the RFC pantheon.
> >
> >I'd also prefer ldap, as the other <type>:<subtype> proposals have had the
> >generated URI scheme as the sub-type. Thus my preference is for::
> >Enumservice name = "vpim", type = "vpim", sub-type = "ldap", generated URI
> >scheme = "ldap:"
>
>
>This certainly works for me as well if Greg has no problem with it.

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<