Subject: Re: [Enum] Agenda Items for Minneapolis - Continued

From: "Stastny Richard" <[email-masked]>
Date: Wed, 16 Feb 2005 15:52:03 -0500

>In particular we do not have a TEL URL enum registration document as
>of yet and someone needs to take on that task.

?
voice:tel
video:tel
fax:tel
sms:tel
ems:tel
mms:tel

tel:tel?
 
Richard

________________________________

Von: enum-bounces at ietf.org im Auftrag von Richard Shockey
Gesendet: Mi 16.02.2005 16:52
An: enum at ietf.org
Betreff: [Enum] Agenda Items for Minneapolis - Continued

Again I'd like suggestions again for agenda items so I can finalize this by
early next week

What we have so far is

1. Discussion of the ENUM dip indicator on behalf of the IPTEL WG.

2. Status from Patrik on what is happening with the IANA and enumservice
registrations.

2b. There seems to be a sense that we need to at least discuss some of the
structure issues in enumservice registrations in general terms ..this seems
to be a warm issue recently with various requirements coming out of 3GPP
etc . In particular we do not have a TEL URL enum registration document as
of yet and someone needs to take on that task.

4. Issues related to  IRIS for ENUM  -- We have had no in-depth discussion
of this draft on the list and we'd like to see more.

http://www.ietf.org/internet-drafts/draft-ietf-enum-iris-ereg-00.txt

5. New Item Enumservice registrations for Conferencing  Alan Johnston

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-johnston-enum-conf-service-00.txt

5. In private discussions with folks there seems to me a demonstrable need
to create a SOAP binding for EPP-164. I believe this is an extremely
important project and I'd like to see if there is A. sufficient interest in
the project and if there is sufficient interest B. find some folks who
would be willing to work on the draft.

http://www.ietf.org/internet-drafts/draft-ietf-enum-epp-e164-08.txt

6. ENUM Validation update  w/  Bernie Hoeneisen - Bernie do you have a
update in the ID hopper?

7 .Status of ENUM Operational Experiences draft?

5. WG next steps ?

Thoughts ?

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Wed, 16 Feb 2005 16:31:46 -0500

>of yet and someone needs to take on that task.
?
voice:tel
video:tel
fax:tel
sms:tel
ems:tel
mms:tel
is there something wrong with
tel:voice
tel:video
tel:fax
tel:sms
tel:ems
tel:mms .. though it escapes me why anyone would route mms over SS7
It just seems to me a more logical ordering  .. 
<protocol>:<service>:<subtype_service>

tel:tel?   huh? :-)

Richard