Subject: [Enum] last call Agenda Items ENUM WG IETF 61

From: Richard Shockey <[email-masked]>
Date: Tue, 26 Oct 2004 14:13:06 -0400

This is what I have so far.... any additions? Did I forget something 
...
Chair(s):
Patrik Faltstrom <paf at cisco.com>
Richard Shockey <rich.shockey at neustar.biz>
Transport Area Advisor:
Allison Mankin  <mankin at psg.com>
Mailing Lists:
General Discussion:enum at ietf.org
To Subscribe: enum-request at ietf.org
In Body: subscribe
Archive:
ftp://ftp.ietf.org/ietf-mail-archive/enum/

AGENDA BASHING (5 min)

MONDAY, November 8, 2004
1730-1930 Break
1930-2200 Evening Sessions
RTG  rtgarea   Routing Area Meeting *
SEC  msec      Multicast Security WG
TSV  enum      Telephone Number Mapping
WG
TSV  rddp      Remote Direct Data Placement
WG

There seems to be a strange objection to our ENUM EPP document during
IETF Last Call we need to formulate a response to this ASAP.
http://www.ietf.org/internet-drafts/draft-ietf-enum-epp-e164-06.txt

1. [ 10  min] The ENUM dip indicator. It is a draft that
discusses the use of a ENUM dip indicator in the TEL URL that indicates
that a ENUM query has been done. This is going to be discussed at IPTEL
but we want to make everyone aware of it.
New parameter for the "tel" URI to support ENUM
http://www.ietf.org/internet-drafts/draft-stastny-iptel-tel-enumdi-00.txt

NEW ITEMS : We need to discuss whether the timing is correct to take
on this as a WG item.

2.    [20 M ] 
Title           : An
ENUM Registry Type for the Internet Registry Information Service
       
Author(s)       : A. Newton
       
Filename        :
draft-newton-iris-ereg-02.txt
       
Pages           :
45
         
Date            :
2004-9-28
        This document describes an
IRIS (draft-ietf-crisp-iris-core-02.txt )
        registry schema for ENUM
administrative information.
        A URL for this Internet-Draft
is:
       
http://www.ietf.org/internet-drafts/draft-newton-iris-ereg-02.txt

NEW ITEMS  : These drafts relate to issues involving Validation
of the Number Holder as part of the Provisioning process.
3. [20 M ]   
Title           : ENUM
Validation Information Mapping for the
                         
Extensible Provisioning Protocol
       
Author(s)       : B. Hoeneisen
       
Filename        :
draft-hoeneisen-enum-validation-epp-00.txt
       
Pages           :
17
       
Date            :
2004-9-30
This document describes an EPP extension for mapping information
   about the validation process the ENUM Registrar has applied
for the
   E.164 number (or number range), which the ENUM domain name
is based
   on.  Specified in XML, this mapping extends the EPP
domain name
   mapping to provide an additional feature required for
the
   provisioning of E.164 numbers.
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-hoeneisen-enum-validation-epp-00.txt

4. [  20 M  ] ENUM Validation Architecture and Token Format
Definition
http://www.ietf.org/internet-drafts/draft-mayrhofer-enum-validation-00.txt
ONGOING WORK:
Title           : IANA
Registration for Enumservice VOID
       
Author(s)       : R. Stastny, L.
Conroy
       
Filename        :
draft-ietf-enum-void-00.txt
       
Pages           :
0
       
Date            :
2004-10-12
This document registers the Enumservice 'void' using the URI 
schemes
   'mailto:' and 'http:' as per the IANA registration process
defined
   in the ENUM specification, RFC3761. This Enumservice may be
used to
   indicate that the E.164 number (or E.164 number range) tied
to the
   domain in which the enclosing NAPTR is published is not
assigned for
   communications service. When such an indication is provided,
an ENUM
   client can detect calls that will fail
"early".
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-void-00.txt

***
Older business:  
Title           :
ENUM Implementation Issues and Experiences
        Author(s)       :
L. Conroy, K. Fujiwara
        Filename        :
draft-ietf-enum-experiences-01.txt
        Pages           :
26
        Date            :
2004-10-25
        
This document captures experience in implementing systems based on
  the ENUM protocol, and experience of ENUM data that have been
created
  by others. As such, it is informational only, and produced as a
help
  to others in reporting what is "out there" and the
potential pitfalls
  in interpreting the set of documents that specify the
protocol.
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-experiences-01.txt

Title           :
IANA Registration for ENUMservices email, fax, mms, ems and sms
        Author(s)       :
R. Brandner, et al.
        Filename        :
draft-ietf-enum-msg-03.txt
        Pages           :
20
        Date            :
2004-10-21
        
This document registers the 'ENUMservices' "email",
"fax", "sms",
   "ems" and "mms" using the URI schemes
'tel:' and 'mailto:' as per the
   IANA registration process defined in the ENUM specification
RFC3761.
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-msg-03.txt

There seems to be a strange objection to our ENUM EPP document during
IETF Last Call
http://www.ietf.org/internet-drafts/draft-ietf-enum-epp-e164-06.txt

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1
815.333.1237
<mailto:richard(at)shockey.us>
or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz>
;
<http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Patrick René Guillemin <[email-masked]>
Date: Wed, 27 Oct 2004 05:50:47 -0400

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>Dear All,

<span style='font-size:
10.0pt;font-family:Arial;color:navy'> 

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>I cannot attend this IETF meeting but I
would like to let you know that we would like to provide ENUM tests during our
VoIP (SIP, H.323) Plugtests www.etsi.org/plugtests/NGN_VoIP.htm

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>
We are currently searching for one ENUM expert (funded by ETSI Plugtests/EC-eEurope)
to help us defining test cases for ENUM tests to be conducted in another well
prepared (more dedicated) ENUM Plugtests planned in Spring 2005.

<span style='font-size:
10.0pt;font-family:Arial;color:navy'> 

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>If interested just tell me.

<span style='font-size:
10.0pt;font-family:Arial;color:navy'> 

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>BR

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>Patrick GUILLEMIN

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>ETSI Plugtests www.etsi.org/plugtests

<font size=3
face="Times New Roman">

<span lang=EN-US
style='font-size:10.0pt;font-family:Tahoma;font-weight:bold'>From:<font
size=2 face=Tahoma>
enum-bounces at ietf.org [mailto:enum-bounces at ietf.org] <span style='font-weight:
bold'>On Behalf Of Richard Shockey
Sent: 26 October 2004 20:05
To: enum at ietf.org
Subject: [Enum] last call Agenda
Items ENUM WG IETF 61

<span style='font-size:
12.0pt'> 

<span style='font-size:
12.0pt'>

This is what I have so far.... any additions? Did I forget something ...

Chair(s):

Transport Area Advisor:

Mailing Lists:
General Discussion:enum at ietf.org
To Subscribe: enum-request at ietf.org
In Body: subscribe
Archive: ftp://ftp.ietf.org/ietf-mail-archive/enum/

AGENDA BASHING (5 min)

MONDAY, November 8, 2004

1730-1930 Break
1930-2200 Evening Sessions
RTG  rtgarea   Routing Area Meeting *
SEC  msec      Multicast Security WG
TSV  enum      Telephone Number Mapping WG
TSV  rddp      Remote Direct Data Placement WG

There seems to be a strange objection to our ENUM EPP document during IETF Last
Call we need to formulate a response to this ASAP.

<a href="http://www.ietf.org/internet-drafts/draft-ietf-enum-epp-e164-06.txt"
eudora=autourl>http://www.ietf.org/internet-drafts/draft-ietf-enum-epp-e164-06.txt

1. [ 10  min] The ENUM dip indicator. It is a draft that discusses the
use of a ENUM dip indicator in the TEL URL that indicates that a ENUM query has
been done. This is going to be discussed at IPTEL but we want to make everyone
aware of it.

<a
href="http://www.ietf.org/internet-drafts/draft-stastny-iptel-tel-enumdi-00.txt"
eudora=autourl>http://www.ietf.org/internet-drafts/draft-stastny-iptel-tel-enumdi-00.txt

NEW ITEMS : We need to discuss whether the timing is correct to take on
this as a WG item.

2.    [20 M ] 
Title           : An ENUM
Registry Type for the Internet Registry Information Service
       
Author(s)       : A. Newton
       
Filename        :
       
Pages           : 45
          Date           
: 2004-9-28

        This document describes an IRIS
(draft-ietf-crisp-iris-core-02.txt )
        registry schema for ENUM
administrative information.

        A URL for this Internet-Draft is:
        <a
href="http://www.ietf.org/internet-drafts/draft-newton-iris-ereg-02.txt"
eudora=autourl>http://www.ietf.org/internet-drafts/draft-newton-iris-ereg-02.txt

NEW ITEMS  : These drafts relate to issues involving Validation of the
Number Holder as part of the Provisioning process.

3. [20 M ]    Title          
: ENUM Validation Information Mapping for the

Author(s)       : B. Hoeneisen
       
Filename        :
       
Pages           : 17
       
Date            :
2004-9-30

This document describes an EPP extension for mapping information
   about the validation process the ENUM Registrar has applied for
the
   E.164 number (or number range), which the ENUM domain name is
based
   on.  Specified in XML, this mapping extends the EPP domain
name
   mapping to provide an additional feature required for the
   provisioning of E.164 numbers.

A URL for this Internet-Draft is:
<a
href="http://www.ietf.org/internet-drafts/draft-hoeneisen-enum-validation-epp-00.txt"
eudora=autourl>http://www.ietf.org/internet-drafts/draft-hoeneisen-enum-validation-epp-00.txt

<a
href="http://www.ietf.org/internet-drafts/draft-mayrhofer-enum-validation-00.txt"
eudora=autourl>http://www.ietf.org/internet-drafts/draft-mayrhofer-enum-validation-00.txt

ONGOING WORK:

Title           : IANA
       
Author(s)       : R. Stastny, L. Conroy
       
Filename        :
       
Pages           : 0
       
Date            :
2004-10-12

This document registers the Enumservice 'void' using the URI schemes
   'mailto:' and 'http:' as per the IANA registration process defined
   in the ENUM specification, RFC3761. This Enumservice may be used
to
   indicate that the E.164 number (or E.164 number range) tied to the
   domain in which the enclosing NAPTR is published is not assigned
for
   communications service. When such an indication is provided, an
ENUM
   client can detect calls that will fail "early".

A URL for this Internet-Draft is:
<a href="http://www.ietf.org/internet-drafts/draft-ietf-enum-void-00.txt"
eudora=autourl>http://www.ietf.org/internet-drafts/draft-ietf-enum-void-00.txt

***

Older business: 

Title           :
        
This document captures experience in implementing systems based on
  the ENUM protocol, and experience of ENUM data that have been created
  by others. As such, it is informational only, and produced as a help
  to others in reporting what is "out there" and the potential
pitfalls
  in interpreting the set of documents that specify the protocol.

A URL for this Internet-Draft is:
<a href="http://www.ietf.org/internet-drafts/draft-ietf-enum-experiences-01.txt"
eudora=autourl>http://www.ietf.org/internet-drafts/draft-ietf-enum-experiences-01.txt

Title           :
        
This document registers the 'ENUMservices' "email",
"fax", "sms",
   "ems" and "mms" using the URI schemes 'tel:'
and 'mailto:' as per the
   IANA registration process defined in the ENUM specification
RFC3761.

A URL for this Internet-Draft is:
<a href="http://www.ietf.org/internet-drafts/draft-ietf-enum-msg-03.txt"
eudora=autourl>http://www.ietf.org/internet-drafts/draft-ietf-enum-msg-03.txt

There seems to be a strange objection to our ENUM EPP document during IETF
Last Call

<a href="http://www.ietf.org/internet-drafts/draft-ietf-enum-epp-e164-06.txt"
eudora=autourl>http://www.ietf.org/internet-drafts/draft-ietf-enum-epp-e164-06.txt

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak
Plaza  -   <st1:place
w:st="on">Sterling, VA 
 20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile:
+1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us>
or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz>
; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<