Subject: [Enum] Proposed Agenda ENUM WG IETF 61

From: Richard Shockey <[email-masked]>
Date: Thu, 14 Oct 2004 05:30:09 -0400

This is what I have so far.... any addtitions?
Chair(s):
Patrik Faltstrom <paf at cisco.com>
Richard Shockey <rich.shockey at neustar.biz>
Transport Area Advisor:
Allison Mankin  <mankin at psg.com>
Mailing Lists:
General Discussion:enum at ietf.org
To Subscribe: enum-request at ietf.org
In Body: subscribe
Archive: ftp://ftp.ietf.org/ietf-mail-archive/enum/
AGENDA BASHING (5 min)

MONDAY, November 8, 2004
1730-1930 Break
1930-2200 Evening Sessions
RTG  rtgarea   Routing Area Meeting *
SEC  msec      Multicast Security WG
TSV  enum      Telephone Number Mapping WG
TSV  rddp      Remote Direct Data Placement WG

1. The ENUM dip indicator ( with ITPEL )  ???? This is coming. It is a 
draft that discusses the use of a ENUM dip indicatior in the TEL URL that 
indicates that a ENUM query has been done .

2.      Title           : An ENUM Registry Type for the Internet Registry 
Information Service
        Author(s)       : A. Newton
        Filename        : draft-newton-iris-ereg-02.txt
        Pages           : 45
          Date            : 2004-9-28

        This document describes an IRIS (draft-ietf-crisp-iris-core-02.txt )
        registry schema for ENUM administrative information.
        A URL for this Internet-Draft is:
        http://www.ietf.org/internet-drafts/draft-newton-iris-ereg-02.txt

3.      Title           : ENUM Validation Information Mapping for the
                          Extensible Provisioning Protocol
        Author(s)       : B. Hoeneisen
        Filename        : draft-hoeneisen-enum-validation-epp-00.txt
        Pages           : 17
        Date            : 2004-9-30
This document describes an EPP extension for mapping information
   about the validation process the ENUM Registrar has applied for the
   E.164 number (or number range), which the ENUM domain name is based
   on.  Specified in XML, this mapping extends the EPP domain name
   mapping to provide an additional feature required for the
   provisioning of E.164 numbers.
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-hoeneisen-enum-validation-epp-00.txt
4. "Conveying number properties with a Validation Token" Coming from 
Michael Haberler

Ongoing work.
Title           : IANA Registration for Enumservice VOID
        Author(s)       : R. Stastny, L. Conroy
        Filename        : draft-ietf-enum-void-00.txt
        Pages           : 0
        Date            : 2004-10-12
This document registers the Enumservice 'void' using the URI schemes
   'mailto:' and 'http:' as per the IANA registration process defined
   in the ENUM specification, RFC3761. This Enumservice may be used to
   indicate that the E.164 number (or E.164 number range) tied to the
   domain in which the enclosing NAPTR is published is not assigned for
   communications service. When such an indication is provided, an ENUM
   client can detect calls that will fail "early".
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-void-00.txt
Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Thu, 14 Oct 2004 12:25:54 -0400

Just a minor addition:

The I-D on the regarding agenda item 1. ENUM dip Indicator is available
at:

http://www.ietf.org/internet-drafts/draft-stastny-iptel-tel-enumdi-00.tx
t

Richard Stastny

> -----Original Message-----
> From: Richard Shockey [mailto:richard at shockey.us] 
> Sent: Thursday, October 14, 2004 11:28 AM
> To: enum at ietf.org
> Subject: [Enum] Proposed Agenda ENUM WG IETF 61
> 
> 
> 
> Richard Shockey, Senior Manager, Strategic Technology 
> Initiatives NeuStar Inc.
> PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  
> Fax: +1 815.333.1237 <mailto:richard(at)shockey.us> or 
> <mailto:richard.shockey(at)neustar.biz>