Subject: RE: [Enum] LAST CALL E.164 mapping for EPP

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 03 Sep 2004 10:48:26 -0400

Yup.  Thanks for catching this, Bernie.  Since XML itself has not changed, I
need to update the text.

-Scott-

> -----Original Message-----
> From: Bernie Hoeneisen [mailto:bhoeneis at switch.ch] 
> Sent: Friday, September 03, 2004 10:19 AM
> To: Hollenbeck, Scott; Richard Shockey
> Cc: enum at ietf.org; paf at cisco.com; Jon Peterson; mankin at psg.com
> Subject: Re: [Enum] LAST CALL E.164 mapping for EPP
> 
> 
> Hi Scott et al.!
> 
> I guess reference [2] needs some update. The URL points to 
> the updated 
> version of Feb 04, whereas in the reference text this is October 2000:
> 
> 
> In the I/D:
> 
>     [2]  Bray, T., Paoli, J., Sperberg-McQueen, C. and E. Maler,
>          "Extensible Markup Language (XML) 1.0 (2nd ed)", W3C REC-xml,
>          October 2000, <http://www.w3.org/TR/REC-xml>.
> 
> 
> http://www.w3.org/TR/REC-xml:
> 
>    W3C Recommendation 04 February 2004
> 
>    This version:
>        http://www.w3.org/TR/2004/REC-xml-20040204
>    Latest version:
>        http://www.w3.org/TR/REC-xml
>    Previous version:
>        http://www.w3.org/TR/2003/PER-xml-20031030
> 
> 
> cheers,
>   Bernie
> 
> 
> On Wed, 11 Aug 2004, Richard Shockey wrote:
> 
> > It was the consensus of the WG in San Diego that we proceed 
> to last call with 
> > this document.
> >
> > The intent of the last call is to solicit comments before 
> submitting the ID 
> > to the IESG as a Proposed Standard.
> >
> > The purpose of a working group Last Call is in the style of 
> "speak now or
> > forever hold your peace" in case there are fundamental 
> objections which have
> > not gotten previous or adequate discussion, or minor errors 
> which need
> > correction.
> >
> > Work group last call will extend for 2 weeks from today to 
> at least Friday 
> > August 27 though we can modify that if new issues come up.
> >
> >
> > A New Internet-Draft is available from the on-line Internet-Drafts 
> > directories.
> > This draft is a work item of the Telephone Number Mapping 
> Working Group of 
> > the IETF.
> >
> >        Title           : E.164 Number Mapping for the Extensible 
> > Provisioning Protocol
> >        Author(s)       : S. Hollenbeck
> >        Filename        : draft-ietf-enum-epp-e164-05.txt
> >        Pages           : 17
> >        Date            : 2004-8-10
> >
> > This document describes an Extensible Provisioning Protocol (EPP)
> >   extension mapping for the provisioning and management of E.164
> >   numbers representing domain names stored in a shared central
> >   repository. Specified in XML, this mapping extends the EPP domain
> >   name mapping to provide additional features required for the
> >   provisioning of E.164 numbers.
> >
> > A URL for this Internet-Draft is:
> > http://www.ietf.org/internet-drafts/draft-ietf-enum-epp-e164-05.txt
> >
> >
> >
> >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> > Richard Shockey, Senior Manager, Strategic Technology Initiatives
> > NeuStar Inc.
> > 46000 Center Oak Plaza  -   Sterling, VA  20166
> > sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
> > ENUM +87810-13313-31331
> > PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 
> > 815.333.1237
> > <mailto:richard(at)shockey.us> or 
> <mailto:richard.shockey(at)neustar.biz>
> > <http://www.neustar.biz> ; <http://www.enum.org>
> > <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
> >
> >
> > _______________________________________________
> > enum mailing list
> > enum at ietf.org
> > https://www1.ietf.org/mailman/listinfo/enum
> >
> 

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Fri, 03 Sep 2004 11:37:59 -0400

At 10:41 AM 9/3/2004, Hollenbeck, Scott wrote:
Yup.  Thanks for catching this, Bernie.  Since XML itself has not changed, I
need to update the text.

Scott I think this can be done by the RFC editor.
Other than that I think I can declare last call over.

-Scott-

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum