Subject: [Enum] RE: New I/D: draft-hoeneisen-enum-validation-epp-0 0

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 28 Sep 2004 08:25:43 -0400

> > Well, then perhaps a more basic question: why is the number 
> needed in the
> > extension at all?  You already have the domain name; the 
> number can be
> > trivially derived from the name.
> 
> For the major part of the cases I agree with you.
> But I am trying to make the extension as generic as possible.
> Im can imagine, that certain validation procedures might need this 
> optional field.

I still don't get it.  If the number is needed, it can be derived from the
domain name.  Why carry it twice?

The only scenario I can imagine is one in which some kind of formatting or
some extra information (such as over-dialing numbers) needs to be preserved.
Is that what you have in mind?

-Scott-

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Bernie Hoeneisen <[email-masked]>
Date: Tue, 28 Sep 2004 09:13:59 -0400

On Tue, 28 Sep 2004, Hollenbeck, Scott wrote:
For example.
cheers,
 Bernie

---

From: Ray Anderson <[email-masked]>
Date: Tue, 28 Sep 2004 12:18:22 -0400

The "overdialling" concept also applies where the "extra
digits" do not refer to a phone line, but 
are used to access another number space.
We plan to accept calls in to a "phone number" where the
"over dialling" together with Caller-id 
causes a WAP push or equivalent to push content to the user's
phone.  This avoids us
needing to "buy" loads of "phone numbers" for each
piece of content.
Long is good.
Ray
www.Bango.net
At 14:04 28/09/2004, Bernie Hoeneisen wrote:

On Tue, 28 Sep 2004, Hollenbeck,
Scott wrote:
Well,
then perhaps a more basic question: why is the numberneeded
in the
extension at all?  You
already have the domain name; thenumber can be
trivially derived from the
name.
For the major part of the cases I agree with you.
But I am trying to make the extension as generic as possible.
Im can imagine, that certain validation procedures might need this
optional field.
I still don't get it.  If the number is needed, it can be derived
from the
domain name.  Why carry it twice?
The only scenario I can imagine is one in which some kind of formatting
or
some extra information (such as over-dialing numbers) needs to be
preserved.
Is that what you have in mind?
For example.
cheers,
 Bernie
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

Ray Anderson    CEO    Bango  
ray at bango.net            

5 Westbrook Centre, Cambridge CB4 1YG, UK   
Tel +44 7768 454545  Fax +44 20 7692 5558  
Speed date with leaders in Mobile Content
including Carphone Warehouse, Vodafone, O2, Orange, Real, enPocket, and
Volantis 
Make contacts.   Get your questions answered.   Learn
and profit from those who've been
successful. 
Bango Nexus 2004: Central
London   14 October 2004
http://nexus.bango.net