Subject: [Enum] Carrier enum mini-BOF location?

From: "Mark McFadden" <[email-masked]>
Date: Mon, 02 Aug 2004 14:30:24 -0400

For those of us in San Diego . . .
Where is the mini-BOF going to be held??

mark

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: James Seng <[email-masked]>
Date: Mon, 02 Aug 2004 14:59:06 -0400

immediately after enum.
james
Mark McFadden wrote:

---

From: Richard Shockey <[email-masked]>
Date: Mon, 02 Aug 2004 16:12:00 -0400

At 02:47 PM 8/2/2004, you wrote:
immediately after enum
ENUM WG is 2 hours on Wed afternoon the first hour will be devoted to 
normal business as previously announced on the agenda the 2nd hour will be 
the mini-BOF

james
Mark McFadden wrote:

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum