Subject: RE: [Enum] ENUM Privacy Consensus, RFC 3824 and ENUM deployment

From: "Fullbrook Kim (UK)" <[email-masked]>
Date: Wed, 25 Aug 2004 13:22:12 -0400

Just to confirm that my views on privacy are as summarised by Mike.  If the ENUM database contains the same information as the number portability database there can't be any privacy concerns because this same information is already available.  There is, however, a concern in many (but maybe not all) countries about putting email addresses or "user-friendly" SIP usernames in the ENUM database, unless individuals "opt in" to do this.

Putting it another way I would distinguish between ENUM data that accomplishes basic (and I mean basic, not all the redirection stuff) call routing, and the data that does all the clever stuff.  Basic stuff is needed to ensure that customers can call each other using the de-facto telecomms standard - E.164 numbers.  All the other stuff is optional and users who wish to take advantage of it can "opt in".  

One other factor to throw into the pot is that a telco potentially could choose not to offer the ability to "opt in". My guess is that the number of customers who would want to "opt in" would be very tiny. Those customers who didn't like this limitation could then take their custom (and E.164 number) to another telco who did offer "opt in" as is their right in a competitive business environment.

Kim.
-----Original Message-----
From: Jeff Williams [mailto:jwkckid1 at ix.netcom.com] 
Sent: 24 August 2004 04:20
To: Mike Hammer
Cc: enum at ietf.org; Carsten Schiefner
Subject: Re: [Enum] ENUM Privacy Consensus, RFC 3824 and ENUM deployment

Mike and all,

  Well than a revisit to NP would certainly be in order according to our
members already stated privacy concerns on this very forum, which I
have posted on several occasions.

  I can also certainly understand the EU's privacy concerns as well
which I believe Kim has on several occasions expressed on this forum
as well, perhaps you missed those posts.

Mike Hammer wrote:

> Carsten,
>
> There will be many combinations decided upon by end-users or service
> providers.  It is not necessary to constrain this arbitrarily.  My main
> concern is two-fold:
>
> 1) E.164 numbers should be able to be routed from any other E.164 number
> (global inter-connectivity).
>
> 2) ENUM should
 not break Number Portability.
>
> I haven't seen anyone explain how ENUM could violate EU privacy directives,
> if it would contain the exact same information (and no more) as the NP
> database.  If a minimal ENUM entries are really a privacy problem, then
> they need to revisit NP.
>
> Mike
>
> At 01:07 PM 8/21/2004 +0200, Carsten Schiefner wrote:
> >Mike,
> >
> >ok, point taken  - make that sip:1234567 at telcodomain.net and
> >sip:myfullname at mydomain.com then: two accounts? Referrals? If the latter,
> >from which address to which address?
> >
> >To me, sip:myfullname at mydomain.com pointing to sip:1234567 at telcodomain.net
> >appears to make more sense...
> >

========================================================This electronic message contains information from the mmO2 plc Group which may be privileged or confidential. The information is intended tobe for the use of the individual(s) or entity named above. If you are notthe intended recipient be aware that any disclosure, copyingdistribution or use of the contents of this information is prohibited. If youhave received this electronic message in error, please notify usby telephone or email (to the numbers or address above) immediately.========================================================
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Jeff Williams <[email-masked]>
Date: Thu, 26 Aug 2004 10:51:06 -0400

Kim and all,

  Understood Kim.  I hope I didn't misrepresent your remarks/position
in my earlier comments?  If I did in your opinion I can assure you
it wasn't my intention.  I also agreed mostly but not completely with
Mike's summary.

Fullbrook Kim (UK) wrote:

>    Just to confirm that my views on privacy are as summarised by
> Mike.  If the
> ENUM database contains the same information as the number portability
> database there can't be any privacy concerns because this same
> information
> is already available.  There is, however, a concern in many (but maybe
> not
> all) countries about putting email addresses or "user-friendly" SIP
> usernames in the ENUM database, unless individuals "opt in" to do
> this.
>
> Putting it another way I would distinguish between ENUM data that
> accomplishes basic (and I mean basic, not all the redirection stuff)
> call
> routing, and the data that does all the clever stuff.  Basic stuff is
> needed
> to ensure that customers can call each other using the de-facto
> telecomms
> standard - E.164 numbers.  All the other stuff is optional and users
> who
> wish to take advantage of it can "opt in".
>
> One other factor to throw into the pot is that a telco potentially
> could
> choose not to offer the ability to "opt in". My guess is that the
> number of
> customers who would want to "opt in" would be very tiny. Those
> customers who
> didn't like this limitation could then take their custom (and E.164
> number)
> to another telco who did offer "opt in" as is their right in a
> competitive
> business environment.
>
> Kim.
> > 2) ENUM should not break Number Portability.
> >
> -
> ---------------------------------------------------------------------
>
> ========================================================
> This electronic message contains information from the mmO2 plc Group
> which may be privileged or confidential. The information is intended
> to
> be for the use of the individual(s) or entity named above. If you are
> not
> the intended recipient be aware that any disclosure, copying
> distribution or use of the contents of this information is prohibited.
> If you
> have received this electronic message in error, please notify us
> by telephone or email (to the numbers or address above) immediately.
> ========================================================
>
>
>    Part 1.2       Type: Plain Text (text/plain)
>               Encoding: 7bit

Regards,

--
Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 134k members/stakeholders strong!)
"Be precise in the use of words and expect precision from others" -
    Pierre Abelard

"If the probability be called P; the injury, L; and the burden, B;
liability depends upon whether B is less than L multiplied by
P: i.e., whether B is less than PL."
United States v. Carroll Towing  (159 F.2d 169 [2d Cir. 1947]
===============================================================
Updated 1/26/04
CSO/DIR. Internet Network Eng. SR. Eng. Network data security
IDNS. div. of Information Network Eng.  INEG. INC.
E-Mail jwkckid1 at ix.netcom.com
 Registered Email addr with the USPS
Contact Number: 214-244-4827