Subject: RE: AW: [Enum] Please start thinking about agenda items for IETFSan Diego etc

From: "Pfautz, Penn L, ALABS" <[email-masked]>
Date: Fri, 11 Jun 2004 13:49:20 -0400

James:
While I think that public vs carrier enum is a reasonable topic for discussion (and one which ought be settled one way or another), I believe that number portability will prevent keeping number blocks together. 

Penn Pfautz

-----Original Message-----
From: enum-bounces at ietf.org [mailto:enum-bounces at ietf.org]On Behalf Of
James Seng
Sent: Friday, June 11, 2004 1:08 PM
To: Andrew Newton
Cc: enum at ietf.org; Richard Shockey
Subject: Re: AW: [Enum] Please start thinking about agenda items for
IETFSan Diego etc

as a matter of curiousity, anyone interested to implement epp-e164? 
please rise your hand if you are.

on a non-related topic, there is something that has been on my mind for 
a while. the original vision where enum is allocated to the end users 
doesn't seem to hold true anymore.

in all our discussion of numbering plans, enum is more likely to be 
allocated like IP address by blocks of numbers (if that makes sense). 
there are also talks about not delegating to the end-user (or even 
service provider) so that we can preserve the numbering plans.

-James Seng

Andrew Newton wrote:

> 
> On Jun 11, 2004, at 10:23 AM, Richard Shockey wrote:
> 
>>> i would prefer EPP-e164 to be @ PROVREG instead. discussion maybe, 
>>> charter,
>>> no.
>>
>>
>> PROVRED is already shut down.  Its seems appropriate to review the 
>> application specifics here but to your point there has unfortunately 
>> has not been much discussion on Scott's excellent draft.
>>
> 
> I agree.  PROVREG is no more, and it seems silly to start a new WG just 
> for this.  EPP-e164 should be done in the ENUM working group.
> 
> -andy
> 
> 
> _______________________________________________
> enum mailing list
> enum at ietf.org
> https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Sat, 12 Jun 2004 16:57:09 -0400

At 01:34 PM 6/11/2004, Pfautz, Penn L, ALABS wrote:
James:
While I think that public vs carrier enum is a reasonable topic for 
discussion (and one which ought be settled one way or another), I believe 
that number portability will prevent keeping number blocks together.

Penn Pfautz
I'ts pretty obvious that there "is a pony here" and some form of BOF 
discussion at San Diego _may_ be warranted.

I do not want to mix existing ENUM WG items with this discussion
A reminder of what is required here.
http://www.ietf.org/ietf/1bof-procedures.txt
I'm quite prepared to go to the AD's and request BOF time but further 
discussion needs to be focused on what I think Steve Lind perfectly pointed 
out.

1a: What are the issues/problems that need to be addressed?
1b: What are the reasons that "Public" ENUM can't solve them?
If and I emphasize _IF_ we were to request a  BOF I'd certainly like to see 
some more support among the list that this is a "good idea" tm.

Deliverables to the AD's with the request for a BOF should be at the very 
minimum.

A. 1 paragraph "Problem Statement",
B. "Why this is outside the scope of the existing ENUM charter?"
C. Proposed list of presenters/topics since I'd need to gauge what size of 
time slot we might need.

-

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141 at fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum