Subject: RE: [Enum] I-D ACTION:draft-ietf-enum-msg-02.txt

From: "Russell, Nick, VF UK - Technology (TS)" <[email-masked]>
Date: Wed, 30 Jun 2004 07:20:07 -0400

Dear All,

Just a quick question from a newbie on this list on section 4 "Fax
Service Registration" of the below draft. Why is the "tel:" URI proposed
to be used not the "fax:" URI as the "URI Scheme"? Are "fax:" URIs being
discontinued (draft-ietf-iptel-rfc2806bis-09 seems to hint at this)?

Thanks,
Nick

> -----Original Message-----
> From: enum-bounces at ietf.org [mailto:enum-bounces at ietf.org] On 
> Behalf Of Internet-Drafts at ietf.org
> Sent: 23 June 2004 21:53
> To: i-d-announce at ietf.org
> Cc: enum at ietf.org
> Subject: [Enum] I-D ACTION:draft-ietf-enum-msg-02.txt
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Telephone Number Mapping 
> Working Group of the IETF.
> 
> 	Title		: IANA Registration for ENUMservices 
> email, fax, mms, ems and sms
> 	Author(s)	: R. Brandner, et al.
> 	Filename	: draft-ietf-enum-msg-02.txt
> 	Pages		: 19
> 	Date		: 2004-6-23
> 	
> This document registers the 'ENUMservices' [6] 'email', 'fax', 'sms',
>    'ems' and 'mms' using the URI schemes 'tel:', 'mailto:', 'sip:' and
>    'sips:' as per the IANA registration process defined in the ENUM
>    specification RFC3761 [6].
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-enum-msg-02.txt
> 
> To remove yourself from the I-D Announcement list, send a 
> message to i-d-announce-request at ietf.org with the word 
> unsubscribe in the body of the message.  
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then
> 	"get draft-ietf-enum-msg-02.txt".
> 
> A list of Internet-Drafts directories can be found in 
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	mailserv at ietf.org.
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-enum-msg-02.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Conroy, Lawrence (SMTP)" <[email-masked]>
Date: Wed, 30 Jun 2004 09:21:27 -0400

On 30 Jun 2004, at 12:13, Russell, Nick, VF UK - Technology (TS) wrote:
Dear All,
Just a quick question from a newbie on this list on section 4 "Fax
Service Registration" of the below draft. Why is the "tel:" URI 
proposed
to be used not the "fax:" URI as the "URI Scheme"? Are "fax:" URIs 
being
discontinued (draft-ietf-iptel-rfc2806bis-09 seems to hint at this)?

Thanks,
Nick
Yes.
the update to RFC2806 does not include them, so they're, in effect, 
deprecated.