Subject: RE: ENUM Privacy (was RE: [Enum] User ENUM vs Operator ENUM)

From: "Stastny Richard" <[email-masked]>
Date: Fri, 18 Jun 2004 11:37:58 -0400

>Sorry if this last point upsets someone but the only way forward which >acknowledges privacy concerns seems to be "Operator ENUM" and not >implementing open "User ENUM".

All discussions on ENUM is always ending with privacy issues and
it is always circling around the same issues.

So lets start over again:

I originally said that User ENUM and iENUM are
orthogonal, which means that the question is not User ENUM OR 
iENUM, but User ENUM AND iENUM.

User ENUM is even better then the phone book, it is not opt-out,
it is opt-in.

I also do not like the approach all this privacy advocates
have arguing you know this and I know this, but all others
are morons and have to be protected. 

If you consider this further, nobody should be allowed
anymore to connect his PC to the big, bad Internet because
of course you and I know how to set up a firewall, but all
other are morons and do not know how to do this.

You finally end up removing all toothpicks in restaurants
because somebody may not stick it in his mouth but in his ears
or eyes, even if you print a warning on the wrapper not to do
so, and then he may sue you.

BTW, there is a warning in the RFC and there is also the 
privacy draft from our co-chair.

Richard

-----Original Message-----
From: Fullbrook Kim (UK) [mailto:Kim.Fullbrook at O2.COM] 
Sent: Friday, June 18, 2004 4:20 PM
To: 'enum at ietf.org'
Subject: ENUM Privacy (was RE: [Enum] User ENUM vs Operator ENUM)

>> If you live in a real world, and want to communicate with 
>> Others, you always have to disclose privacy information. 
I see the underlying issue here being where and how widely that private information is disclosed. 
Drawing an analogy with basic PSTN landline service.  I'm not sure how it is in other countries but here in the UK you can choose to have your name and phone number included in the regional phone book or you can choose not to (and pay some money not to, but that's a different issue). If you're in the phone book any marketing company can look up your name & number and phone you up to try to sell you something.  (We also have an "opt out" system in the UK to stop unsolicited commercial phone calls but even though it should cut out these calls it does not always work).
If I'm concerned about privacy I have a choice about opting out of the phone book and I can be careful who I give my business card to.  Here I am the customer and have control over privacy.  The danger is that an open ENUM DNS is a freely accessible "phone book" and I believe that Telecomms Regulators, especially in the EU would look unfavourably on this. Particularly if Presence and related messaging information was put in there - already we know that IM spam (spim) is a menace. There would have to be access controls and quickly the question becomes: why should anyone display their details except for businesses advertising in a Yellow Pages directory ?
To me this is a completely different issue to that of "war dialling" phone numbers which you can never stop, except perhaps make more difficult by adding time delays or cost. The point is whether as a telecomms company you make available a list of your customers irrespective of the naming & addressing scheme used, because having a list means you are making life easier for the spammers and other undesirables. Sorry if this last point upsets someone but the only way forward which acknowledges privacy concerns seems to be "Operator ENUM" and not implementing open "User ENUM".

========================================================
This electronic message contains information from the mmO2 plc Group 
which may be privileged or confidential. The information is intended to
be for the use of the individual(s) or entity named above. If you are not
the intended recipient be aware that any disclosure, copying
distribution or use of the contents of this information is prohibited. If you
have received this electronic message in error, please notify us
by telephone or email (to the numbers or address above) immediately.
========================================================

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Jeff Williams <[email-masked]>
Date: Sat, 19 Jun 2004 01:40:56 -0400

Stastny and all,

> User ENUM is even better then the phone book, it is not opt-out,

  And this to a very great degree is what is wrong with the standards
track with ENUM.  Both opt-in and Opt-out should be incorporated.

> other are morons and do not know how to do this.

Firewalls are by no means a good protection in some to
many specific intrusions of privacy.

> To me this is a completely different issue to that of "war dialling" phone numbers which you can never stop, except perhaps make more difficult by adding time delays or cost. The point is whether a…

Regards,

--
Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 134k members/stakeholders strong!)
"Be precise in the use of words and expect precision from others" -
    Pierre Abelard

"If the probability be called P; the injury, L; and the burden, B;
liability depends upon whether B is less than L multiplied by
P: i.e., whether B is less than PL."
United States v. Carroll Towing  (159 F.2d 169 [2d Cir. 1947]
===============================================================
Updated 1/26/04
CSO/DIR. Internet Network Eng. SR. Eng. Network data security
IDNS. div. of Information Network Eng.  INEG. INC.
E-Mail jwkckid1 at ix.netcom.com
 Registered Email addr with the USPS
Contact Number: 214-244-4827