Subject: RE: AW: [Enum] Please start thinking about agenda items for IETF San Diego etc

From: "McCandless, Kevin" <[email-masked]>
Date: Wed, 16 Jun 2004 18:20:38 -0400

Also, EPP for E.164 numbers was documented by the ENUM forum as a protocol
for registration.  The adoption of the EPP and completion to RFC will help.

> -----Original Message-----
> From: enum-bounces at ietf.org [mailto:enum-bounces at ietf.org] On 
> Behalf Of Allison Mankin
> Sent: Friday, June 11, 2004 11:26 AM
> To: enum at ietf.org
> Cc: shollenbeck at verisign.com; Richard Shockey
> Subject: Re: AW: [Enum] Please start thinking about agenda 
> items for IETF San Diego etc 
> 
> 
> On the epp-e164 point, even before provreg was closed, the model
> preferred was for applications of EPP to be produced by their
> WGs rather than by provreg, if possible.  ENUM adopted the epp-e164
> document as a WG item some time ago, and it is quite right for the
> group to give it a thorough expert discussion now.
> 
> Allison
> 
> _______________________________________________
> enum mailing list
> enum at ietf.org
> https://www1.ietf.org/mailman/listinfo/enum
> 

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Conroy, Lawrence (SMTP)" <[email-masked]>
Date: Wed, 16 Jun 2004 19:55:54 -0400

Hi Kevin, folks,
 Scott has already intimated that this is likely to be implemented.
I haven't seen any comments that the Schema is incorrect; unless I've
missed something, there haven't been any objections to this going 
forward.

What I have seen is some confusion over who exactly would use this; 
ENUMF
may be atypical in their view (not of EPP, but of EPP-164).

all the best,
  Lawrence
On 16 Jun 2004, at 22:21, McCandless, Kevin wrote:
Also, EPP for E.164 numbers was documented by the ENUM forum as a 
protocol
for registration.  The adoption of the EPP and completion to RFC will 
help.
_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum