Subject: RE: AW: [Enum] Please start thinking about agenda items for IETF SanDiego etc

From: "Stastny Richard" <[email-masked]>
Date: Mon, 14 Jun 2004 07:16:33 -0400

Adrian wrote:
> Generally the Registrars are the ones hosting the zones with the
> records. Technically is not mandatory of course you could outsource the
> DNS management to a third-party but there is never enough money in the
> chain to outsource such activity.

Adrian, you are mixing up entities and role:

BTW: in the ETSI document we speak about a Tier 1 Registry, a Tier 2
Nameserver provider and a Registrar. Note that the Registrar does
not have a Tier attached to it. I support Patrik's view that
a Registrar is really a Tier 1 function, but one could also say it
is somewhere between Tier 1 and Tier 2.

Now, as you say, the "Registrar entity" may perform both
the Registrar role and the Tier 2 Nameserver provider role,
(in case of a residential subscriber)
or eg with an enterprise, the "Registrar" may only perform
the registrat role and the enterprise is operating
the Tier 2 Nameserver on its own.

Do not mix up roles and entities.

regards
Richard

> -----Original Message-----
> From: Adrian Georgescu [mailto:ag at ag-projects.com]
> Sent: Monday, June 14, 2004 11:23 AM
> To: Patrik Fältström
> Cc: 'enum at ietf.org'
> Subject: Re: AW: [Enum] Please start thinking about agenda items for IETF
> SanDiego etc
> 
> 
> On Jun 14, 2004, at 10:53 AM, Patrik Fältström wrote:
> 
> > On Jun 14, 2004, at 10:12, Adrian Georgescu wrote:
> >
> >> Tier 1 does delegations of domains (E164 prefixes) to Tier2 providers
> >> (aka Registry function)
> >
> > Is it the one managing the DNS zone (do the technical delegation),
> 
> Yes it adds NS records, populating Whois etc..
> 
> > the one which approve the delegation,
> 
> Yes
> 
> > the one which talk with the end-user (registrar), or...
> >
> >> Tier2 provider does the management of the records inside delegated
> >> zones (aka Registrar function)
> >
> > A registrar in the DNS sense is not managing records inside delegated
> > zone, but is only a front-end for the registry. I.e. a registry and
> > registrar in the DNS sense is working with the same level of the DNS
> > hierarchy and there is _no_ delegation between them.
> 
> Generally the Registrars are the ones hosting the zones with the
> records. Technically is not mandatory of course you could outsource the
> DNS management to a third-party but there is never enough money in the
> chain to outsource such activity.
> 
> >
> >      paf
> >
> >> Adrian
> >>
> >> On Jun 14, 2004, at 9:24 AM, Patrik Fältström wrote:
> >>
> >>>
> >>> On Jun 11, 2004, at 22:39, Michael Haberler wrote:
> >>>
> >>>> do I understand this correctly that you plan to run service which
> >>>> combines delegation and NAPTR hosting (= Tier1 and Tier2)?
> >>>
> >>> Can we please have discussions like these without using the terms
> >>> "tier" as it is not well defined.  Talk explicitly about the
> >>> functions provided instead.
> >>>
> >>> (No, the ETSI documents are not good enough.)
> >>>
> >>>    paf
> >>>
> >>>
> >>> _______________________________________________
> >>> enum mailing list
> >>> enum at ietf.org
> >>> https://www1.ietf.org/mailman/listinfo/enum
> >>
> >
> >
> 
> 
> _______________________________________________
> enum mailing list
> enum at ietf.org
> https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
enum at ietf.org
https://www1.ietf.org/mailman/listinfo/enum

---

From: Adrian Georgescu <[email-masked]>
Date: Mon, 14 Jun 2004 09:03:26 -0400

Richard,
Point taken.
Probably with carrier ENUM and public ENUM having different meanings 
this naming gets even more complicated. I guess Patrick's idea to 
itemize roles instead of using words like TierX that overlap themselves 
is better.

So how somebody  managing NAPTR records for both public and the 
entreprise ENUM should be called?

Adrian
On Jun 14, 2004, at 12:58 PM, Stastny Richard wrote:

Adrian wrote:
records. Technically is not mandatory of course you could outsource 
the
-----Original Message-----
From: Adrian Georgescu [mailto:ag at ag-projects.com]
Sent: Monday, June 14, 2004 11:23 AM
To: Patrik Fältström
Cc: 'enum at ietf.org'
Subject: Re: AW: [Enum] Please start thinking about agenda items for 
IETF
SanDiego etc

Tier 1 does delegations of domains (E164 prefixes) to Tier2 
providers
records. Technically is not mandatory of course you could outsource 
the

     paf
Adrian