Subject: Re: [Iptel] FW: [Enum] Summary on NoPSTN dicussion

From: "Stastny Richard" <[email-masked]>
Date: Mon, 05 Apr 2004 12:28:07 -0400

Mike wrote

>The effect of your statement below (no home GW) is that an ENUM-only number
>MUST be registered.  There is no opt-in.

[Richard] Correct, if the number is not registered in ENUM, it is not assigend. 
Or to say it in another way: the registration in ENUM IS the assignement,
(which makes validation N/A ;-)

Richard

At 12:02 PM 4/3/2004 +0200, Stastny Richard wrote:
>
>
>         If you have an ENUM-only number, then the GW needs to know which
> GW that
>         number is homed to, and preferably route within the IP domain to
> that
>         GW.
>         [Jim McE] If you have an ENUM-only number, wouldn't the PSTN just
> route to the nearest ENUM enabled GW where an ENUM dip would be done so
> the call could be routed to the end device in the IP domain?
>
>         [Richard] Yes, there is no such thing as a hone GW.
>
>         This is where the carrier ENUM entry would help.
>
>         If this ENUM-only belongs to a user (and not associated with a
> carrier?), I
>         hope they have an entry in ENUM.  What does it mean to have an
> ENUM-only
>         number and to not opt-in?
>         [Jim McE] I've wondered about this one myself. Is it a valid
> scenario? Should we worry about it?
>
>         [Richard] Thsi is depending on national regulations. I principle
> you do not need a
>         Carrier, just a Tier 2 names server and a registrar.
>
>         Richard
>

��j)b�	b�ק�h���+�m����5��_��?�������+-�w����

---

From: Jeff Williams <[email-masked]>
Date: Mon, 05 Apr 2004 14:47:01 -0400

Stastny and all

> (which makes validation N/A ;-)

 This is not a good thing.  It is not because the security and privacy
issues with "Registered Only" ENUM numbers is significant.

> z{�����x%��^��z��m��?�0�'�~���f��f��X��)ߣ��um==

Regards,

--
Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 134k members/stakeholders strong!)
"Be precise in the use of words and expect precision from others" -
    Pierre Abelard

"If the probability be called P; the injury, L; and the burden, B;
liability depends upon whether B is less than L multiplied by
P: i.e., whether B is less than PL."
United States v. Carroll Towing  (159 F.2d 169 [2d Cir. 1947]
===============================================================
Updated 1/26/04
CSO/DIR. Internet Network Eng. SR. Eng. Network data security
IDNS. div. of Information Network Eng.  INEG. INC.
E-Mail [email-masked]
 Registered Email addr with the USPS
Contact Number: 214-244-4827

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum