Subject: [Enum] Is it just me? - Fwd: Returned mail: User unknown

From: "Conroy, Lawrence (SMTP)" <[email-masked]>
Date: Thu, 01 Apr 2004 06:25:01 -0500

Hi Folks,
  Is it just me, or does everyone posting to the ENUM list get this 
message from AOL?
Could the listmaster check the subscribed member addresses for bounces, 
please?

all the best,
  Lawrence

Begin forwarded message:

From: Mail Delivery Subsystem <[email-masked]>
Date: 1 April 2004 12:12:08 pm BST
To: "Conroy, Lawrence (SMTP)" <[email-masked]>
Subject: Returned mail: User unknown

The original message was received at Thu, 1 Apr 2004 06:11:55 -0500 
(EST)
from siaab2ab.compuserve.com [149.174.40.130]

*** ATTENTION ***

Your e-mail is being returned to you because there was a problem with 
its
delivery.  The address which was undeliverable is listed in the section
labeled: "----- The following addresses had permanent fatal errors 
-----".

The reason your mail is being returned to you is listed in the section
labeled: "----- Transcript of Session Follows -----".

The line beginning with "<<<" describes the specific reason your 
e-mail could
not be delivered.  The next line contains a second error message which 
is a
general translation for other e-mail servers.

Please direct further questions regarding this message to your e-mail
administrator.

--AOL Postmaster

   ----- The following addresses had permanent fatal errors -----
<[email-masked]>

   ----- Transcript of session follows -----
... while talking to air-xg01.mail.aol.com.:
RCPT To:<[email-masked]>

<<< 550 MAILBOX NOT FOUND
550 <[email-masked]>... User unknown

Reporting-MTA: dns; rly-xg04.mx.aol.com
Arrival-Date: Thu, 1 Apr 2004 06:11:55 -0500 (EST)

Final-Recipient: RFC822; [email-masked]
Action: failed
Status: 5.1.1
Remote-MTA: DNS; air-xg01.mail.aol.com
Diagnostic-Code: SMTP; 550 MAILBOX NOT FOUND
Last-Attempt-Date: Thu, 1 Apr 2004 06:12:08 -0500 (EST)
Received: from  siaab2ab.compuserve.com (siaab2ab.compuserve.com 
[149.174.40.130]) by rly-xg04.mx.aol.com (v98.5) with ESMTP id 
MAILRELAYINXG41-461406bf8fa83; Thu, 01 Apr 2004 06:11:54 -0500
Date: Thu, 1 Apr 2004 06:08:13 -0500
From: "Conroy, Lawrence (SMTP)" <[email-masked]>
Subject: Re: [Enum] Action items from -- Minutes of ENUM WG IETF 59
Sender: [email-masked]
To: [email-masked]
Cc: [email-masked], [email-masked]
Reply-To: "Conroy, Lawrence (SMTP)" <[email-masked]>
X-AOL-SCOLL-URL_COUNT: 0

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Carsten Schiefner <[email-masked]>
Date: Thu, 01 Apr 2004 06:31:00 -0500

Same here.

Cheers,

	-C.