Subject: Re: [Enum] I-D ACTION:draft-ietf-enum-epp-e164-03.txt

From: "Stastny Richard" <[email-masked]>
Date: Sat, 10 Apr 2004 13:39:01 -0400

>look, Paf - no tiers ;)
 
And we should leave it with this

The tier concept was invented 2 years ago to explain ENUM to people
having no idea about DNS etc. (e.g ITU-T, regulators; bellheads, ...)
on one slide:
Tier 0 -> IAB/ITU-T/RIPE
Tier 1 -> national matter
Tier 2 -> end-user-level

The destinction in Tier 0 and Tier 1 was enough for ITU-T/
IAB/RIPE to create the interim procedures and everybody was 
and still is happy. The only issue not so clear what is in between
Tier 0 and 1 in case of the NANP - see ;-)

In addition, at this time nobody had any idea how
the administration between Tier 1 and 2 will work out and it took
two years to sort this out and we still are still working

So IMHO opinion we should not try to define the tiers
now (which was a coarse model anyway), but continue
to work on the *role* model Patrik and Michael where
discussing.

Richard

z{�����x%��^��z��m��?�0�'�~���f��f��X��)ߣ���

---

From: Patrik Fältström <[email-masked]>
Date: Sun, 11 Apr 2004 07:22:00 -0400

On Apr 10, 2004, at 19:34, Stastny Richard wrote:

Sounds like a plan!

But, I also like your definitions:

Tier 0 -> IAB/ITU-T/RIPE

...which I really think one can have somewhere where the roles are 
discussed. This to show one can not clearly have a 1:1 mapping between 
"Tier 1 provider" and a specific organisation somewhere. The mapping is 
more floating and fuzzy than that.

   paf

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum