Subject: [Enum] Additional Agenda item for Tomorrow..

From: Richard Shockey <[email-masked]>
Date: Tue, 02 Mar 2004 00:53:55 -0500

There has been some discussion among the AD's and the WG chairs of the FAX 
WG and Patrick myself whether there has been sufficient cross review of the 
attached document.

I have privately informed the AD" that this document was well known to the 
ENUM WG and that we certainly approved of its advancement.

If there is a problem ..speak now or tomorrow at 9 AM.

#########

IFAX service of ENUM
<draft-ietf-fax-faxservice-enum-01.txt>

Status: Proposed Standard

Summary:
      This document describes the functional specification
      and the definition of the ENUM NAPTR record, for IFax
      service. IFax is "Facsimile using Internet Mail".  For
      this use, the DNS returns the email address of the
      referenced IFax system. This mechanism allows email-based
      fax communication to use telephone numbers, rather than
      requiring that the sender already know the recipient
      email address.

Working Group Last Call Result:
At San Francisco's meeting our WG agreed to the content.
The I-D was submitted for IETF-FAX WG Last Call on April 11.
During WG LC period, there were no comments.
It sucessfully finished on April 30.

...............

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Conroy, Lawrence (SMTP)" <[email-masked]>
Date: Tue, 2 Mar 2004 16:38:05 +0000

Hi Folks,
   this looks fine to me - as it did when I first looked at it.

I note in passing how long this has been hanging around dependent
on the perpetually draft 2916bis (It refers to rfc2916bis-04, so
we can guess :).

One slight point for the Author's 48 - In the references section
is mention of the "Full-mode Fax Profile for Internet Mail" draft
which was probably current when this ifax enumservice draft was issued.
Has this been updated/made into an RFC in the interim? It's a minor
point, as there is no actual reference in the body text to this.
Whilst we're on nits, the [KEYWORDS] reference isn't spelt out.

atb,
   Lawrence

On 2 Mar 2004, at 5:53 am, Richard Shockey wrote:

>
> There has been some discussion among the AD's and the WG chairs of the 
> FAX WG and Patrick myself whether there has been sufficient cross 
> review of the attached document.
>
> I have privately informed the AD" that this document was well known to 
> the ENUM WG and that we certainly approved of its advancement.
>