Subject: [Enum] any enum number to test to call

From: James Seng <[email-masked]>
Date: Mon, 29 Mar 2004 13:56:13 +0800

does anyone has any connected enum numbers (e164.arpa) whom we can test 
calling with?

we have the following numbers setup:

+65 6411-1000 to +65 6411-1005

-James Seng

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Carsten Schiefner <[email-masked]>
Date: Mon, 29 Mar 2004 16:52:01 +0200

James,

feel free to dial +49308541452 between 18:00 and 23:00 +0200.

Regards,

	-C.