Subject: RE: [Enum] Action Item from the WG meeting on the IANA process issues in 2916bis

From: "Stastny Richard" <[email-masked]>
Date: Fri, 19 Mar 2004 15:24:10 +0100

Before I send in a comment on the difficulties with commercial ENUM
Applications based on non-existing standards, I would like the Chairs to ask
IANA what the problems are they have in processing the drafts. Maybe we
could provide some help or input.

As I understand it, tha task of IANA is to set up a webpage on the IANA site
which points to a file containing the registered enumservices with the the
relevant RFC listed or am I missing something?

Is there something missing or incorrect in the templates of rfc2916bis?
Is there something missing or incorrect in the already existing enumservice drafts?
Are there any other problems?

Regards
Richard

> -----Original Message-----
> From: Richard Shockey [mailto:[email-masked]]
> Sent: Thursday, March 18, 2004 6:33 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Enum] Action Item from the WG meeting on the IANA process issues
> in 2916bis
> 
> 
> As was discussed in Seoul the Chairs have taken as an action to compose a
> memo to the IESG on the difficulties with ENUM implementations and
> deployments due to inactions by the IANA on processing our drafts.
> 
> We believe there is some progress here but additional pressure may be
> needed
> 
> Patrik and I are, therefore, soliciting comments from the list to properly
> document these difficulties so that ICANN ,as the contractor for the IANA
> function, can be properly briefed.
> 
> Please send comments to this list and we, as the chairs, will compile the
> comments and forward as required.
> 
> 
>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> Richard Shockey, Senior Manager, Strategic Technology Initiatives
> NeuStar Inc.
> 46000 Center Oak Plaza  -   Sterling, VA  20166
> sip:rshockey(at)iptel.org   sip:[email-masked]
> ENUM +87810-13313-31331
> PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1
> 815.333.1237
> <mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
> <http://www.neustar.biz> ; <http://www.enum.org>
> <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
> 
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Conroy, Lawrence (SMTP)" <[email-masked]>
Date: Fri, 19 Mar 2004 15:13:25 +0000

Hi Folks,
  ... and whilst we're on this topic...
Why do we need to wait until the IANA have set up their web page before
allocating a number for the RFC (and publishing it)?
AFAIK, releasing and publishing an RFC has nothing to do with the IANA 
contractor.

The problems I've found have been from implementation folk in a 
(non-Siemens)
German company telling me that they MUST implement RFC2916 as they 
follow
IETF recommendations not to implement from Internet-Drafts. Thus when I
suggested that they implement RFC2916bis, they said that this was wrong.

I refuse to embarrass the source of this statement by identifying them.
They are, in some ways, correct; basically, this mess is our fault.

all the best,
   Lawrence

On 19 Mar 2004, at 2:24 pm, Stastny Richard wrote:

>> <snip>
>> <snip>