Subject: [Enum] ENUM "Phone book"

From: Andrzej Bartosiewicz <[email-masked]>
Date: Thu, 25 Mar 2004 16:52:03 +0100 (MET)

NASK has developed the "Phone Book" for mobile phones (Personal Java)
based on ENUM/DNS.

more...
http://www.dns.pl/ENUM/enumClient.zip

If you are interested, please download. Be aware: it's the "alpha"
version.

Regards,
Andrzej Bartosiewicz.

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 25 Mar 2004 17:48:56 +0100

> If you are interested, please download. Be aware: it's the "alpha"

Works like a charm!

Excellent! Well done!

    paf