Subject: [Enum] rfc2916bis status

From: "Conroy, Lawrence (SMTP)" <[email-masked]>
Date: Thu, 19 Feb 2004 15:58:02 +0000

Hi folks,
   OK - I sympathise with the concern over RFC2916bis and its 
disposition.

I would like this 'out there' as an RFC for one very good reason -
I've had folk tell me that they follow the IETF policy of not 
implementing drafts; the impact of this is that they are writing 
programs that follow the "soon-to-be-obsolete" syntax of RFC 2916, as 
that's the only RFC in town.

FCS - this should be old news by now.
As our esteemed Co-chair puts it, it has been approved.
It isn't going to change.
Yet there's some snarl up that means that RFC2916bis is stuck in limbo 
- we can't even refer to it other than as a work in progress. AFAICT, 
other drafts have overtaken it and are out already as RFCs.

What is the hold up - is someone hard at work in a scriptorium copying 
it out on pigskin?
Do we have an ETA from RFC-Ed?

yours,
   Lawrence

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Michael Mealling <[email-masked]>
Date: 19 Feb 2004 11:01:35 -0500

> Do we have an ETA from RFC-Ed?

This is what the RFC EDitors Queue says:

2003/12/08   draft-ietf-enum-rfc2916bis-07.txt
EDIT
IANA
P. Faltstrom, M. Mealling
The E.164 to URI DDDS Application (ENUM)
Bytes: 42915

This is found here: http://www.rfc-editor.org/queue.html

Its rare that the RFC Editor will give you an ETA when its in EDIT status.....

-MM

---

From: Allison Mankin <[email-masked]>
Date: Thu, 19 Feb 2004 15:38:23 -0800

Hi,

The RFC Editor queue that Michael pointed to shows that the
document is both in EDIT and IANA status.  IANA status means that
there are actions related to the IANA Considerations which have
not been completed.

The, Editors/Chairs/ADs are going to go find out what's up
with the IANA matters, since they've taken quite long.   Then we
can find out how soon 2916bis can come out - probably quite quickly,
the way the queue reads.

Allison

---

From: [email-masked]
Date: Thu, 26 Feb 2004 15:12:40 -0500

ICANN recently circulated a draft budget (not yet public) that would
substantially increase the amount ICANN collects from registrars and
registries.  

Does anyone know if this has anything to do with the "actions related to
the IANA Considerations which have not been completed", referenced
below?

Judith

--------
http://ICBTollFreeNews.com _ http://800Consulting.com
160 East 26 Street, Suite 6E  New York, New York  10010
212 684-7210, 1 800 The Expert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
Allison
> Mankin
> Sent: Thursday, February 19, 2004 6:38 PM
> To: Conroy, Lawrence (SMTP)
> Cc: [email-masked]
> Subject: Re: [Enum] rfc2916bis status
> 
> Hi,
>

---

From: Richard Shockey <[email-masked]>
Date: Thu, 26 Feb 2004 16:34:40 -0500

>the IANA Considerations which have not been completed", referenced

short answer NO ...

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<