Subject: RE: [Enum] Preliminary Agenda IETF Korea -

From: "Stastny Richard" <[email-masked]>
Date: Wed, 18 Feb 2004 09:06:29 +0100

Hi Rich,

Since some countries want to deploy ENUM in the near future
commercially,
a sound protocol and standards basis is necessary.

I therefore request a slot in the agenda, in which the responsible area
director
is giving a clear statement on the status of the current draft rf2916bis
and
also on all related IDs in the queue, especially when one can expect to
see RFCs.

I never understood the inner working of IETF and IESG, but now I am
totally confused.

This is also important because the only document where an ENUM
application can
an the moment be built on, namely ETSI TS 102 172, is undergoing a
revision currently
and in doing so, we want to update the references also, especially to
rfc2916bis.

On other way  would be to include the current rfc1916bis-07 as a
normative annex in the ETSI TS,
but I want to avoid this.

I will report on the other intended changes in TS 102 172 in a separate
e-mail.

regards

Richard

> -----Original Message-----
> From: Richard Shockey [mailto:[email-masked]] 
> Sent: Monday, February 16, 2004 9:44 PM
> To: [email-masked]
> Subject: [Enum] Preliminary Agenda IETF Korea -
> 
> 
> 
> 
> WEDNESDAY, March 3, 2004
> 0800-1700 IETF Registration -
> 0800-0900 Continental Breakfast -
> 0900-1130 Morning Sessions
> TSV  enum  Telephone Number Mapping WG
> 
> 
> IETF 59 Seoul, KoreaTelephone Number Mapping (ENUM) WG  Agenda
> 
> Chair(s):
> Patrik Faltstrom <[email-masked]>
> Richard Shockey <[email-masked]>
> 
> 
> Transport Area Advisor:
> Allison Mankin  <[email-masked]>
> 
> Mailing Lists:
> General Discussion:[email-masked]
> To Subscribe: [email-masked]
> In Body: subscribe
> Archive: ftp://ftp.ietf.org/ietf-mail-archive/enum/
> 
> 
> AGENDA BASHING (5 min)
> 
> Scribe Introduction ... VOLUNTEERS WANTED OR ELSE ... either 
> you volunteer 
> now or I just might volunteer you at the meeting ..
> 
> .
> A. Discussion of  Jon's presence document ... (10 m)
> 
> A URL for this Internet-Draft is: 
> http://www.ietf.org/internet-drafts/draft-ietf-enum-pres-00.txt
> 
> B. A report on the results of the ETSI ENUM Plugtest Workshop (R. 
> Stastny  15 M)
> 
> C. APRICOT ENUM BoF  (J Seng 10_
> 
> 
> D   CN-NIC f discussing their ENUM trials in China  (15M who is the 
> presenter BTW)
> 
> E    JP-NIC discussing ENUM in Japan
>         ETJP(Enum Trial Japan) web page is 
> http://etjp.jp/english/ (15M who 
> is the presenter BTW)
> 
> F.  I'm assuming our Korean Hosts KR-NIC will want to update 
> us on their 
> progress... <hint>
> 
> G. Plans to close the trial and go commercial in Austria with 
> ENUM and the 
> ENUM-only number range (+43780)  (R. Stastny 10-15)
> 
> H.. ENUM Implementation issues..
> 
> I. ENUM WG Hibernation issues etc.
> 
> 
> anything else...
> 
> I cant report any progress on another version of 
> Privacy-Security though 
> that is still on the table etc.
> 
>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> Richard Shockey, Senior Manager, Strategic Technology 
> Initiatives NeuStar Inc.
> 46000 Center Oak Plaza  -   Sterling, VA  20166
> sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
> PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  
> Fax: +1 815.333.1237 <mailto:richard(at)shockey.us> or 
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1
815.333.1237 <mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1
815.333.1237 <mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Thu, 19 Feb 2004 09:57:33 -0500

A
>also on all related IDs in the queue, especially when one can expect to

The answer to that question is simple ..2916bis07 has been formally 
approved by the IESG and is in the final EDIT function in the RFC Editors 
queue.

SIP and H.323 registration documents are clearly dependant on 2916

https://datatracker.ietf.org/public/pidtracker.cgi

As for the WEB and FT documents there are some minor editorial 
considerations that need to be cleared up that due to some other 
considerations I have not been able to properly coordinate.

>but I want to avoid this.

There will be no changes to the 07 text at this point in time.

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<