Subject: RE: [Enum] IETF58 ENUM WG slides for enum-voip-numbering

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 20 Nov 2003 07:30:37 -0500

I took the minutes and sent them to both Rich and Patrik after the meeting
concluded.

-Scott-

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of James Seng
> Sent: Wednesday, November 19, 2003 9:45 PM
> To: Stastny Richard
> Cc: [email-masked]
> Subject: Re: [Enum] IETF58 ENUM WG slides for enum-voip-numbering
> 
> 
> Has anyone taken minutes of the meeting?
> 
> -James Seng

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: James Seng <[email-masked]>
Date: Fri, 21 Nov 2003 13:20:41 +0800

Thanks.

I am just wondering what happened to 2916bis since it expires few days ago.

-James Seng

Richard Shockey wrote:

> At 07:30 AM 11/20/2003, Hollenbeck, Scott wrote:
> 
> I'll have the draft notes up either today or tommrrow at the latest
> 
> 
> 
>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> Richard Shockey, Senior Manager, Strategic Technology Initiatives
> NeuStar Inc.
> 46000 Center Oak Plaza  -   Sterling, VA  20166
> sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
> PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 
> 815.333.1237
> <mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
> <http://www.neustar.biz> ; <http://www.enum.org>
> <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
> 
>