Subject: RE: [Enum] I'm looking for ideas on the Agenda for Minneapolis

From: "Stastny Richard" <[email-masked]>
Date: Wed, 1 Oct 2003 10:09:28 +0200

Hi folks,

being relatively new to IETF and not knowing the inner procedures
of IETF and IAB well enough, a status report of the IDs in the queue
would be
nice, eventually by one of the responsible area directors.

I would be interested eg in getting answers to questions like:
Why is rfc2916bis not released yet as RFC?
What is the problem, if any?
How can it be solved?
When is the release planned?

From my working in other not so advanced bodies I am used to get
milestones for release dates and reasons if a date is shifted, not
the other way round (no dates and no reasons), but as I said above:
I am new here.

So maybe you could set aside 5 minutes?

Richard

> -----Original Message-----
> From: Richard Shockey [mailto:[email-masked]] 
> Sent: Monday, September 29, 2003 4:20 PM
> To: [email-masked]
> Subject: [Enum] I'm looking for ideas on the Agenda for Minneapolis..
> 
> 
> 
> What new ID's should we anticipate?
> 
> What interest is there in provisioning issues etc?
> 
> I'd like to start planning as soon as reasonably possible.
> 
> 
>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> Richard Shockey, Senior Manager, Strategic Technology 
> Initiatives NeuStar Inc.
> 46000 Center Oak Plaza  -   Sterling, VA  20166
> sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
> PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  
> Fax: +1 815.333.1237 <mailto:richard(at)shockey.us> or 
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Sun, 05 Oct 2003 11:27:49 -0400

>When is the release planned?

This is being discussed among the authors , myself as the non author chair 
and the IESG as we speak. We are dealing with IESG requests for 
clarification and language changes that may or may not require another ID 
to be issued.

film at 11

>So maybe you could set aside 5 minutes?

hopefully this will not be necessary .. and this can be clarified or 
completed before Minneapolis.

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<