Subject: Re: [Enum] Official ENUM Related URL's

From: Patrik Fältström <[email-masked]>
Date: Tue, 1 Jul 2003 08:18:05 +0200

On söndag, jun 22, 2003, at 17:05 Europe/Stockholm, James Seng wrote:

> Nice to see so many trials on-going but does anyone have any links to
> any applications, products etc that actually uses ENUM?

I have not seen any compilation.

With my Cisco hat on:
- Cisco IOS-based gateways use ENUM, and that is what I use in the  
Swedish trial.
- Cisco SIP Proxy Server (CSPS) uses ENUM, but it doesn't have so many  
degrees of freedom as the IOS based ENUM code

    paf

>
> ps: I just got our 5.6.e164.arpa delegation for Singapore.
>
> -James Seng
>
> Richard Shockey wrote:
>> This is the list I have of more or less "official" ENUM or ENUM trial  
>> related Web Sites etc.
>> If anyone has others pass them along.
>> The ENUM Forum in the United States
>> http://www.enum-forum.org/
>> ENUM in Austria
>> http://www.rtr.at/web.nsf/englisch/ 
>> Telekommunikation~Nummerierung~ENUM?OpenDocument ENUM in the UK
>> http://www.dti.gov.uk/cii/regulatory/enum/egp_report.shtml
>> http://www.dti.gov.uk/cii/regulatory/enum/ukeg20021108.ppt
>> ENUM in France
>> http://www.numerobis.prd.fr/welcome.shtml
>> ENUM in Australia
>> http://www.aca.gov.au/committee/nsg2/enum.htm
>> ENUM in The Netherlands
>> http://www.enuminnederland.nl
>> ENUM in China
>> http://www.enum.cn/index-en.html
>> ENUM in Germany
>> http://www.denic.de/enum/index.html
>> ENUM in Switzerland
>> http://www.ofcom.ch/en/telekommunikation/nummerierung/enum/
>> ENUM in Korea
>> http://www.enum.or.kr/
>> In addition considerable information on the current status of ENUM  
>> can be found at the ITU-T's web site
>> http://www.itu.int/ITU-T/inr/enum/index.html
>> and also at RIPE NCC's web site
>> http://www.ripe.net/enum/
>> Some information on trials is at
>> http://www.itu.int/ITU-T/inr/enum/trials.html
>> This seems to be a list of current delegations in e164.arpa  I cant  
>> testify to its accuracy and there is no indication of when the page  
>> was updated.
>> http://www.enum.info/ENUM%20Matrix.htm
>>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
>> Richard Shockey, Senior Manager, Strategic Technology Initiatives
>> NeuStar Inc.
>> 46000 Center Oak Plaza  -   Sterling, VA  20166
>> Voice +1 571.434.5651 Cell : +1 314.503.0640,  Fax: +1 815.333.1237
>> <mailto:[email-masked]> or <mailto:[email-masked]>
>>  <http://www.neustar.biz> ; <http://www.enum.org>
>> <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
>> _______________________________________________
>> enum mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/enum
>
>
>
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum
>

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Tue, 1 Jul 2003 08:32:25 +0200

I thought I replied to this already, but obviosly not:
The SIP Express Router (SER) from Jiri Kuthan (iptel.org - GMD/Fokus) and
also the Asterisk IP PBX from Mark Spencer is ENUM - enabled.
Both are open source.
Richard

> -----Original Message-----
> From: Patrik Fältström [mailto:[email-masked]] 
> Sent: Tuesday, July 01, 2003 8:18 AM
> To: James Seng
> Cc: [email-masked]
> Subject: Re: [Enum] Official ENUM Related URL's
> 
>