Subject: RE: [Enum] CRISP

From: "Stastny Richard" <[email-masked]>
Date: Fri, 18 Jul 2003 13:58:15 +0200

James seng wrote:
> 
> Next question: Why IRIS and not FIRS?  (Sorry, obviously I 
> dont follow 
> CRISP enough to know whats the sense there)
> 
Aha, so could you please move over this discussion to the
crisp mailing list.

Richard

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: James Seng <[email-masked]>
Date: Sat, 19 Jul 2003 23:11:17 +0800

Yes, I am happy to move all discussion of CRISP to CRISP mailing list. 
Thank you.

-James Seng