Subject: RE: [Enum] Agenda Items for Vienna??

From: "Stastny Richard" <[email-masked]>
Date: Tue, 24 Jun 2003 09:07:39 +0200

Jim Reid [mailto:[email-masked]] writes:
 
> >>>>> "Kevin" == McCandless, Kevin <[email-masked]> writes:
> 
>     Kevin> Does any one from the EU want to provide updates on their
>     Kevin> ENUM trials?
> 
> I could do this for the UK trial, though there's not a lot to say.
> 

I could do this for the Austrian Trial, provided there is interest in
IETF in cunning code.
(there is a bit mor to say ;-)

Regardless of a presentation in the ENUM WG, Michael Haberler and myself
may provide a demo off IETF premises to interested folks if wanted,
showing
the interworking of different ITADs with ENUM, using ENUM-enabled SER
and 
Asterisk. So please contact me or Michael off-list.

Richard

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Stastny Richard" <[email-masked]>
Date: Tue, 24 Jun 2003 18:48:35 +0200

Richard Shockey wrote:

> Without objection I'll block some time maybe 20 minutes or so 
> for short 
> presentations on national ENUM trials. I'm particularly interested in 
> discussions involving provisioning etc.

Ok, so 10 minutes for the  Austrian trial ?

> And we can conclude with a general Next Steps discussion 
> ...Jim..I believe 
> you were interested in reviewing some options....
> 

I will talk with Lawrence and Rudi  if we have some input here ..
 
Richard

---

From: Richard Shockey <[email-masked]>
Date: Tue, 24 Jun 2003 13:29:28 -0400

>I will talk with Lawrence and Rudi  if we have some input here ..

great !

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
Voice +1 571.434.5651 Cell : +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
  <http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Tim Ruiz <[email-masked]>
Date: Tue, 24 Jun 2003 10:57:57 -0700

Will the presentations on the various trials be posted on the web, or otherwise available digitally?

Tim Ruiz
Go Daddy Software
(an interested observer)

> -------- Original Message --------
> Subject: RE: [Enum] Agenda Items for Vienna??
> From: "Stastny Richard" <[email-masked]>
> Date: Tue, June 24, 2003 9:48 am
> To: "Richard Shockey" <[email-masked]>, "Jim Reid"
> <[email-masked]>, "McCandless, Kevin" <[email-masked]>
> Cc: [email-masked]
> 
> Richard Shockey wrote:
>

---

From: "Stastny Richard" <[email-masked]>
Date: Wed, 25 Jun 2003 08:53:45 +0200

> -----Original Message-----
> From: Jim Reid [mailto:[email-masked]] 
> Sent: Wednesday, June 25, 2003 12:46 AM
> To: Stastny Richard
> Subject: Re: AW: [Enum] Agenda Items for Vienna?? 
> 
> 
> Richard could you *please* use plain text on this mailing 
> list? Invalid base-64 encoded UTF-8 is not appreciated.
> 
Sorry, I sent it from home and Microsoft is obviously using invalid encoding.
There is no way to force Outlook Web Access to plain text (as far as I know).

See repeated message below:

--------

Hi Tim,
 
the presentations given recently on the Austrian Trial are available at http://enum.nic.at/documents/index.html
and so will the presentation given at the IETF.
 
See also on other trials e.g on the ITU Website http://www.itu.int/ITU-T/inr/enum/trials.html
 
regards
Richard

	-----Ursprüngliche Nachricht----- 
	Von: Tim Ruiz [mailto:[email-masked]] 
	Gesendet: Di 24.06.2003 19:57 
	An: Stastny Richard 
	Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked] 
	Betreff: RE: [Enum] Agenda Items for Vienna??

	Tim Ruiz
	Go Daddy Software
	(an interested observer)
	
	> I will talk with Lawrence and Rudi  if we have some input here ..

zz~