Subject: RE: [Enum] Agenda Items for Vienna..??

From: "McCandless, Kevin" <[email-masked]>
Date: Mon, 23 Jun 2003 14:27:12 -0700

Does any one from the EU want to provide updates on their ENUM trials?

> -----Original Message-----
> From: Richard Shockey [mailto:[email-masked]]
> Sent: Monday, June 23, 2003 1:29 PM
> To: [email-masked]
> Subject: [Enum] Agenda Items for Vienna..??
> 
> 
> 
> As of right now we will have at least two items..
> 
> 1. Review of the Privacy & Security draft ..
> 
> 2. Discussion of the Applicability of the CRISP work to the 
> global ENUM 
> system.  CRISP as many of you may know is the WG on looking at a 
> replacement for WHOIS.
> 
> http://www.ietf.org/html.charters/crisp-charter.html
> 
> 3. I assuming we should review Goals and Milestones since 
> remarkably we are 
> on track for completing several items.
> 
> http://www.ietf.org/html.charters/enum-charter.html
> 
> I'm still open to suggestions...
> 
> 
> 
>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> Richard Shockey, Senior Manager, Strategic Technology Initiatives
> NeuStar Inc.
> 46000 Center Oak Plaza  -   Sterling, VA  20166
> Voice +1 571.434.5651 Cell : +1 703.593.2683,  Fax: +1 815.333.1237
> <mailto:richard(at)shockey.us> or 
> <mailto:richard.shockey(at)neustar.biz>
>   <http://www.neustar.biz> ; <http://www.enum.org>
> <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
> 
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum
> 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Jim Reid <[email-masked]>
Date: Mon, 23 Jun 2003 14:36:07 -0700

>>>>> "Kevin" == McCandless, Kevin <[email-masked]> writes:

    Kevin> Does any one from the EU want to provide updates on their
    Kevin> ENUM trials?

I could do this for the UK trial, though there's not a lot to say.