Subject: [Enum] Fwd: I-D ACTION:draft-newton-iris-ereg-00.txt

From: Richard Shockey <[email-masked]>
Date: Thu, 26 Jun 2003 10:33:39 -0400

>To: IETF-Announce: ;
>From: [email-masked]
>Reply-to: [email-masked]
>Subject: I-D ACTION:draft-newton-iris-ereg-00.txt
>Date: Wed, 25 Jun 2003 10:51:56 -0400
>Sender: [email-masked]
>
>
>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
>
>
>         Title           : IRIS - An ENUM Registry (ereg) Type for the 
> Internet
>                           Registry Information Service
>         Author(s)       : A. Newton
>         Filename        : draft-newton-iris-ereg-00.txt
>         Pages           : 34
>         Date            : 2003-6-24
>
>This document describes an IRIS (draft-ietf-crisp-iris-core-02.txt )
>registry schema for ENUM administrative information.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-newton-iris-ereg-00.txt
>
>To remove yourself from the IETF Announcement list, send a message to
>ietf-announce-request with the word unsubscribe in the body of the message.
>
>Internet-Drafts are also available by anonymous FTP. Login with the username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>         "get draft-newton-iris-ereg-00.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>         [email-masked].
>In the body type:
>         "FILE /internet-drafts/draft-newton-iris-ereg-00.txt".
>
>NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on
>         how to manipulate these messages.
>
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>Content-Type: text/plain
>Content-ID:     <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-newton-iris-ereg-00.txt
>
><ftp://ftp.ietf.org/internet-drafts/draft-newton-iris-ereg-00.txt>

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
Voice +1 571.434.5651 Cell : +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
  <http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "McCandless, Kevin" <[email-masked]>
Date: Thu, 26 Jun 2003 08:16:51 -0700

This would be an excellent draft to discuss at the ENUM meeting.  

> -----Original Message-----
> From: Richard Shockey [mailto:[email-masked]]
> Sent: Thursday, June 26, 2003 9:34 AM
> To: [email-masked]
> Subject: [Enum] Fwd: I-D ACTION:draft-newton-iris-ereg-00.txt
> 
> 
> 
> >To: IETF-Announce: ;

---

From: Richard Shockey <[email-masked]>
Date: Thu, 26 Jun 2003 11:33:57 -0400

>This would be an excellent draft to discuss at the ENUM meeting.

It will be ..