Subject: AW: [Enum] One Number application

From: "Stastny Richard" <[email-masked]>
Date: Wed, 29 Jan 2003 16:38:31 +0100

Hi Penn,:
 
You wrote:
>ENUM is opt-in on both calling and called sides. So it's up to an originating network whether 
>to query ENUM or not. you can't count on such a query being done.
 
As I have learned at the last IETF meeting, opt-in is not the common view in ENUM WG.
Some even did not know what I was talking about.
 
regards
Richard Stastny

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Jeff Williams <[email-masked]>
Date: Wed, 29 Jan 2003 18:44:55 -0800

Stastny and all,

  Opt-in is a dirty word/phrase to many IETF folks as well as ICANN
folks.  Has been for some time now...

> Some even did not know what I was talking about.

Regards,

--
Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 129k members/stakeholders strong!)
================================================================
CEO/DIR. Internet Network Eng. SR. Eng. Network data security
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number: 214-244-4827 or 214-244-3801