Subject: [Enum] Re: ENUM - opt-in

From: Jeff Williams <[email-masked]>
Date: Wed, 29 Jan 2003 22:28:26 -0800

Penn and all,

  I was only commenting on the idea of "Opt-In" as a method in general.
But I agree with you, that Opt-in in the context of this WG should be
and expectable view point.  Let's hope it is, and remains so.

Pfautz, Penn L, ALABS wrote:

> Jeff,
> Richard,
> Perhaps you can elaborate on why you think opt-in is not the view of the enum wg; it certainly seemed to be at not too long ago.
> Are we talking about the same thing?
> By opt-in I mean that no number assignee has to put their number into enum unless they choose to and; likewise, no communication originator is required to make use of enum. Granted many us believe there will be tremendous benefits for doing so on both sides. That's why we're here.
>
> Penn
>
> -----Original Message-----
> From: Jeff Williams [mailto:[email-masked]]
> Sent: Wednesday, January 29, 2003 9:45 PM
> To: Stastny Richard
> Cc: Pfautz, Penn L, ALABS; Sharon Rozov; [email-masked]
> Subject: Re: AW: [Enum] One Number application
>
> Stastny and all,
>
>   Opt-in is a dirty word/phrase to many IETF folks as well as ICANN
> folks.  Has been for some time now...
>
> Stastny Richard wrote:
>
> > Hi Penn,:
> >
> > You wrote:
> > >ENUM is opt-in on both calling and called sides. So it's up to an originating network whether
> > >to query ENUM or not. you can't count on such a query being done.
> >
> > As I have learned at the last IETF meeting, opt-in is not the common view in ENUM WG.
> > Some even did not know what I was talking about.
> >
> > regards
> > Richard Stastny
> >
> >
> >
> > _______________________________________________
> > enum mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/enum
>
> Regards,
>
> --
> Jeffrey A. Williams
> Spokesman for INEGroup LLA. - (Over 129k members/stakeholders strong!)
> ================================================================
> CEO/DIR. Internet Network Eng. SR. Eng. Network data security
> Information Network Eng. Group. INEG. INC.
> E-Mail [email-masked]
> Contact Number: 214-244-4827 or 214-244-3801

Regards,
--
Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 129k members/stakeholders strong!)
================================================================
CEO/DIR. Internet Network Eng. SR. Eng. Network data security
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number: 214-244-4827 or 214-244-3801

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Pfautz, Penn L, ALABS" <[email-masked]>
Date: Wed, 29 Jan 2003 21:11:59 -0500

Jeff, 
Richard,

Penn

-----Original Message-----
From: Jeff Williams [mailto:[email-masked]]
Sent: Wednesday, January 29, 2003 9:45 PM
To: Stastny Richard
Cc: Pfautz, Penn L, ALABS; Sharon Rozov; [email-masked]
Subject: Re: AW: [Enum] One Number application

Stastny and all,

Regards,