Subject: RE: [Enum] Opt-in principle for calling users and communications providers

From: "Stastny Richard" <[email-masked]>
Date: Wed, 4 Sep 2002 16:56:02 +0200

MM wrote

> > ENUM services, e.g.
> > E2U+foroperatoruseonly.
> 
> That was my suggestion. enum-services that are 
> 'infrastructure only'....
> 
Fine with me as an operator ;-)

But then all groups both in the US,Europe and Geneva discussing
_Administration of e164.arpa_ for two years ran 180 degrees in the wrong
direction. Nice.

We could have saved a lot of effort.

Richard
_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Michael Mealling <[email-masked]>
Date: Wed, 4 Sep 2002 10:56:27 -0400

> We could have saved a lot of effort.

Not our problem that policy wonks decided not to wait on the engineers...
I'll be really glad when the last black plastic phone gets destroyed. 
Life will get a lot easier and way more interesting...

-MM

-- 
--------------------------------------------------------------------------------
Michael Mealling	|      Vote Libertarian!       | urn:pin:1
[email-masked]      |                              | http://www.neonym.net
--------------------------------------------------------------------------------
!! The Trailblazer spacecraft is going to the Moon! And for just $2500 a gram !!
!! you can send something along with it! Business cards, momentos, cremains,  !!|| anything! See http://www.transorbital.net for details!                     !!