Subject: RE: [Enum] Opt-in principle for calling users and communications providers

From: "Stastny Richard" <[email-masked]>
Date: Wed, 4 Sep 2002 16:46:37 +0200

Kevin wrote:

> James,
> 
> I fail to see how NP impacts ENUM.  If my number stays the 
> same and that is the url people use to resolve to obtain my 
> URIs, then what has changed?  
> 

There is always an ipmpact, but differnt depending on the Model used:

In my model in User ENUM the party (TSP) reponsible for the validation
changes, so it is an administrative issue. For infrastructure ENUM of
course the domain name holder changes, the new TSP my not even use ENUM.

In MMs model (mixed or TSP only in ENUM) it impacts even more, because
the whole domain is ported also.

Regards

Richard
_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Michael Mealling <[email-masked]>
Date: Wed, 4 Sep 2002 10:49:06 -0400

> the whole domain is ported also.

Problems like this exist with today's DNS and registries/registrars and ISPs
are able to deal with it just fine. There is no demand for another 'ISP only'
DNS root for MX records. IMHO, the TSP, User and Tier 2 provider 'just
need to work it out' on their own using their own policies.

Why can't we all just get along and stop trying to have our cake and eat it too?
Just eat the darn cake and get on with things...

-MM

-- 
--------------------------------------------------------------------------------
Michael Mealling		       | mailto:[email-masked]
Advanced Naming Research Manager       | go:Michael Mealling
Verisign Applied Research              | urn:pin:1
--------------------------------------------------------------------------------
!! The Trailblazer spacecraft is going to the Moon! And for just $2500 a gram !!
!! you can send something along with it! Business cards, momentos, cremains,  !!
|| anything! See http://www.transorbital.net for details!                     !!
_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum