Subject: RE: [Enum] Opt-in principle for calling users and communications providers

From: "Stastny Richard" <[email-masked]>
Date: Mon, 2 Sep 2002 12:35:39 +0200

Clive wrote:
> > The following approach is proposed for telephony services:
> > 1.	No originating party (e.g., a calling user or a service 
> provider) is obligated to perform an ENUM query to complete a 
> telephone call to an E.164 number.
> 
> This does not prevent a service provider from using ENUM if 
> they want to.
> It simply says they are not required to.

I do not agree. If there has to be always a termination on the conventional network, and if the service provider may do as he likes, than there must be a way for the calling user to FORCE the phone system not to use ENUM.

Otherwise it would make no sense to state:
"All E.164 numbers must have a Public Switched Telephone Network (PSTN) point of interface."

This statement of course may be discussed, but as long as it is there, we have to take it into account.

Best regards

Richard STASTNY
OeFEG/Telekom Austria
Box 147, A-1103 Vienna, Austria
tel:+43 664 420 4100
fax:+43 1 797 80 13
mailto:[email-masked] 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 02 Sep 2002 12:55:08 +0200

--On 2002-09-02 12.35 +0200 Stastny Richard <[email-masked]>
wrote:

> I do not agree. If there has to be always a termination on the
> conventional network, and if the service provider may do as he likes,
> than there must be a way for the calling user to FORCE the phone system
> not to use ENUM.
> 

No. It only means for me that if you dial on PSTN that number, you will get
the phone connected to something. It might imply you hit a gateway to VoIP
which in turn gateway the call to SIP, and you will get the call terminated.

I.e. for me the sentence state that it must be possible to make a voice
call using the E.164 number in question. Not that the termination point
_for_the_voice_call_ must be on PSTN. Only that the point of interface is
on PSTN, and that might be a gateway.

This is already the case for many many E.164 numbers today which is IP
based.

   paf

---

From: Michael Mealling <[email-masked]>
Date: Mon, 2 Sep 2002 08:05:41 -0400

> there, we have to take it into account.

The statement is that all E.164 numbers must _have_ one. It doesn't
say anything about it actually having to be used....

-MM

-- 
--------------------------------------------------------------------------------
Michael Mealling	|      Vote Libertarian!       | urn:pin:1
[email-masked]      |                              | http://www.neonym.net
--------------------------------------------------------------------------------
!! The Trailblazer spacecraft is going to the Moon! And for just $2500 a gram !!
!! you can send something along with it! Business cards, momentos, cremains,  !!|| anything! See http://www.transorbital.net for details!                     !!