Subject: RE: [Enum] Opt-in principle for calling users and communications providers

From: "Stastny Richard" <[email-masked]>
Date: Wed, 4 Sep 2002 16:35:09 +0200

MM wrote:
> 
> I was suggesting the opposite way: the TSP who assigned the 
> number chooses the DNS provider and the customer and that TSP 
> cooperate in provisioning the zone...

But according to the models defined in ITU-T, ETSI and the US ENUM Forum
it is currently the other way round:

The End-User (Registrant) choses the Tier 2 Nameserver provider. Reason:
Competition and what if Bellsouth, where you have your phone number is
not providing a Tier 2 Service at all?

So you have to change your TSP to get an ENUM Service.

But maybe you should have a chat with the French regulator ;-)

Richard
_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Michael Mealling <[email-masked]>
Date: Wed, 4 Sep 2002 10:37:54 -0400

> not providing a Tier 2 Service at all?

Fine. Then when that user decides who it is then they have to give the 
TSP limited access to provision the records it needs. If the user picks
a Tier 2 provider that doesn't allow that function then the TSP is SOL.

Its all just a database problem. How and why you get records in there is not
ENUM's problem...

> But maybe you should have a chat with the French regulator ;-)

I keep forgetting that this space is full of politicians and monopolists....

-MM

-- 
--------------------------------------------------------------------------------
Michael Mealling	|      Vote Libertarian!       | urn:pin:1
[email-masked]      |                              | http://www.neonym.net
--------------------------------------------------------------------------------
!! The Trailblazer spacecraft is going to the Moon! And for just $2500 a gram !!
!! you can send something along with it! Business cards, momentos, cremains,  !!|| anything! See http://www.transorbital.net for details!                     !!