Subject: AW: [Enum] Proposed Agenda for ENUM WG in Yokohama

From: Brandner Rudolf <[email-masked]>
Date: Wed, 3 Jul 2002 16:59:41 +0200

Hi Richard,

I'll prepare for the ENUM analysis, categorical enumservices, the 'enum' URI and the tel-svc. I'll need about 35 minutes.

Richard Stastny indicated that he is going to prepare some slides on the Scenarios
http://www.ietf.org/internet-drafts/draft-stastny-enum-scenarios-00.txt

Many thanks,
Rudi

> -----Ursprüngliche Nachricht-----
> Von: Richard Shockey [mailto:[email-masked]]
> Gesendet: Dienstag, 2. Juli 2002 16:32
> An: [email-masked]
> Betreff: [Enum] Proposed Agenda for ENUM WG in Yokohama
-----[snipp]-----
> (WHO WANTS TO PRESENT THESE - I know Richard will still have 
> jet lag Monday.
> 
> http://www.ietf.org/internet-drafts/draft-stastny-enum-service
s-analysis-00.txt

Categorical enumservices

http://www.ietf.org/internet-drafts/draft-brandner-enum-categorical-enumservices-00.txt

Scenarios for ENUM and ENUM-like Systems

http://www.ietf.org/internet-drafts/draft-stastny-enum-scenarios-00.txt

################

The 'enum' URI  15-20  M   RUDOLF IS THIS OK ?

http://www.ietf.org/internet-drafts/draft-brandner-enum-uri-00.txt

and if there is any time left

The tel URI...  LARRY  ???

http://www.ietf.org/internet-drafts/draft-brandner-tel-svc-00.txt

Comments ?

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
45980 Center Oak Plaza   Bldg 8     Sterling, VA  20166
1120 Vermont Ave NW Suite 400 Washington DC 20005
Voice +1 571.434.5651 Cell : +1 314.503.0640,  Fax: +1 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.biz>
<http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Fri, 05 Jul 2002 09:53:02 -0400

At 04:59 PM 7/3/2002 +0200, Brandner Rudolf wrote:
>Hi Richard,
>
>I'll prepare for the ENUM analysis, categorical enumservices, the 'enum' 
>URI and the tel-svc. I'll need about 35 minutes.
>

That's fine ..but lets keep the tel document optional at this point ..we 
only have 2 hours and I think there is enough to cover at this point.