Subject: [Enum] Agenda Items for Yokohama....

From: Richard Shockey <[email-masked]>
Date: Fri, 21 Jun 2002 11:03:21 -0400

I believe Patrik will have the revision of 2916bis ready to meet the cut 
off date.

It looks like we are scheduled for Monday ... I know that is difficult for 
some but in order to not conflict with the numerous groups we are 
associated with it may be the best we can do.

So... I'd like to start compiling proposals as soon as possible.

A reminder ..we are only going to discuss topics that have been reviewed 
and discussed on the list.

#########################

ONDAY, July 15, 2002
0800-1930 IETF Registration -
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP     apparea   Applications Open Area Meeting
INT     ipoib     IP over InfiniBand WG
OPS     bmwg      Benchmarking Methodology WG
TSV     nsis      Next Steps in Signaling WG
TSV     pwe3      Pseudo Wire Emulation Edge to Edge WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP     trade     Internet Open Trading Protocol WG
SEC     smime     S/MIME Mail Security WG
SUB     ccamp     Common Control and Measurement Plane WG
TSV     enum      Telephone Number Mapping WG
TSV     ippm      IP Performance Metrics WG

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
45980 Center Oak Plaza   Bldg 8     Sterling, VA  20166
1120 Vermont Ave NW Suite 400 Washington DC 20005
Voice +1 571.434.5651 Cell : +1 314.503.0640,  Fax: +1 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.biz>
<http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 21 Jun 2002 22:15:23 -0400

> I believe Patrik will have the revision of 2916bis ready to meet the cut

Yes, that is the plan. I moved two weeks ago, and was at INET in Washington
last week...but, the next couple of days I will produce one.

Now, if you have things you have pointed out which you really want as
changes from 00 to 01, please resend the issues _just_in_case_.

I have the whole mailing list archive to go through, and might of course as
all humans miss some issues...

I don't mind getting told twice, or trice, what issues you have which
should be updated.

   paf