Subject: [Enum] enumservice names

From: Lawrence Conroy <[email-masked]>
Date: Wed, 22 May 2002 09:41:35 +0100

Hi Folks,
   This is a minor point, but from discussions we've had
I wonder if the name of each enumservice should be DIFFERENT
from the URI schemes they may use.

For example, writing about the 'tel' enumservice is
confusing, as one also needs to write about the "tel:"
URI scheme (So it's not just confusing to read :).

Likewise, does one talk about the 'sip' enumservice or
the "sip:" URI scheme?

Thus I suggest that we re-name the enumservices.

BTW, as 'sip' is, AFAICT, a "Service Resolution Service",
why not call the enumservice just that (well, 'srs', anyway)?

Comments?

all the best,
    Lawrence
-- 
[email-masked]: +44 1794 833666::<my opinions>:

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Michael Mealling <[email-masked]>
Date: Wed, 22 May 2002 10:13:22 -0400

> why not call the enumservice just that (well, 'srs', anyway)?

That was always my intent just to keep myself straight. The SIP examples
were the exception and I would be happy with SRS instead of SIP to make
it clear...

-MM

-- 
--------------------------------------------------------------------------------
Michael Mealling	|      Vote Libertarian!       | urn:pin:1
[email-masked]      |                              | http://www.neonym.net