Subject: Don't use spam blocker addresses on mail lists, please (was RE: [Enum] The Matrix (verification))

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Fri, 31 May 2002 13:21:16 -0600

I don't know who Brian Cartmell <[email-masked]> is, but his email apparently uses a "revolutionary and unobtrusive technology that stops spam before it reaches the inbox" that appears to be pretty good at stopping email too, as clicking on the service provider's link only gets me the following:

	500 Servlet Exception
	Note: sun.tools.javac.Main has been deprecated.
	/home/sa/sa/WEB-INF/classes/spamarrest/build/MergeConfigAntTask.java:4:
	Package org.apache.tools.ant not found in import.
	import org.apache.tools.ant.*;
	       ^
	/home/sa/sa/WEB-INF/classes/spamarrest/build/MergeConfigAntTask.java:9:
	Superclass spamarrest.build.Task of class spamarrest.build.MergeConfigAntTask
not found.
	public class MergeConfigAntTask extends Task {
                                        ^
	2 errors, 1 warning

	--------------------------------------------------------------------------------
	Resin 2.1.0 (built Tue Mar 26 14:12:50 PST 2002) 

So Brian and anyone else foolish enough to believe this vendor's pitch, please don't subscribe to mailing lists behind these spam-prevention services. This is the last list submission I'll "click to verify" and I don't want to see this get so out-of-hand that every poster will be treated to hundreds of these 'unobtrusive' requests for verification for the privilege of participation. 

--Andy

-----Original Message-----
From: Brian Cartmell [mailto:[email-masked]]
Sent: Friday, May 31, 2002 12:46 PM
To: Zmolek, Andrew (Andrew)
Subject: RE: RE: [Enum] The Matrix (verification)

Brian Cartmell <[email-masked]> would like to receive your email "RE: [Enum] The Matrix".

[email-masked] is now using Spamarrest to block unwanted email.
Spamarrest is a revolutionary and unobtrusive technology that 
stops spam before it reaches the inbox.

Please click the link to complete transit of your email
and all future messages to Brian Cartmell <[email-masked]>

http://spamarrest.com/a?3820200:68006

Thank you.

Spamarrest.com - Try it free for 30 days!
http://spamarrest.com

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 31 May 2002 15:51:28 -0700

I have set his address to NOMAIL until this is resolved.

-Dan Wing, [email-masked]
 co-admin, enum mailing list

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Zmolek, Andrew (Andrew)
> Sent: Friday, May 31, 2002 12:21 PM
> To: [email-masked]
> Subject: Don't use spam blocker addresses on mail lists, please (was RE:
> [Enum] The Matrix (verification))
> 
> 
> I don't know who Brian Cartmell <[email-masked]> is, but his email 
> apparently uses a "revolutionary and unobtrusive technology that 
> stops spam before it reaches the inbox" that appears to be pretty 
> good at stopping email too, as clicking on the service provider's 
> link only gets me the following:
> 
> 	500 Servlet Exception
> So Brian and anyone else foolish enough to believe this vendor's 
> pitch, please don't subscribe to mailing lists behind these 
> spam-prevention services. This is the last list submission I'll 
> "click to verify" and I don't want to see this get so out-of-hand 
> that every poster will be treated to hundreds of these 'unobtrusive' 
> requests for verification for the privilege of participation. 
> 
> --Andy
> 
>