Subject: RE: [Enum] enumservice names

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Thu, 23 May 2002 14:43:18 -0600

Patrik wrote:

> I.e. 2916bis doesn't prohibit people from writing documents about
> enumservicefields which are "foo", "bar" and "baz". In 2916, 
> it could only
> be the URI scheme, and only one such scheme per NAPTR.
> 
> I heard that that was not enough, so 2916bis is more flexible.

So are you suggesting, Patrik, that *no* attempt should be made to limit the number of valid enumservices accepted as RFC standards-track documents? 

If not, what will the process be for evaluation?

And what will ensure that the overall schema of the enumservice field is preserved?

--Andy

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 23 May 2002 22:48:19 +0200

--On 2002-05-23 14.43 -0600 "Zmolek, Andrew (Andrew)" <[email-masked]>
wrote:

> So are you suggesting, Patrik, that *no* attempt should be made to limit
> the number of valid enumservices accepted as RFC standards-track
> documents? 

No. I think your idea of lining up the first 10-12 so we have something to
talk about is a good proposal.

2916bis says that enumservices needs to be documented in RFC's and we do
have a policy for reviewing RFC's in the IETF.

   paf