Subject: RE: [Enum] I've seen no comments on the proposed agenda...

From: Tony Rutkowski <[email-masked]>
Date: Mon, 04 Mar 2002 12:02:10 -0500

At 11:26 AM 3/4/2002, Zmolek, Andrew (Andrew) wrote:
> > I wonder if the Service tags (Ranelli) presentation should come
> > first, followed by the SRS one, followed by the SIP one, followed
> > by Rudi's TEL one.
>
>I agree with Lawrence that the SIP presentation probably makes more
>sense after the SRS one than  before.

Hi Andrew,

You might want to consider

Framework for ENUM Neutrality
http://search.ietf.org/internet-drafts/draft-rutkowski-enum-neutrality-01.txt

in the same agenda item as an informative draft.
Because the ENUM WG has not met for a while, the
draft was not able to be considered.  The ensuing
months seem actually to have made the draft more
relevant.

--tony

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Mon, 4 Mar 2002 11:34:38 -0700

Hi Tony,

Your draft raises some important points, but I'm not sure what
specifically you're asking me to consider with respect to the SRS
discussion. Or did you mean to direct your concern to the chairs so that
time could be set aside to discuss it?

--Andy 

-----Original Message-----
From: Tony Rutkowski [mailto:[email-masked]]
Sent: Monday, March 04, 2002 10:02 AM
To: Zmolek, Andrew (Andrew); Lawrence Conroy; Richard Shockey
Cc: [email-masked]
Subject: RE: [Enum] I've seen no comments on the proposed agenda...

Hi Andrew,

Framework for ENUM Neutrality
http://search.ietf.org/internet-drafts/draft-rutkowski-enum-neutrality-0
1.txt

--tony