Subject: RE: [Enum] I've seen no comments on the proposed agenda...

From: "Stastny, Richard" <[email-masked]>
Date: Wed, 6 Mar 2002 10:47:09 +0100

Hi Patrik,
are you working 24x7? ;-)

I think we have two issues here: I agree, that we need an example of a tel
usage and there should be at least one example of a replacement.

The tel is easy, just use another number (any better ideas, LwC?)
The replacement is more challenging. I do not see a sense in using "\1", but
I have no idea of another example (if I had one, I would have aready come up
with one). Mayby somebody else could come up with one. Guys, there must be a
reason, why you use this regexp stuff in the first place? ;-)

Sorry, if I could not provide much help.

regards
Richard

Richard STASTNY
OeFEG
Arsenal Objekt 24
P.O. Box 147
A-1103 Vienna, Austria

Tel: +43 664 420 4100
Fax: +43 1 79780 13
[email-masked]
[email-masked]

> -----Original Message-----
> From: Patrik Fältström [mailto:[email-masked]]
> Sent: Wednesday, March 06, 2002 10:30 AM
> To: Stastny, Richard; 'Richard Shockey'
> Cc: Lawrence Conroy; [email-masked]
> Subject: RE: [Enum] I've seen no comments on the proposed agenda...
> 
> 
> --On 2002-03-06 09.21 +0100 "Stastny, Richard" 
> <[email-masked]>
> wrote:
> 
> > 3. In RFC2916bis in Exaple 2, there is:
> > IN NAPTR 102 10 "u" "E2U+tel"     "!^(.*$)$!tel:\1!"     .
> > What does this expample show? How a replacemet "\1" may 
> work, or is it a
> > valid use of a tel URI? In the latter case, I do not understand the
> > example. I query a database and get the information back, 
> if sip does not
> > work, I may use the same phone number I queried.
> 
> Probably a stupid example...
> 
> I tried to show that (1) the world is not only SIP and (2) 
> one can use the
> \1 construction.
> 
> Do you have a better suggestion?
> 
>    paf
> 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 06 Mar 2002 11:12:10 +0100

> usage and there should be at least one example of a replacement.

If people "just" send examples in my direction which they think are
interesting, I will insert them into the document.

Also, examples might be good for the agenda when I think about it, so hurry
hurry!

   paf