Subject: RE: [Enum] Revised #2 IETF 53 Agenda

From: "Stastny, Richard" <[email-masked]>
Date: Mon, 11 Mar 2002 09:25:13 +0100

Hi Richard Sh,

I think, beside the new RFC2916bis, the most important issue of the ENUM WG
Meeting in MN is the question of the definition of the ENUM Services,
because without defined ENUM Services no clients and therefore no ENUM
System can be implemented. But before we can talk about registration, we
should have a common understanding which ENUM Services and Resolution
Protocols we want to register, and why. To answer the why, we need
requirements and scenarios.

We also have to decide, if we have only one E2U and different ENUM services,
or if we use the Ranalli approach with different applications like E2VOICE
(this would also seriously influence RFC2916bis). Also the structure of the
documents is dependant on this (e.g. do we have one draft on sip and another
on tel, or only one on voice)

Also we should come up with a milestone plan and priority list on the
services (e.g when to have the drafts on the prio 1 services available (e.g.
voice(sip, tel), messages (mail), etc).

Since the discussion on the services may have an influence on the core
RFC2916bis, maybe the order should be changed insofar, that the service
drafts are presented first, than a discussion is held on the principles of
service registration (E2U vs E2VOICE) and milestones, and then RFC2916bis is
discussed.

best regards

Richard STASTNY
OeFEG
Arsenal Objekt 24
P.O. Box 147
A-1103 Vienna, Austria

Tel: +43 664 420 4100
Fax: +43 1 79780 13
[email-masked]
[email-masked]

> -----Original Message-----
> From: Richard Shockey [mailto:[email-masked]]
> Sent: Monday, March 11, 2002 12:05 AM
> To: [email-masked]
> Subject: [Enum] Revised #2 IETF 53 Agenda
> 
> 
> 
> I want to solicit opinions one last time on the issues 
> surrounding the 
> documents we have on the plate.
> 
> The core issues to discuss come down to the revision of 2916 
> and issues 
> surrounding service field registration IMHO and some recent 
> discussion on 
> call flows etc.
> 
> I'd like Doug Ranalli to kick off the general issues on service 
> registration since his draft first identified the core issues 
> involved and 
> then go to specifics on SIP, possible presence granularity and then 
> TEL.  Doug  ...OK with you?
> 
> I'm of the opinion that we should first discuss the core 2916 
> revision 
> goals and status then get into the heart of the matter.
> 
> I want you folks to fill in the Issues lists for these drafts 
> that we need 
> to discuss. I've highlighted possible questions but these are 
> just opinions 
> based on the discussions from the list in the past couple of 
> weeks? Your 
> input is needed NOW!!! The agenda must be submitted before the 13th.
> 
> We will need to decide in MN what drafts, other than the 
> obvious revision 
> of 2916, should be put on our revised agenda.
> 
> #######################################
> 
> IETF 53 ENUM WG Draft Agenda
> 
> Chair(s):
> Patrik Faltstrom <[email-masked]>
> Richard Shockey <[email-masked]>
> 
> 
> Transport Area Advisor:
> Scott Bradner <[email-masked]>
> 
> Mailing Lists:
> General Discussion:[email-masked]
> To Subscribe: [email-masked]
> In Body: subscribe
> Archive: ftp://ftp.ietf.org/ietf-mail-archive/enum/
> 
> 
> 
> AGENDA BASHING (5 min)
> 
> Scribe Introduction ... Jay Hilton  < applause >
>  .
> NEW CHARTER REVIEW - Chair's (5 Min)
> 
> http://www.ietf.org/html.charters/enum-charter.html
> 
> Revised Milestones
> 
> 
> CORE DOCUMENT REVIEW  (45 min ??)
> 
> 2916bis Update -  The E.164 to URI DDDS Application
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-enum-rfc2916bis-00.txt
> 
> Issues:
> Review of Goals and Objectives for Revision
> Status of DDDS
> Requirements for Service Registration ..Privacy?  
> Applicability Statement?
> 
> 
> SERVICE FIELD DOCUMENTS  ( 1 Hour ??)
> 
> ENUM Service Descriptions
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-walter-ranalli-enum-
> service-01.txt
> 
> Issues:
> What is the goal of this level of granularity in service 
> registrations?
> 
> The Use of ENUM by SIP
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sipping-e164-01.txt
> 
> Issues:
> 
> ??? Jon ??
> Processing of 2 SIP service fields in one ENUM registration?
> 
> 
> ENUM Service Resolution
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-zmolek-enum-pointer-00.txt
> 
> Issues:
> Well what is this draft meant to do?
> Direction on Presence only Service Field
> Is presence different from SIP ??
> 
> The ENUM TEL enumservice
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-brandner-enum-tel-00.txt
> 
> Issues:
> Why?  Is this just for call forwarding or is there carrier 
> specific issues 
> in this ... aka LNP?
> 
> 
> OTHER DOCUMENTS
> 
> Extensible Provisioning Protocol and E.164 (10 min +)
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-hollenbeck-epp-e164-02.txt
> 
> Issues:
> 
> Is this the direction the WG wants to go?
> Possible transport options?
> Tier 1 and or Tier 2 usages?
> Relation to PROVREG
> 
> ENUM Call Flows (10 min)
> draft-lind-enum-callflows-03.txt
> 
> Issues:
> 
> This document has been around a while but let us clarify what 
> direction 
> this is taking.
> What is the goal and purpose of the document?
> Is this an accurate picture of possible scenerios?
> Should Call Flows descriptions be application specific and 
> included in 
> service registration documentation?
> 
> 
> DOCUMENTS OF NOTE [ NOT ON AGENDA ]
> 
> US ENUM Forum Overview
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-freilich-overview-en
um-forum-00.txt

History and Context of ENUM Operational Decisions
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-iab-itu-enum-notes-00.txt

Number Portability in the PSTN  Status to Last Call ?
draft-ietf-enum-e164-gstn-np-03.txt

OPEN DISCUSSION

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
45980 Center Oak Plaza   Bldg 8     Sterling, VA  20166
1120 Vermont Ave NW Suite 400 Washington DC 20005
Voice +1 571.434.5651 Cell : +1 314.503.0640,  Fax: +1 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.biz>
<http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Mon, 11 Mar 2002 12:34:01 -0500

>requirements and scenarios.

Which is why I thought it valuable for Doug to lead off here.

>voice(sip, tel), messages (mail), etc).

agreed... this looks like a plan

>service registration (E2U vs E2VOICE) and milestones, and then RFC2916bis is

This seems reasonable ...its been suggested before...