Subject: [Enum] administrivia -- to items

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Thu, 14 Mar 2002 14:18:25 -0500

Oki all,

Three of us are now hoarding all the SPAM. Urk. Spam is expensive.

#1
For each item of mail sent to [email-masked], above a dozen subscriber
unreachable messages clutter my inbox. Fortunately, I use mh, but I
intend to prune out the dead, the clutter from the dearly departed is
rediculous. Bringing out the dead yeilds:

	[email-masked], [email-masked],
	[email-masked], [email-masked]
	[email-masked], [email-masked]
	[email-masked], [email-masked],
	[email-masked], [email-masked],
	[email-masked], [email-masked],
	[email-masked], [email-masked], [email-masked],
	[email-masked], [email-masked]

#2.
Each item sent by someone with a subscriber address of [email-masked]
who now posts from [email-masked], or some other "neuveau TLD" should
either send a (decent) bottle of neuveau Beaujolis to this address, _or_
change their subscription address to the TLA of their current pursuasion.

(co-chair and former cubie-neighbor, this means you and Yu too)

Finaly, with above 400 subscribers, this is a big list to keep clean.

Kitakitamatsinopowaw (Siksika Indian for dial tone),
Eric
	"pong" is the sound an icmp echo request makes when serviced by
	a device performing ENUM interposed flow sink. this is in the
	host requirements.

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 18 Mar 2002 13:36:56 -0600

> 	[email-masked], [email-masked]

These addresses are now unsubscribed from the ENUM mailing list.

   paf