Subject: [Enum] AW: DDDS, DNS clarification needed?

From: Brandner Rudolf <[email-masked]>
Date: Tue, 19 Feb 2002 17:54:43 +0100

Many thanks for the clarification.

Rudi

> -----Ursprüngliche Nachricht-----
> Von: Michael Mealling [mailto:[email-masked]]
> Gesendet: Dienstag, 19. Februar 2002 15:16
> An: Brandner Rudolf
> Cc: [email-masked]; [email-masked]'; Conroy Lawrence
> Betreff: Re: DDDS, DNS clarification needed?
-----[original message deleted]-----

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Michael Mealling <[email-masked]>
Date: Tue, 19 Feb 2002 11:54:51 -0500

> Many thanks for the clarification.

Anytime. I've been collecting recent questions like this into an FAQ I'll
be putting up latter this week. I also apologize for not being involved
in the recent discussion. I fell off of the ENUM list and wasn't aware of it.

-MM

-- 
--------------------------------------------------------------------------------
Michael Mealling	|      Vote Libertarian!       | urn:pin:1
[email-masked]      |                              | http://www.neonym.net