Subject: RE: [Enum] ENUM individual draft on root domain.

From: Kevin McCandless <[email-masked]>
Date: Fri, 22 Feb 2002 11:05:40 -0800

Mark read the draft and understood it!  

Our points are two and very simple:

1)  ENUM is not .arpa and to say so is allowing policy to be set in an IETF
draft.  ENUM can reside in any TLD.  
2) We support a single zone for infrastructure reasons.

All we wanted to do is separate the technical aspects of RFC2916 from the
policy/political. One would think that all IETF members would want to
support such an effort.  

To the point of 'junk', we have right to our opinion and a valid one at
that.  Bringing different view points to the IETF is what gives it its
strength.  Take that away and well you get nothing but 'junk'.

K........... 

> -----Original Message-----
> From: Mark Harris [mailto:[email-masked]]
> Sent: Friday, February 22, 2002 10:53 AM
> To: Eric Brunner-Williams in Portland Maine; [email-masked]
> Subject: RE: [Enum] ENUM individual draft on root domain. 
> 
> 
> Hi Eric:
> 
> In response to your comment:
> >Today it is draft-holy-sed-script-00.txt, in which s/\.arpa/\.foo/ is
> >retroactively applied to 2916, no doubt because there really 
> is a value
> >proposition in a spelling mistake, and some state's policy 
> needs to see
> >the light of day with an ISOC copyright as an IETF ID.
> 
> Actually, the ".arpa" in 2916 should be changed to ".foo", for a few
> good reasons:
> 
> 1) The whole ".int" vs. ".arpa" debate.
> 
> 2) Some people seem to believe that if ".arpa" is changed to ".int" or
> even "e164.com", that it is no longer using the ENUM protocol,
> which is an obvious misunderstanding.
> 
> I don't think that anyone on this list would argue that 
> e164.com or even
> enum.org isn't using the ENUM protocol, but some, in other forums have
> tried to say, that if it isn't in ".arpa" than it's not the 
> ENUM standard.
> 
> Making that simple change could allow anyone to take advantage of the
> ENUM protocol; Private or Public, ITU-level, Country-level or 
> even corporate
> implementers, would then, if fact, be using the ENUM standard.
> 
> Have A Great Day!
> 
> Mark
> 
> 
> Mark Harris
> www.EnumForums.org
> 
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum
> 

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Randy Bush <[email-masked]>
Date: Fri, 22 Feb 2002 11:28:04 -0800

> draft.

true.  drafts only propose protocol, policy, ...

you might want to look at the *BCP*, RFC 2916, the mou in RFC 3026,
etc. etc. etc.  they're not drafts.

randy

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Fri, 22 Feb 2002 15:58:27 -0500

Kevin,
...
> 1)  <mumble> and to say so is allowing policy to be set in an IETF
> draft.

No. Drafts don't set anything but themselves. Memos eventually get WG
LD'd, and assuming the WG doesn't have second thoughts, IETF-wide LD'd.
See 2026 or just ask the co-chairs for clue.

> policy/political. One would think that all IETF members would want to

Naw. Layer violation where appropriate is fine with me. Besides, I'm not
a member, don't know the secret handshake, don't have the natty pin.

> that.

The "junk" referred to a wonderfully clueless contribution by my former
manager, his tame writer, and three innocent hostages, not the celebration
of sed over sensibility you and Bill proposed.

Now does having an opinion make the opinion valid by the simple act of
having it? I just don't know. What do you think?

Eric