Subject: [Enum] E.164 number blocking

From: [email-masked]
Date: Fri, 1 Feb 2002 18:00:26 +0100 (MET)

Nowadays Telcos are able to block some phone numbers. E.g. some mobile telecommunication operators don't provide access to freephone services. The mobile operators may be afraid that it will be used as means of Indirect Access by other carriers. 

In future could a Telco still block a phone number that has ENUM enabled?
Or will this not be possible by architecture of ENUM?

With my uneducated technical intellect I would say blocking will still be possible if a standard telephone is used but won't if a Internet-enabled telephone is used.

I'm not an engineer, so could someone please enlighten me?

Thanks in advance,

Simon

p.s. are there any other ENUM lists which are worth to subscribe?

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 01 Feb 2002 18:27:22 +0100

> Or will this not be possible by architecture of ENUM?

ENUM has nothing to do with the actual setup of the call itself. It is only
a service which gives it possible for the caller to know where the callee
want the service routed.

What you talk about is a policy which a telco close to the calling part is
applying to certain destination numbers.

ENUM is about ability for the called party to express a policy for where he
want to be contacted.

   Regards, paf

---

From: "bill" <[email-masked]>
Date: Sun, 3 Feb 2002 09:12:06 +0800

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Saturday, February 02, 2002 1:00 AM
Subject: [Enum] E.164 number blocking

> Or will this not be possible by architecture of ENUM?

I think the telcos still can do what they have done now after the global or national launch of ENUM system. There's a great deal of policy problems needed to be solved. It is the responsibility of authority of national government who decides what ENUM can do and can not.
   
> With my uneducated technical intellect I would say blocking will still be possible if a standard telephone is used but won't if a Internet-enabled telephone is used.

Technically, no matter what telephone is used, blocking is possible. It's an adminstrative problem  rather than technical one.

> p.s. are there any other ENUM lists which are worth to subscribe?
www.enum-forum.org