Subject: [Enum] ENUM individual draft on root domain.

From: Kevin McCandless <[email-masked]>
Date: Fri, 22 Feb 2002 06:46:29 -0800

Here is the link to the updated draft from Bill and myself on ENUM root
domain.  We wanted to share our opinions and thoughts with you on this
issue.
 
You can find the updated draft at the URL below.
 
http://www.ietf.org/internet-drafts/draft-dutcher-enum-root-domain-01.txt
<http://www.ietf.org/internet-drafts/draft-dutcher-enum-root-domain-01.txt> 
 
Sincerely,
 
Kevin........

---

From: Lawrence Conroy <[email-masked]>
Date: Fri, 22 Feb 2002 15:35:51 +0000

At 6:46 am -0800 22/2/02, Kevin McCandless wrote:
>Here is the link to the updated draft from Bill and myself on ENUM 
>root domain.  We wanted to share our opinions and thoughts with you 
>on this issue.
>
><http://www.ietf.org/internet-drafts/draft-dutcher-enum-root-domain-01.txt>http://www.ietf.org/internet-drafts/draft-dutcher-enum-root-domain-01.txt

Oh no, not more root canal work :)
As a European, Just wanted to share mine.
BR,    L
-- 
[email-masked]: +44 1794 833666::<my opinions>:

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum