Subject: [Enum] Take me.

From: [email-masked]
Date: 18 Feb 2002 22:48:24 GMT

Can you break my cherry?

Click
Here and give it a try...

Little sluts are waiting for your big dick!

What are you waiting for?

HERE

Note: this is not a spam email. This email
was sent to you because your email was entered in on a website requesting to be
a registered subscriber. If you did not request this email, please just answer on this mail.

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 18 Feb 2002 19:58:14 -0600

Was this an example of a service-specific URI?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 19 Feb 2002 05:22:33 +0100

> Was this an example of a service-specific URI?

As wg chair I will have a spam-discussion with the people running the
mailing list.

Sigh...

If I at the end come to a conclusion that the following is what we can do:

  - Subscribed people can post automatically
  - Non-subscribes postings must be moderated manually

...can I have people which can help doing the moderation?

Please...

   paf