Subject: RE: [Enum] sipping-e164 comments

From: "McGarry, Tom" <[email-masked]>
Date: Fri, 15 Feb 2002 16:07:50 -0600

The point that Jon is making pertains to the scope of the document.  The RFC
designates e164.arpa as the enum domain.  Jon's draft, being consistent with
the RFC, is limited in scope to delegations within e164.arpa.  

BTW, I felt the need to point out the following statement in the US
Government's position regarding PARTICIPATION IN A GLOBAL COMMON ENUM DNS
DOMAIN:

"With respect to the choice of a possible, coordinated, global ENUM DNS
domain, the United States supports the conclusion in IETF RFC 2916, which
designates E164.arpa for this purpose."

Thanks,
Tom

-----Original Message-----
From: Tony Rutkowski [mailto:[email-masked]]
Sent: Friday, February 15, 2002 11:57 AM
To: Peterson, Jon; 'Stastny, Richard'; 'Lawrence Conroy'; Peterson, Jon
Cc: [email-masked]
Subject: RE: [Enum] sipping-e164 comments

Hi Jon,

>To the extent that our document speaks to this issue, we understand that
>what is called "ENUM" is that which is delegated beneath the e164.arpa
>domain, and that everything else is not called "ENUM". I think this follows
>RFC2916 as it is written today (maybe it will change in bis). I am aware of
>the sorts of discussions you are referring to above (about "public ENUM"
and
>so forth), but we're just trying to stick to exactly what we read in the
>IETF standard. As you surmise there is no technological impedement to
>reusing the underlying technology (NAPTR) for non-E.164 numbers - it is
just
>a choice of scope as well. But note that this choice of scope entails
unique
>policy benefits that we find desirable.

It is worth noting, however, that the U.S. Government has
explicitly decided this matter differently.  For other
significant policy benefits, it encourages multiple ENUM and
ENUM-like implementations.  The relevant document is available
at: http://www.ngi.org/enum/geneva200109/46_ww9.doc

Another policy "benefit" of the IAB decision:
Although impeded by RFC2804, a formally designated ENUM
implementation must necessarily comply with Lawful Interception
requirements under Council of the European Union Resolution of
17 January 1995, and the U.S. Communications Assistance for Law
Enforcement Act of 1994, as amended by the Patriot Act of
November 2001.  This is within the ambit of technical standards
work of the ETSI Standards Development Organization SEC LI
Working Group.  See TR 101 944, "Telecommunications Security;
Lawful Interception (LI); Issues on IP Interception."

--tony

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 15 Feb 2002 17:18:12 -0500

>designates E164.arpa for this purpose."

Hi Tom,

The issue revolves around exclusivity.  There is
nothing wrong with the IAB sponsoring the domain e164.arpa.

The issue is whether that's the only possible coordinated
global ENUM DNS implementation.  For those who may have
difficulty using WinWord, the full ASCII text reads:

   ENUM, as a protocol recommended by the Internet
   Engineering Task Force (IETF) in RFC 2916, is still in
   a nascent stage as a potential service to end-users.
   Although significant work remains to be done in order
   to understand better the domestic public policy
   implications of ENUM deployment in the United States,
   the United States believes that pursuing a coordinated,
   global DNS domain for ENUM may provide opportunity for
   both industry and consumers and, therefore, may have
   merit.  At the same time, the implementation of such a
   system must neither preclude deployments of ENUM and
   other similar protocols in any other top level DNS
   domain, nor restrict the development of other
   innovative services that may serve as competing ENUM
   alternatives.

   In any deployment of ENUM, the United States believes
   that a number of principles must be observed.  First,
   the sovereignty of Member States to determine whether
   and in what manner to implement ENUM in a coordinated,
   global DNS domain with respect to an individual Member
   State's Recommendation E.164 resources must be clearly
   affirmed and as such, Member States retain the right to
   choose whether to "opt in" to such a coordinated,
   global ENUM DNS domain.  Second, any possible
   participation by the United States in a coordinated,
   global ENUM DNS domain must allow for competition in as
   many administrative and operational functions as
   feasible.  In addition, we note that the promotion of
   interworking between different approaches and systems
   should be an ongoing pursuit.  Finally, a coordinated,
   global ENUM DNS domain must not be inconsistent with
   the positive goals of competition in
   telecommunications, the encouragement of innovation,
   the promotion of advanced data services, and the
   minimization of regulatory involvement and
   intervention.

   With respect to the choice of a possible, coordinated,
   global ENUM DNS domain, the United States supports the
   conclusion in IETF RFC 2916, which designates E164.arpa
   for this purpose.  The ".arpa" domain is already
   designated for use by critical infrastructure
   functions, notably including reverse address mapping;
   therefore, servers within this top level domain are
   designed to be technically robust.

   In addition, we note that the development of a
   coordinated, global ENUM DNS domain should be viewed as
   an opportunity to demonstrate the fruitful results of
   joint, cooperative work between the ITU and the IETF,
   the creator of the ENUM standard, RFC 2916.  In the
   deployment of a coordinated, global ENUM DNS domain,
   any ITU role should encourage opportunities for ENUM to
   evolve as a market-based system with minimal regulatory
   intervention.

--tony

---

From: Dave Crocker <[email-masked]>
Date: Fri, 15 Feb 2002 14:59:40 -0800

>nothing wrong with the IAB sponsoring the domain e164.arpa.

Tony, it is a relief to hear that you do not mind having the IAB do its job.

>global ENUM DNS implementation.

Well, no that is not the issue.

Yes it is an issue you keep trying to impose on this working group, but it 
is an issue that has nothing to do with the work of the working group.

And, by the way, note that the US text pertains to exploration of 
additional trees, not requirement for them. Gosh, isn't that 
remarkable?  The US position is to be supportive of exploring additional 
paths.  Wow.

d/

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  fax +1.408.273.6464