Subject: RE: [Enum] ENUM individual draft on root domain.

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 22 Feb 2002 14:48:04 -0500

> -----Original Message-----
> From: Patrik Fältström [mailto:[email-masked]]
> Sent: Friday, February 22, 2002 2:37 PM
> To: Hollenbeck, Scott; [email-masked]
> Subject: RE: [Enum] ENUM individual draft on root domain. 
> 
> 
> --On 2002-02-22 14.13 -0500 "Hollenbeck, Scott" 
> <[email-masked]>
> wrote:
> 
> > Given the first sentence in the "Status of this Memo" 
> boilerplate from the
> > current 2916 [1]
> 
> Please read the I-D for 2916bis, and come with suggestions on changes to
> that document if you want some changed made.

Patrik, I _did_ read the draft, and I still think the intro should have a
sentence added to it (provided in my last note) to clearly explain that the
document describes a _system_.  Assuming 2916bis advances it's going to have
the same "Status of this Memo" "protocol" boilerplate as 2916 (which I
referenced only because it doesn't exist in I-Ds), though the document is
more than just a protocol specification.

-Scott-

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 22 Feb 2002 21:42:58 +0100

--On 2002-02-22 14.48 -0500 "Hollenbeck, Scott" <[email-masked]>
wrote:

> sentence added to it (provided in my last note) to clearly explain that
> the document describes a _system_.  Assuming 2916bis advances it's going
> to have the same "Status of this Memo" "protocol" boilerplate as 2916
> (which I referenced only because it doesn't exist in I-Ds), though the
> document is more than just a protocol specification.

Reason I asked was because I didn't understand how you wanted the text to
fit together with what I say in section 1.2.

I now understand you think this is not connected, or?

  paf