Subject: Re: [Enum] RE: ENUM Part of Call Setup (Was: Implementer's dilemm a)

From: Scott Bradner <[email-masked]>
Date: Thu, 21 Feb 2002 12:51:10 -0500 (EST)

At 11:50 AM 2/21/2002, Lawrence Conroy wrote:
>(i) it's IP traffic so it's covered by CALEA (or RIPA over here), right?

while this is interesting it is not all that related to the working group
that this mailing list was set up to support 

please refrain from discussing this type of unrelated non-technical 
issue on this list

Scott

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Tony Rutkowski <[email-masked]>
Date: Thu, 21 Feb 2002 13:03:12 -0500

Hi Scott,

>please refrain from discussing this type of unrelated non-technical

It's highly related and quite technical.  However, you
no doubt meant to say that pursuant to RFC2804, it
is out-of-scope for IETF.  The operational and technical
requirements and implementations are being done elsewhere
out of respect to the decision in 2804.

--tony