Subject: [Enum] Draft status

From: Lawrence Conroy <[email-masked]>
Date: Sun, 20 Jan 2002 16:38:59 +0000

Hi Folks,
   What is the status of draft-enum-operation?
The copy I have is 02 (and has expired).

It seems to me that this draft addresses points 2 & 3 in the revised charter.
We are also looking at this area, and are not sure whether this doc is still
under development.

As an aside, IMHO some "cookbook" text could be useful - if only to help people
in trying to check how the 3GPP IMS system will work in practice with ENUM.
(I note in passing that recent comments from some on IN-based systems seem to
have missed this little potential user-base).

all the best,
   Lawrence
-- 
[email-masked]: +44 1794 833666::<my opinions>:

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Mon, 21 Jan 2002 10:03:22 -0500

>The copy I have is 02 (and has expired).

Its expired ... I've submitted what I think is the final draft of the 
recharter of WG based on the comments Patrik and I got back from the IESG. 
I'm hoping that it can be approved at the next IESG telecon.

At that point the WG is essentially starting out fresh and contributions 
previously submitted need to be renewed ..though there has been some 
discussion on the Number Portability draft etc.

We've been in hibernation so its time to dust off earlier submissions and 
revisit them in light of current events etc.

>have missed this little potential user-base).

I agree . you want to write one ??

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
45980 Center Oak Plaza   Bldg 8     Sterling, VA  20166
1120 Vermont Ave NW Suite 400 Washington DC 20005
Voice +1 571.434.5651 Cell : +1 314.503.0640,  Fax: +1 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.biz>
<http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: "Jim Fleming" <[email-masked]>
Date: Mon, 21 Jan 2002 07:20:09 -0800

Do you use a 2002 prefix ?

Jim Fleming
http://www.RepliGate.net
----- Original Message ----- 
From: "Jim Fleming" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Sunday, January 20, 2002 9:27 PM
Subject: http://www.opensrs.org/archives/discuss-list/0201/0806.html

> http://www.opensrs.org/archives/discuss-list/0201/0806.html
> Subject: RE: Re[2]: .biz Transfer Policy
> From: Tindal, Richard ([email-masked])
> ----
> 
> You missed a key point which is that you are just contracted
> for the Proof-of-Concept registry operations on the "toy", legacy,
> IPv4 Internet. That just helps to develop a base of names for the
> production services on the Next Generation Internet. The 8 top
> TLDs are shown below. .BIZ has a ways to go before it can
> compete with .COM.
> 
>       0:201 .COM 
>       1:158 .CLUB 
>       2:143 .FAMILY 
>       3:219 .INFO 
>       4:58 .LLC
>      
>       5:194 .INC
>      
>       6:171 .TV
>      
>       7:195 .CHURCH
>      
> 
> 
> The Next Generation DNS architecture, focuses on reliability,
> higher transaction rates, database driven updates and the ability
> to have "flavors" of a TLD. As an example, we will be able to
> have a .COM zone with or without the adult content names.
> http://www.dot-biz.com/IPv8/Papers/LameDCache/
> 
> Keep everyone posted on your Proof-of-Concept progress.
> The 8 TLDs above should be enough for now to test the
> production-grade designs.
> 
> Jim Fleming
> 2002:[IPv4]:000X:03DB
> http://www.IPv8.info
> 
>