Subject: [Enum] Fwd: I-D ACTION:draft-iab-itu-enum-notes-00.txt

From: Richard Shockey <[email-masked]>
Date: Wed, 23 Jan 2002 12:10:02 -0500

>To: IETF-Announce: ;
>Cc: [email-masked]
>From: [email-masked]
>Reply-to: [email-masked]
>Subject: I-D ACTION:draft-iab-itu-enum-notes-00.txt
>Date: Tue, 22 Jan 2002 07:57:23 -0500
>Sender: [email-masked]
>
>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
>This draft is a work item of the Internet Architecture Board Working Group 
>of the IETF.
>
>         Title           : The History and Context of ENUM Operational 
> Decisions:
>                           Informational Documents Contributed to ITU-T SG2
>         Author(s)       : J. Klensin
>         Filename        : draft-iab-itu-enum-notes-00.txt
>         Pages           :
>         Date            : 21-Jan-02
>
>RFC 2916 assigned responsibility for a number of administrative and
>operational details of ENUM to the IAB.  It also anticipated that ITU
>would take responsibility for determining the legitimacy and
>appropriateness of applicants for delegation of 'country code'-level
>subdomains of the top-level ENUM domain.  Recently, three memos have
>been prepared for the ITU-T Study Group 2 to explain the background
>of, and reasoning for, the relevant decisions.  The IAB has also
>supplied a set of procedural instructions to The RIPE NCC for
>implementation of their part of the model. The content of the three
>memos is provided in this document for the information of the IETF
>community.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-iab-itu-enum-notes-00.txt
>
>To remove yourself from the IETF Announcement list, send a message to
>ietf-announce-request with the word unsubscribe in the body of the message.
>
>Internet-Drafts are also available by anonymous FTP. Login with the username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>         "get draft-iab-itu-enum-notes-00.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>         [email-masked].
>In the body type:
>         "FILE /internet-drafts/draft-iab-itu-enum-notes-00.txt".
>
>NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on
>         how to manipulate these messages.
>
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>Content-Type: text/plain
>Content-ID:     <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-iab-itu-enum-notes-00.txt
>
><ftp://ftp.ietf.org/internet-drafts/draft-iab-itu-enum-notes-00.txt>

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
45980 Center Oak Plaza   Bldg 8     Sterling, VA  20166
1120 Vermont Ave NW Suite 400 Washington DC 20005
Voice +1 571.434.5651 Cell : +1 314.503.0640,  Fax: +1 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.biz>
<http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Tony Rutkowski <[email-masked]>
Date: Thu, 24 Jan 2002 15:55:16 -0500

>                           Informational Documents Contributed to ITU-T SG2

Hi Rich,

Since the ISOC-IAB has asserted operational responsibility
for the e164.arpa domain, how does it intend to meet
its obligations, for example, under Council of the
European Union Resolution of 17 January 1995 on
the lawful interception of telecommunications
(96/C 329/01)?  This seems to have been omitted.

Reference especially Requirements for
network functions, ETSI ES 201 158.
See, e.g., the numbering based triggers
required at A.3.2 in ETSI EG 201 781.

--tony

---

From: Dave Crocker <[email-masked]>
Date: Thu, 24 Jan 2002 13:04:00 -0800

At 03:55 PM 1/24/2002 -0500, Tony Rutkowski wrote:
Since the ISOC-IAB has asserted operational responsibility
>its obligations,

Hi, Tony.

Since ISOC-IAB has always had responsibility for the .arpa domain, how is 
your question relevant?

Further, please recall that this mailing list is for enum protocol 
specification.

If you are proposing work that has not yet been done, please specify what 
it is and what you are proposing be done to resolve it.

d/

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  fax +1.408.273.6464