Subject: RE: [Enum] Fwd: I-D ACTION:draft-hollenbeck-epp-e164-02.txt

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 25 Jan 2002 11:13:15 -0500

> -----Original Message-----
> From: Richard Shockey [mailto:[email-masked]]
> Sent: Friday, January 25, 2002 10:30 AM
> To: [email-masked]
> Subject: [Enum] Fwd: I-D ACTION:draft-hollenbeck-epp-e164-02.txt
> 
> 
> 
> FYI ... I'd like to poll the list to see if there is 
> consensus that this is 
> appropriate for the WG to take on.  It will meet the new charter 
> requirements etc.

I think it's appropriate, but my bias should be obvious...

-Scott-

_______________________________________________
enum mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Fri, 25 Jan 2002 16:00:05 -0500

A
>I think it's appropriate, but my bias should be obvious...

What is your view of the scope of work here?

Just define schemas ... recommend transport options etc?  BEEP SOAP?

and a reminder to the list ... this work came out of protocols developed in 
PROVREG

http://www.ietf.org/html.charters/provreg-charter.html

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
45980 Center Oak Plaza   Bldg 8     Sterling, VA  20166
1120 Vermont Ave NW Suite 400 Washington DC 20005
Voice +1 571.434.5651 Cell : +1 314.503.0640,  Fax: +1 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.biz>
<http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 25 Jan 2002 17:47:44 -0500

> Sent: Friday, January 25, 2002 4:00 PM
> To: Hollenbeck, Scott; [email-masked]
> Subject: RE: [Enum] Fwd: I-D ACTION:draft-hollenbeck-epp-e164-02.txt
> 
> 

Richard,

If we work from the subject I-D, the scope for this WG should definitely
include data format definition (the "schema" you described) and at least a
look at the transport and security options.  There are already two options
documented in provreg: one riding on top of TCP, and one using BEEP.  We're
getting close to the "where do we go next" discussion in provreg, and other
transport options are a distinct possibility.  If it turns out that neither
of those options will work in the ENUM context now is a very good time to
provide inputs into what this WG needs.

We've shied away from formally recommending any specific transport in
provreg because it became clear very early on that no single option would
work well for everyone.  We may be in a similar situation with ENUM unless
there are external requirements available to help narrow the focus a bit.

-Scott-

---

From: "Stastny, Richard" <[email-masked]>
Date: Mon, 28 Jan 2002 13:12:41 +0100

Richard,

I support that the ENUM group is taking up this item.

Richard

Richard STASTNY
OeFEG
Arsenal Objekt 24
P.O. Box 147
A-1103 Vienna, Austria

Tel: +43 664 420 4100
Fax: +43 1 79780 13
[email-masked]
[email-masked]

> Sent: Friday, January 25, 2002 4:30 PM
> To: [email-masked]
> >To: IETF-Announce: ;
> >From: [email-masked]
> >Reply-to: [email-masked]
> >Subject: I-D ACTION:draft-hollenbeck-epp-e164-02.txt
> >Date: Fri, 25 Jan 2002 06:52:57 -0500
> >Sender: [email-masked]
> >
> >A New Internet-Draft is available from the on-line Internet-Drafts 
> >directories.
> >
> >
> >         Title           : Extensible Provisioning Protocol 
> E.164 Number 
> > Mapping
> >         Author(s)       : S. Hollenbeck
> >         Filename        : draft-hollenbeck-epp-e164-02.txt
> >         Pages           : 19
> >         Date            : 24-Jan-02
> >
> >This document describes an Extensible Provisioning Protocol (EPP)
> >extension mapping for the provisioning and management of 
> E.164 numbers
> >representing domain names stored in a shared central repository.
> >Specified in XML, this mapping extends the EPP domain name mapping to
> >provide additional features required for the provisioning of E.164
> >numbers.
> >
> >A URL for this Internet-Draft is:
> >http://www.ietf.org/internet-drafts/draft-hollenbeck-epp-e164-02.txt
> >
> >To remove yourself from the IETF Announcement list, send a message to
> >ietf-announce-request with the word unsubscribe in the body 
> of the message.
> >
> >Internet-Drafts are also available by anonymous FTP. Login 
> with the username
> >"anonymous" and a password of your e-mail address. After logging in,
> >type "cd internet-drafts" and then
> >         "get draft-hollenbeck-epp-e164-02.txt".
> >
> >A list of Internet-Drafts directories can be found in
> >http://www.ietf.org/shadow.html
> >or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >
> >
> >Internet-Drafts can also be obtained by e-mail.
> >
> >Send a message to:
> >         [email-masked].
> >In the body type:
> >         "FILE /internet-drafts/draft-hollenbeck-epp-e164-02.txt".
> >
> >NOTE:   The mail server at ietf.org can return the document in
> >         MIME-encoded form by using the "mpack" utility.  To use this
> >         feature, insert the command "ENCODING mime" before 
> the "FILE"
> >         command.  To decode the response(s), you will need 
> "munpack" or
> >         a MIME-compliant mail reader.  Different 
> MIME-compliant mail readers
> >         exhibit different behavior, especially when dealing with
> >         "multipart" MIME messages (i.e. documents which 
> have been split
> >         up into multiple messages), so check your local 
> documentation on
> >         how to manipulate these messages.
> >
> >
> >Below is the data which will enable a MIME compliant mail reader
> >implementation to automatically retrieve the ASCII version of the
> >Internet-Draft.
> >Content-Type: text/plain
> >Content-ID:     <[email-masked]>
> >
> >ENCODING mime
> >FILE /internet-drafts/draft-hollenbeck-epp-e164-02.txt
> >
> ><ftp://ftp.ietf.org/internet-drafts/draft-hollenbeck-epp-e164-02.txt>
> 
> 
>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

---

From: Kevin McCandless <[email-masked]>
Date: Mon, 28 Jan 2002 11:56:54 -0800

I strongly support EPP for provisioning E.164 numbers.  There was a lot of
support for this draft in the Industry ENUM forum. We would like to see this
document reach RFC borrowing any necessary corrections, if any.

Kevin McCandless

-----Original Message-----
From: Richard Shockey [mailto:[email-masked]]
Sent: Friday, January 25, 2002 9:30 AM
To: [email-masked]
Subject: [Enum] Fwd: I-D ACTION:draft-hollenbeck-epp-e164-02.txt

FYI ... I'd like to poll the list to see if there is consensus that this is 
appropriate for the WG to take on.  It will meet the new charter 
requirements etc.

>         Title           : Extensible Provisioning Protocol E.164 Number 
> Mapping
>extension mapping for the provisioning and management of E.164 numbers
>ietf-announce-request with the word unsubscribe in the body of the message.
>
>Internet-Drafts are also available by anonymous FTP. Login with the
username
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail
readers
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on