Subject: [Enum] Non-Geographic NPAs

From: [email-masked]
Date: Wed, 9 Jan 2002 16:55:22 +0100 (MET)

practical question:

If I would be the owner of the of the vanity number 0700-0STEINLE (national service (Germany) and would have subscribed to ENUM services...
could a requestor only type +4970007834653 into her/his browser bar or are there any other possibilities as outlined below?

Could a requestor type in:
a.) +49070007834653 ? (some users will type this into their browser in failure)
b.) +497000STEINLE ? (Vanity numbers possible?)
c.) 070007834653 ? (user located in Germany)
d.) 70007834653 ? (user located in Germany)
e.) 07000STEINLE ? (user located in Germany)
f.) 7000STEINLE ? (user located in Germany)

Thanks in advance!

Simon

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 09 Jan 2002 09:52:58 -0800

--On 2002-01-09 16.55 +0100 [email-masked] wrote:

> practical question:
> 
> If I would be the owner of the of the vanity number 0700-0STEINLE
> (national service (Germany) and would have subscribed to ENUM services...
> could a requestor only type +4970007834653 into her/his browser bar or
> are there any other possibilities as outlined below?
> 
> a.) +49070007834653 ? (some users will type this into their browser in
> failure) b.) +497000STEINLE ? (Vanity numbers possible?)

Up to the application. Have nothing to do with the ENUM standard. All of
the above is possible.

ENUM is about finding URI's given (in your example) +4970007834653. If the
application can convert from the above to +4970007834653, they you have a
movie at 7.

   paf